CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The MapSVG plugin contains a Stored Cross-site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 8.16.1.
The PowerPack Addons for Elementor plugin contains a Stored Cross-site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 3.1.0.
The MapSVG plugin contains a Missing Authorization vulnerability that allows retrieval of embedded sensitive data. This issue affects versions from n/a through 8.16.1.
The Events Calendar plugin contains a Stored Cross-site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 6.18.1.
The SmartCrawl plugin contains an Authorization Bypass Through User-Controlled Key vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 3.16.4.
The BookIt plugin contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 2.6.0.5.
The Passster plugin contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 4.3.18.
The WP Event Solution plugin contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 4.1.26.
Erupt through 2.3.0 contains an HQL injection vulnerability that allows authenticated users to bypass tree-scoped data filters by injecting unescaped quotes into the linkTreeVal parameter of POST /erupt-api/data/table/{erupt}. Attackers holding query permission on entities with String-keyed linkTree targets can append always-true OR clauses or boolean subqueries to read data from other mapped entities.
The Squeeze WordPress plugin before 1.8.1 does not perform a capability check on one of its AJAX actions, allowing authenticated users with a role as low as Subscriber to revert any attachment to its backup copy and to permanently delete that backup and the plugin's generated WebP derivatives, regardless of ownership.
The MAIO WordPress plugin before 7.3.22 does not properly restrict access to its analytics data, treating a credential value shipped verbatim in its own public source as a valid API key, which allows unauthenticated attackers to retrieve the stored crawl-analytics log, including each recorded visitor's IP address, user agent and referer.
Improper path containment check in ikus060 rdiffweb 7.1.1 allows an authenticated user to cause browse, restore, history, and delete operations to resolve to a path outside the repository, via a percent-encoded traversal sequence (%2e%2e) in the request path. The issue arises because the containment check uses a string prefix comparison (startswith) instead of a filesystem path boundary check. The target must be a sibling path whose name begins with the repository path, and the user must already have permissions on it.
The GeoDirectory plugin for WordPress (versions up to and including 2.8.191) is vulnerable to Stored Cross-Site Scripting via the 'post_content' parameter due to insufficient input sanitization and output escaping. An authenticated attacker with subscriber-level access or above can inject arbitrary scripts into pages that execute when a user visits the injected page. This requires the attacker to own a published listing, but edits to an already-published listing bypass re-moderation and remain live immediately.
The Events Made Easy plugin for WordPress (versions up to and including 3.2.22) is vulnerable to Stored Cross-Site Scripting via the 'event[location_name]' parameter due to insufficient input sanitization and output escaping. An unauthenticated attacker can inject arbitrary scripts into pages that execute when a user visits the injected page. This vulnerability is only exploitable when both the guest event submission feature (eme_fs[guest_submit]) and forced location creation (eme_fs[force_location_creation]) are explicitly enabled by a site administrator, as both settings default to off.
NordVPN for Windows allows local attackers to stop unprotected Windows system services and change their startup type to Manual via named pipes. The NordVPN user-mode application allows a low-privileged attacker to act as a trusted process and connect to the named pipe "\\.\pipe\nord-security\v1\NordVpnService\Server". The attacker can then invoke the "ISettingsGrpc.StopService" and "ISettingsGrpc.ChangeServiceStartType" methods with an arbitrary service name, leading to denial of service of critical system services. Services protected by Windows (PPL processes, Windows Tamper Protection), such as Windows Defender, cannot be stopped or reconfigured. This issue was fixed in version 8.12.
The Tutor LMS plugin for WordPress (versions up to and including 4.1.0) is vulnerable to Stored Cross-Site Scripting via the display_name parameter due to insufficient input sanitization and output escaping. An authenticated attacker with subscriber-level access or above can inject arbitrary scripts into pages that execute when a user visits the injected page. Exploitation requires that a Legal Consent record exists for the attacker's user account, causing the View Logs button to appear in the wp-admin/users.php Consent Logs column.
Active debug code vulnerability in SFM Software Technologies Inc. Costifier allows exploitation of non-production interfaces. This issue affects Costifier through 2026-10-16. The vendor was contacted early about this disclosure but did not respond in any way.
Authorization bypass through User-Controlled key vulnerability in SFM Software Technologies Inc. Costifier allows exploitation of trusted identifiers. This issue affects Costifier through 2026-10-16. The vendor was contacted early about this disclosure but did not respond in any way.
The Name Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'dir' shortcode attribute in all versions up to and including 1.34.2 due to insufficient input sanitization and output escaping. An authenticated attacker with contributor-level access or higher can inject arbitrary scripts into pages that execute whenever a user visits the injected page.
The WP User Avatar / ProfilePress plugin for WordPress is vulnerable to Arbitrary Shortcode Execution in versions up to and including 4.17.5. The get_user_profile_structure() function assembles the front-end profile buffer, including raw comment excerpts, and passes the entire buffer to do_shortcode() after only a narrow neutralization pass, allowing an authenticated attacker with Subscriber-level access or higher to inject arbitrary shortcodes with attacker-chosen attributes via a comment.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

