CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2023-3757
Low

A vulnerability has been identified in GZ Scripts Car Rental Script version 1.8 that allows cross site scripting (XSS) attacks through manipulation of arguments in the /EventBookingCalendar/load.php file. An attacker can remotely exploit this vulnerability by injecting malicious data into the first_name, second_name, phone, address_1, and country fields.

CVE-2023-3756
Low

A vulnerability was found in Creativeitem Atlas Business Directory Listing version 2.13, allowing cross-site scripting (XSS) attacks through manipulation of the search_string argument in the /home/search file.

CVE-2023-3755
Low

A vulnerability has been found in Creativeitem Atlas Business Directory Listing version 2.13, allowing cross site scripting attacks through manipulation of the price-range argument in the /home/filter_listings file.

CVE-2023-3754
Low

A vulnerability was identified in Creativeitem Ekushey Project Manager CRM 5.0 that allows cross site scripting attacks through manipulation of the message argument in the file /index.php/client/message/message_read/xxxxxxxx[random-msg-hash].

CVE-2023-3753
Low

A vulnerability has been found in Creativeitem Mastery LMS version 1.2 that allows cross site scripting attacks through manipulation of an argument in the /browse file. The attack can be initiated remotely.

CVE-2023-3752
Low

A vulnerability was found in Creativeitem Academy LMS 5.15, rated as problematic. Manipulation of the sort_by argument in the /home/courses file leads to cross-site scripting attacks.

CVE-2023-37481
Low

Fides is an open-source privacy engineering platform that is vulnerable to a Denial of Service (DoS) attack. Attackers can exploit this vulnerability to upload malicious SVG files, leading to resource exhaustion in Admin UI browser tabs.

CVE-2023-37480
Low

Fides is an open-source privacy engineering platform that is vulnerable to a Denial of Service (DoS) attack through the upload of a malicious zip bomb file. Versions of Fides from `2.11.0` to `2.15.1` are affected by this vulnerability, which requires elevated privileges to exploit.

CVE-2023-3613
Low

The Mattermost WelcomeBot plugin fails to validate membership status when inviting or adding users to channels, allowing guest accounts to be added by default.

CVE-2023-3590
Low

Mattermost fails to delete card attachments in Boards, allowing an attacker to access deleted attachments.

CVE-2023-3587
Low

Mattermost fails to properly show information in the UI, allowing a system admin to modify a board state. This allows any user with a valid sharing link to join the board with editor access, without the UI showing the updated permissions.

CVE-2023-3584
Low

Mattermost fails to properly check the authorization of POST /api/v4/teams when passing a team override scheme ID in the request. This allows an authenticated attacker with knowledge of a Team Override Scheme ID to create a new team with said team override scheme.

CVE-2023-3577
Low

Mattermost fails to properly restrict requests to localhost/intranet during the interactive dialog, which could allow an attacker to perform a limited blind SSRF.

CVE-2023-35901
Low

IBM Robotic Process Automation versions 21.0.0 through 21.0.7.6 and 23.0.0 through 23.0.6 are vulnerable to client side validation bypass, which could allow invalid changes or values in some fields.

CVE-2023-3691
Low

A vulnerability was found in layui up to v2.8.0-rc.16, affecting an unknown part of the HTML Attribute Handler component. Manipulation of the title argument leads to cross-site scripting.

CVE-2023-3685
Low

A vulnerability was found in Nesote Inout Search Engine AI Edition 1.1 related to the manipulation of the 'page' argument in the /index.php file, leading to cross-site scripting attacks.

CVE-2023-3684
Low

A vulnerability was found in LivelyWorks Articart 2.0.1, affecting some unknown functionality of the file /change-language/de_DE of the Base64 Encoding Handler component. Manipulation of the argument redirectTo leads to open redirect.

CVE-2023-3683
Low

A vulnerability has been found in LivelyWorks Articart 2.0.1 that allows cross site scripting attacks through manipulation of the search_term argument in the /items/search file. The attack can be launched remotely.

CVE-2023-3681
Low

A vulnerability was found in Campcodes Retro Cellphone Online Store 1.0 that allows cross site scripting (XSS) attacks through manipulation of the 'description' argument in the /admin/modal_add_product.php file. The attack can be initiated remotely.

CVE-2023-36466
Low

Discourse is an open source discussion platform that has a vulnerability allowing users to bypass topic title validations when editing topics. The issues involve title length, number of emojis in the title, and blank topic titles.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS