CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
SAP NetWeaver Enterprise Portal version 7.50 does not sufficiently encode user-controlled inputs over the network, resulting in reflected Cross-Site Scripting (XSS) vulnerability. Successful exploitation allows an attacker to view or modify information, causing limited impact on confidentiality and integrity of the application.
SAP NetWeaver (Design Time Repository) version 7.50 returns an unfavorable content type for some versioned files, which could allow an authorized attacker to create a file with malicious content and send a link to a victim in an email or instant message. Under certain circumstances, this could lead to a Cross-Site Scripting vulnerability.
A use after free issue was discovered in the Linux Kernel in the outbound_phy_packet_callback function in the driver/firewire module. A local attacker with special privileges may cause a use after free problem when queue_event() fails.
A flaw was found in the Framebuffer Console (fbcon) in the Linux Kernel, occurring when font->width and font->height values greater than 32 are provided. The lack of checks leads to a shift-out-of-bounds, resulting in undefined behavior and possible denial of service.
A stored cross-site scripting (XSS) vulnerability in the urlFilterList function of Asus RT-N10LX Router v2.0.0.39 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the URL Keyword List text field.
AMI BMC contains a vulnerability in the IPMI handler, allowing an attacker to upload and download arbitrary files under certain circumstances. This may lead to denial of service, privilege escalation, information disclosure, or data tampering.
AMI BMC contains a vulnerability in the SPX REST API, allowing an attacker with the required privileges to access arbitrary files, which may lead to information disclosure.
AMI BMC contains a vulnerability in the IPMI handler, allowing an unauthorized attacker to use certain oracles to guess a valid username, which may lead to information disclosure.
Doorkeeper, an OAuth 2 provider for Ruby on Rails / Grape, prior to version 5.6.6 automatically processes authorization requests without user consent for previously approved public clients. This creates a risk of impersonation.
In JetBrains YouTrack versions before 2023.1.10518, a stored XSS vulnerability in the Markdown-rendering engine was present.
The JndiJmsConnectionFactoryProvider Controller Service, along with the ConsumeJMS and PublishJMS Processors in Apache NiFi versions 1.8.0 through 1.21.0, allows an authenticated and authorized user to configure URL and library properties that enable deserialization of untrusted data from a remote location.
A critical vulnerability has been found in RoadFlow Visual Process Engine .NET Core Mvc 2.13.3, affecting an unknown functionality of the file /Log/Query. Manipulation of the arguments sidx/sord leads to SQL injection, which can be exploited remotely.
A vulnerability was found in Chengdu VEC40G 3.0 that allows remote denial of service by manipulating the 'restart' argument in the /send_order.cgi file. Inputting 'reboot' leads to system failure.
A Cross Site Scripting (XSS) vulnerability in Youxun Electronic Equipment (Shanghai) Co., Ltd AC Centralized Management Platform v1.02.040 allows attackers to execute arbitrary code via uploading a crafted HTML file to the interface /upfile.cgi.
EyouCMS version 1.6.2 is vulnerable to Cross Site Scripting (XSS) attacks, which may allow attackers to inject malicious code into the application.
Session Fixation vulnerability in GitHub repository froxlor/froxlor prior to version 2.1.0.
A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository nilsteampassnet/teampass prior to version 3.0.9, allowing for the storage of malicious code.
Improper encoding or escaping of output in GitHub repository nilsteampassnet/teampass prior to version 3.0.9.
There is a Server-Side Request Forgery (SSRF) vulnerability in the GitHub repository owncast/owncast prior to version 0.1.0. An attacker can exploit this flaw to send requests to internal server resources.
A critical vulnerability has been found in PHPGurukul Teachers Record Management System version 1.0. The issue affects an unknown functionality of the file /changeimage.php, where manipulation of the argument newpic leads to unrestricted file uploads.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

