CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-119646
Medium

Open Web Analytics before 1.14.1 contains an authorization vulnerability that allows authenticated users to read other sites' report data because clickstream and transaction reports are not scoped to the authorized siteId. Users with view_reports on one site can supply that siteId with another site's session_id or order_id to read its visit history, IP addresses, user agents and order data.

CVE-2026-119645
Medium

ZenTao PMS through 22.6 contains a missing authorization vulnerability in doc::ajaxGetDoc() that allows authenticated users to read documents without checkPrivDoc() access checks. Low-privilege attackers can enumerate sequential document ids to retrieve body and draft content of private documents and restricted library, product, project, or team documents.

CVE-2026-119644
Medium

Blossom through 1.17.1 contains an authorization bypass vulnerability that allows authenticated non-readonly users to modify other users' pictures by supplying arbitrary picture ids. Attackers can call the picture delete, /picture/del/batch, or /picture/star endpoints to permanently delete victims' images and stored files or change their star status.

CVE-2026-119482
Medium

Missing Authorization vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects JetFormBuilder: from n/a through 3.6.7.1.

CVE-2026-119370
Medium

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS. This issue affects The Events Calendar: from n/a through 6.18.2.

CVE-2026-119368
Medium

Missing Authorization vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects The Events Calendar: from n/a through 6.18.2.

CVE-2026-117349
Medium

Bitcoin Core prior to versions 29.5, 30.4, 31.2, and 32.1 is vulnerable to an out-of-memory (OOM) issue. The flaw can cause node malfunction due to insufficient memory resources.

CVE-2026-117346
High

Bitcoin Core through version 31.1 is vulnerable to a Denial of Service attack via undo files that have no size limit. The lack of size restriction may allow resource exhaustion and node destabilization.

CVE-2026-116860
Medium

Missing Authorization vulnerability in Arraytics Timetics timetics allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Timetics: from n/a through 1.0.65.

CVE-2026-112905
Critical

In Vvveb prior to version 1.0.8.7, an authenticated IDOR on the admin/auth-token endpoint allows any administrator to read and overwrite another administrator's API tokens. The issue has been patched in version 1.0.8.7.

CVE-2026-111487
Medium

An out-of-bounds write vulnerability in the Qt Framework assimp scene import plugin of the Qt3D module. It may lead to memory corruption when processing a malicious scene file.

CVE-2026-110799
CriticalEPSS 53%

In Vvveb prior to version 1.0.8.7, the password reset functionality is vulnerable to an authentication bypass due to insufficient validation of the user and token GET parameters. The issue has been patched in version 1.0.8.7.

CVE-2015-20130
Medium

Netsweeper before 4.0.11 and 4.1.0 before 4.1.5 contains a reflected cross-site scripting vulnerability in webadmin/reporter/view_server_log.php that allows remote attackers to execute arbitrary JavaScript by injecting malicious code through the log request parameter, which is reflected into the HTML response without output encoding. Attackers can craft a malicious URL and induce a user to request it, resulting in arbitrary JavaScript execution within the victim's browser session against the Netsweeper web administration interface. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-19.

CVE-2010-20125
High

DedeCMS before 5.7 contains a file inclusion vulnerability in plus/carbuyaction.php that allows remote unauthenticated attackers to control the include path by manipulating the uninitialized code parameter passed to require_once. Attackers can supply path traversal sequences ../../ to include arbitrary local files outside the intended payment directory, potentially achieving local file disclosure. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-18.

CVE-2026-91915
Medium

Dell OpenManage Enterprise versions prior to 4.8.0 contain an Injection vulnerability due to improper neutralization of special elements in output used by a downstream component. A high-privileged attacker with adjacent network access could exploit it to inject scripts.

CVE-2026-91914
High

Dell OpenManage Enterprise versions prior to 4.8.0 contain an authentication bypass by spoofing vulnerability. An unauthenticated attacker with adjacent network access could exploit it, leading to session theft.

CVE-2026-91913
HighEPSS 86%

Dell OpenManage Enterprise versions prior to 4.8.0 contain an OS command injection vulnerability. A low-privileged attacker with remote access could exploit it, leading to command execution.

CVE-2026-91912
High

Dell OpenManage Enterprise versions prior to 4.8.0 contain a use of hard-coded cryptographic key vulnerability. A low-privileged attacker with local access could exploit it, leading to information disclosure.

CVE-2026-86715
High

Vatos DLP by Crypttech contains a plaintext storage of a password vulnerability, allowing use of known domain credentials. The issue affects versions from 1.1.176 before 1.1.243.

CVE-2026-49116
Unknown

This CVE ID has been rejected or withdrawn by its CVE Numbering Authority. No vulnerability information is available.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS