CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Buffer Overflow vulnerability in libxls version 1.6.2 allows a remote attacker to execute arbitrary code and cause a denial of service via a crafted XLS file to the unicode_decode_wcstombs function in xlstool.c:266.
Buffer Overflow vulnerability in libxls version 1.6.2 allows a remote attacker to execute arbitrary code and cause a denial of service via a crafted XLS file to the xls_parseWorkBook function in xls.c:1018.
Buffer Overflow vulnerability in Michaelrsweet codedoc v.3.7 allows an attacker to cause a denial of service via the codedoc.c:1742 component.
Bitwarden Desktop version 2023.7.0 and below allows an attacker with local access to obtain sensitive information via the Bitwarden.exe process.
A Cross-site Scripting (XSS) - Reflected vulnerability exists in the GitHub repository librenms/librenms prior to version 23.8.0.
The vulnerability in efibootguard arises from insufficient validation and sanitization of input from untrusted bootloader environment files, which can lead to crashes and potential code injections. This issue occurs when attempting to modify a manipulated environment, particularly user variables.
Svelecte is a flexible autocomplete/select component written in Svelte that renders item names as raw HTML without escaping. This allows for arbitrary HTML injection into the Svelecte dropdown, potentially executing arbitrary JavaScript when the dropdown is opened.
In ScanCode.io, the `/license/` endpoint does not properly validate and sanitize the detailed view key, which can lead to a potential cross-site scripting (XSS) vulnerability. Attackers can exploit this flaw to inject malicious scripts that will be executed in users' browsers.
The Yak Engine has a local file inclusion (LFI) vulnerability that allows attackers to include files from the server's local file system through the web application. Exploiting this vulnerability can lead to unintended exposure of sensitive data or potential remote code execution.
The WP-EMail WordPress plugin before 2.69.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
The Contact Form Builder by Bit Form WordPress plugin before 2.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
The Simple Author Box WordPress plugin before version 2.52 does not verify a user ID before outputting information about that user, leading to arbitrary user information disclosure to users with a role as low as Contributor.
The Custom Field For WP Job Manager plugin before version 1.2 does not sanitize and escape some of its settings, which could allow high privilege users such as admins to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
QEMU through 8.0.4 accesses a NULL pointer in nvme_directive_receive in hw/nvme/ctrl.c because there is no check for whether an endurance group is configured before checking whether Flexible Data Placement is enabled.
Multiple reflected XSS vulnerabilities were found in different JSP files in OpenMNS Horizon 31.0.8 and versions earlier than 32.0.2 with unsanitized parameters. An attacker can modify these parameters to craft a malicious XSS payload.
Multiple stored XSS vulnerabilities were found in different JSP files in OpenMNS Horizon 31.0.8 and earlier versions up to 32.0.2 due to unsanitized parameters. An attacker can store malicious data in the database, which can then be loaded onto JSP or Angular templates.
An issue was discovered in MariaDB MaxScale before version 23.02.3, where a user-entered password in the 'maxctrl create service' command is stored in cleartext in the .cnf file.
Code Projects Hospital Information System version 1.0 is vulnerable to Cross Site Scripting (XSS) attacks. An attacker can exploit this vulnerability to inject malicious code into the application.
A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository cockpit-hq/cockpit prior to version 2.4.3, allowing for the storage of malicious code.
GNU indent version 2.2.13 has a heap-based buffer overflow vulnerability in the search_brace function in indent.c, which can be exploited via a crafted file.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

