CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
In OpenMNS Horizon version 31.0.8 and earlier than 32.0.2, users with the ROLE_FILESYSTEM_EDITOR can easily escalate their privileges to ROLE_ADMIN or any other role. This issue also affects related Meridian versions.
A Missing Authentication for Critical Function vulnerability in Juniper Networks Junos OS on EX Series allows an unauthenticated attacker to upload arbitrary files via J-Web. This can lead to a loss of integrity for the file system.
A Missing Authentication for Critical Function vulnerability in Juniper Networks Junos OS on SRX Series allows an unauthenticated attacker to upload arbitrary files via J-Web, leading to a loss of file system integrity.
CVE-2023-36844 is a PHP External Variable Modification vulnerability in J-Web of Juniper Networks Junos OS that allows an unauthenticated attacker to modify important environment variables. An attacker can use a crafted request to change certain variables, leading to partial loss of integrity.
Version 23.01 of lrzip-next was discovered to contain an access violation in the component /bz3_decode_block src/libbz3.c.
In lrzip version 0.651, a heap overflow was discovered in the libzpaq::PostProcessor::write(int) function in /libzpaq/libzpaq.cpp. This vulnerability allows attackers to cause a Denial of Service (DoS) via a crafted file.
Version 3.5.0 and earlier of Jeecg-boot contains an SQL injection vulnerability that allows a local attacker to cause a denial of service using functions such as Benchmark, PG_Sleep, DBMS_Lock.Sleep, Waitfor, DECODE, and DBMS_PIPE.RECEIVE_MESSAGE.
A buffer overflow has been identified in the BoardUpdateAcpiDxe driver in some Lenovo ThinkPad products, which may allow an attacker with local access and elevated privileges to execute arbitrary code.
A buffer overflow has been identified in the SystemUserMasterHddPwdDxe driver in some Lenovo Notebook products, which may allow an attacker with local access and elevated privileges to execute arbitrary code.
A buffer overflow has been identified in the SetupUtility driver in some Lenovo Notebook products which may allow an attacker with local access and elevated privileges to execute arbitrary code.
A vulnerability in Red Lion Europe mbNET/mbNET.rokey and Helmholz REX 200 and REX 250 devices with firmware lower than 7.3.2 allows an authenticated remote attacker with high privileges to inject malicious HTML or JavaScript code (XSS).
A use-after-free flaw was found in btrfs_get_dev_args_from_path in the btrfs file system in the Linux Kernel. This flaw allows a local attacker with special privileges to cause a system crash or leak internal kernel information.
EC-CUBE versions 2.11.0 to 2.17.2-p1 contain a cross-site scripting vulnerability in the 'mail/template' and 'products/product' sections of the Management page. If exploited, an arbitrary script may be executed on the web browser of another administrator or user accessing the website.
CVE-2023-40252 describes an improper control of code generation ('code injection') vulnerability in Genians Genian NAC and Genians ZTNA, allowing for the replacement of trusted executables. This affects versions from V4.0.0 to V4.0.155 for Genian NAC V4.0, from V5.0.0 to V5.0.42 for Genian NAC V5.0, from V5.0.0 to V5.0.54 for Genian NAC Suite V5.0, and from V6.0.0 to V6.0.15 for Genians ZTNA.
A vulnerability in Genians Genian NAC and Genian ZTNA related to missing encryption of sensitive data allows for Man in the Middle attacks. This affects versions V4.0, V5.0, and V6.0.
The Comments Like Dislike plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the restore_settings function called via an AJAX action in versions up to and including 1.2.0. This allows authenticated attackers with minimal permissions, such as a subscriber, to reset the plugin's settings.
A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository cockpit-hq/cockpit prior to version 2.6.4, allowing for the storage of malicious code.
IBM Cognos Analytics versions 11.1.7, 11.2.0, and 11.2.1 are vulnerable to server-side request forgery (SSRF). This allows an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Cognos Analytics versions 11.1.7, 11.2.0, and 11.2.1 could allow a remote attacker to obtain system information without authentication, which could be used in reconnaissance for future attacks.
Oppia is an online learning platform that uses the equality operator to compare CSRF tokens, making it vulnerable to timing attacks. An attacker can guess the CSRF token, allowing them to perform actions on behalf of a logged-in user.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

