CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2023-3764
Medium

The WooCommerce PDF Invoice Builder plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to and including 1.2.90. This is due to missing or incorrect nonce validation on the Save function, allowing unauthenticated attackers to make changes to invoices via a forged request.

CVE-2023-3404
Medium

The ProfileGrid plugin for WordPress is vulnerable to unauthorized decryption of private information in versions up to and including 5.5.0. This is due to the passphrase and iv being hardcoded in the 'pm_encrypt_decrypt_pass' function, allowing authenticated attackers with administrator-level permissions to decrypt and view users' passwords.

CVE-2023-4655
Medium

The GitHub repository instantsoft/icms2 prior to version 2.16.1 has a reflected Cross-site Scripting (XSS) vulnerability.

CVE-2023-4653
Medium

A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository instantsoft/icms2 prior to version 2.16.1-git, allowing for the storage of malicious code.

CVE-2023-4652
Medium

A Cross-site Scripting (XSS) vulnerability exists in the GitHub repository instantsoft/icms2 prior to version 2.16.1-git, allowing for the storage of malicious code.

CVE-2023-4651
Medium

There is a Server-Side Request Forgery (SSRF) vulnerability in the GitHub repository instantsoft/icms2 prior to version 2.16.1. This may lead to unauthorized access to internal server resources.

CVE-2023-4650
Medium

Improper access control exists in the GitHub repository instantsoft/icms2 prior to version 2.16.1-git.

CVE-2023-4649
Medium

Session Fixation vulnerability in GitHub repository instantsoft/icms2 prior to version 2.16.1.

CVE-2023-4163
Medium

In Brocade Fabric OS before v9.2.0a, a local authenticated privileged user can trigger a buffer overflow condition, leading to a kernel panic with large input to buffers in the portcfgfportbuffers command.

CVE-2023-4162
Medium

A segmentation fault can occur in Brocade Fabric OS after version 9.0 and before version 9.2.0a through the passwdcfg command. This allows an authenticated privileged local user to crash a Brocade Fabric OS switch.

CVE-2023-41163
Medium

Usermin 2.000 has a Reflected Cross-site Scripting (XSS) vulnerability in the file manager tab that allows remote attackers to inject arbitrary web scripts or HTML via the 'replace in results' field while replacing results under the tools dropdown.

CVE-2023-41040
MediumEPSS 59%

GitPython is a Python library used to interact with Git repositories. Due to a lack of verification of file locations, GitPython can read any file from the system, creating an attack risk.

CVE-2023-39136
Medium

In version 2.5.4 of the ZipArchive component, an unhandled edge case allows attackers to trigger a Denial of Service (DoS) attack via a crafted zip file.

CVE-2023-38970
Medium

Badaso versions from 0.0.1 to 2.9.7 contain a Cross Site Scripting vulnerability that allows a remote attacker to execute arbitrary code via a crafted payload in the 'Name of member' parameter in the add new member function.

CVE-2023-36811
Medium

In borgbackup, an open-source deduplicating archiver, a flaw in the cryptographic authentication scheme allowed an attacker to fake archives, potentially leading to backup data loss. The attack required access to the repository and the ability to insert files into backups.

CVE-2023-4640
Medium

The controller responsible for setting the logging level does not include any authorization checks, allowing unauthorized users to access it. This issue affects YugabyteDB Anywhere from versions 2.0.0 to 2.17.3.

CVE-2023-40594
Medium

In Splunk Enterprise versions lower than 8.2.12, 9.0.6, and 9.1.1, an attacker can use the `printf` SPL function to perform a denial of service (DoS) against the Splunk Enterprise instance.

CVE-2023-40593
Medium

In Splunk Enterprise versions lower than 9.0.6 and 8.2.12, a malicious actor can send a malformed SAML request to the `/saml/acs` REST endpoint which can cause a denial of service through a crash or hang of the Splunk daemon.

CVE-2023-35094
Medium

The MPEmbed WP Matterport Shortcode plugin versions up to 2.1.4 has a stored Cross-Site Scripting (XSS) vulnerability for users with contributor permissions and above.

CVE-2023-35092
Medium

The Breadcrumb simple plugin in versions <= 1.3 has a stored Cross-Site Scripting (XSS) vulnerability with authentication (admin+).

Vulnerability data from NVD (NIST) · CISA KEV · EPSS