CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The tli.tl auto Twitter poster plugin for WordPress is vulnerable to stored XSS due to improper neutralization of input during web page generation. This issue affects versions up to and including 3.4.
The Advance Food Menu plugin for WordPress is vulnerable to stored XSS due to improper neutralization of input during web page generation. This issue affects versions up to and including 1.0.
The Statify Widget plugin for WordPress (versions up to 1.4.6) contains a stored XSS vulnerability due to improper neutralization of input during web page generation. An attacker can store a malicious script that executes in the victim's browser.
The Mesa Reservation Widget plugin for WordPress is vulnerable to stored XSS due to improper neutralization of input during web page generation. This issue affects versions up to and including 1.0.0.
The 多说社会化评论框 plugin (duoshuo) in versions up to and including 1.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows unauthorized actions on behalf of a logged-in user.
The Responsive Mobile-Friendly Tooltip plugin contains a stored cross-site scripting (XSS) vulnerability due to improper input neutralization during web page generation. Affects versions up to and including 1.6.6.
The WordPress HTML plugin (custom-html-bodyhead) through version 0.51 contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. Malicious JavaScript can be persistently stored and executed in the user's browser.
The Add Code To Head plugin for WordPress (versions up to 1.17) is vulnerable to stored XSS due to improper neutralization of input during web page generation. An attacker can store a malicious script that executes in a user's browser.
The Tripadvisor Shortcode plugin for WordPress (versions up to 2.2) is vulnerable to stored XSS due to improper neutralization of input during web page generation. An attacker can store a malicious script that executes in a user's browser.
The WPAvatar plugin (WP Chinese Translation) through version 1.9.4 is vulnerable to Stored XSS due to improper neutralization of input during web page generation. A malicious script can be stored and executed in the user's browser.
The Table Editor plugin (wp-table-editor) in versions up to and including 1.6.4 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows unauthorized actions on behalf of a logged-in user.
The Goal Tracker for Patreon plugin for WordPress (versions up to 0.4.6) contains a stored XSS vulnerability due to improper neutralization of input during web page generation. An attacker can store a malicious script that executes in the victim's browser.
The Link View plugin through version 0.8.0 contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. Malicious code can be stored and executed in the user's browser.
The Block Bad Bots and Stop Bad Bots Crawlers and Spiders and Anti Spam Protection plugin for WordPress is vulnerable to unauthorized access of data due to an insufficient capability check on the 'stopbadbots_check_wordpress_logged_in_cookie' function in all versions up to, and including, 11.58. This makes it possible for unauthenticated attackers to bypass blocklists, rate limits, and other plugin functionality.
QuickCMS is vulnerable to reflected XSS via the sLangEdit parameter in the admin panel. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. The vendor did not respond; only version 6.8 was tested and confirmed vulnerable.
QuickCMS is vulnerable to Stored XSS via the aDirFilesDescriptions parameter in the files editor functionality. A malicious attacker with admin privileges can inject arbitrary HTML and JS into the website, which will be rendered/executed when visiting the edited page. By default, an admin user is not able to add JavaScript into the website.
QuickCMS is vulnerable to Stored XSS via the sDescriptionMeta parameter in the page editor SEO functionality. A malicious attacker with admin privileges can inject arbitrary HTML and JS into the website, which will be rendered/executed when visiting the edited page. By default, an admin user is not able to add JavaScript into the website.
QuickCMS sends password and login via GET request, allowing a local attacker with access to the victim's browser history to obtain credentials to log in as the user. The vendor did not respond; version 6.8 was confirmed vulnerable.
QuickCMS is vulnerable to Cross-Site Request Forgery in the page deletion functionality. A malicious attacker can craft a special website that, when visited by the admin, automatically sends a POST request deleting an article.
QuickCMS is vulnerable to reflected XSS via the sSort parameter in the admin panel. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. The vendor did not respond; only version 6.8 was tested and confirmed vulnerable.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

