CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-10723
Low

The PixelYourSite WordPress plugin before 11.1.2 does not validate some URL parameters before using them to generate paths passed to functions, allowing any admins to perform LFI attacks.

CVE-2025-62659
Low

Cross-Site Scripting (XSS) vulnerability in the CookieConsent extension for MediaWiki by Wikimedia Foundation. Affects versions from v0.1.0 before v2.0.0. The issue is due to improper neutralization of input during web page generation.

CVE-2025-41721
Low

A high-privileged remote attacker can influence parameters passed to the openssl command due to improper neutralization of special elements when adding a password-protected self-signed certificate.

CVE-2025-62774
Low

On Mercku M6a devices through version 2.1.0, the authentication system uses predictable session tokens based on timestamps.

CVE-2025-62773
Low

Mercku M6a devices through version 2.1.0 allow TELNET sessions via a router.telnet.enabled.update request by an administrator.

CVE-2025-62772
Low

On Mercku M6a devices through version 2.1.0, session tokens remain valid for at least months in some cases.

CVE-2025-62480
Low

Vulnerability in the Oracle ZFS Storage Appliance Kit product (component: Naming Subsystem). The supported version affected is 8.8. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle ZFS Storage Appliance Kit, resulting in unauthorized ability to cause a partial denial of service. CVSS 3.1 Base Score 2.7 (Availability impacts).

CVE-2025-62479
Low

Vulnerability in Oracle ZFS Storage Appliance Kit (component: Block Storage). Affected version is 8.8. A high privileged attacker with network access via HTTP can compromise the appliance, resulting in partial denial of service. CVSS 3.1 Base Score 2.7 (Availability impacts).

CVE-2025-61755
Low

Vulnerability in the Oracle GraalVM for JDK product of Oracle Java SE (component: Compiler). Affected supported versions are Oracle GraalVM for JDK 17.0.16 and 21.0.8. A difficult to exploit vulnerability allows an unauthenticated attacker with network access to obtain unauthorized read access to a subset of Oracle GraalVM for JDK accessible data (CVSS 3.1: 3.7).

CVE-2025-61749
Low

Vulnerability in the Unified Audit component of Oracle Database Server (versions 23.4-23.9). An attacker with DBA privilege and network access via Oracle Net can compromise Unified Audit, potentially leading to unauthorized update, insert, or delete access to some data. CVSS 3.1 Base Score 2.7.

CVE-2025-61748
Low

Vulnerability in Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition (component: Libraries). Supported versions affected: Oracle Java SE: 21.0.8 and 25; Oracle GraalVM for JDK: 21.0.8; Oracle GraalVM Enterprise Edition: 21.3.15. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise these products. Successful attacks can result in unauthorized update, insert or delete access to some data. CVSS 3.1 Base Score 3.7 (Integrity impacts).

CVE-2025-53051
Low

Vulnerability in the RDBMS Functional Index component of Oracle Database Server. Affected versions are 23.4-23.9. A high privileged attacker with SYSDBA privilege and network access via Oracle Net can compromise RDBMS Functional Index, resulting in unauthorized read access to a subset of data. CVSS 3.1 Base Score 2.7 (Confidentiality impacts).

CVE-2025-5496
Low

Arbitrary file deletion vulnerability in the agent setup component of ZohoCorp ManageEngine Endpoint Central versions earlier than 11.4.2508.14, 11.4.2516.06, and 11.4.2518.01.

CVE-2025-57837
Low

Tileservice module is affected by information leak vulnerability, successful exploitation may affect service confidentiality.

CVE-2025-11946
Low

A security flaw was discovered in LogicalDOC Community Edition up to 9.2.1 affecting /frontend.jsp in the Add Contact Page component. Manipulation of First Name/Last Name/Company/Address/Phone/Mobile arguments results in cross site scripting, and the exploit has been publicly released.

CVE-2025-11945
Low

A vulnerability was identified in toeverything AFFiNE up to 0.24.1 affecting the Avatar Upload Image Endpoint component. Manipulation leads to cross site scripting, and the exploit is publicly available.

CVE-2025-62655
Low

The Cargo extension for MediaWiki (versions 1.39, 1.43, 1.44) is vulnerable to SQL Injection due to improper neutralization of special elements in SQL commands. This flaw can lead to arbitrary SQL query execution.

CVE-2025-62654
Low

The MediaWiki QuizGame extension is vulnerable to Stored XSS due to improper neutralization of input during web page generation. This affects versions 1.39, 1.43, and 1.44.

CVE-2025-62653
Low

The MediaWiki PollNY extension is vulnerable to Stored XSS due to improper neutralization of input during web page generation. This affects versions 1.39, 1.43, and 1.44.

CVE-2025-62643
Low

The Restaurant Brands International (RBI) assistant platform through 2025-09-06 transmits passwords of user accounts in cleartext e-mail messages.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS