CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A cross-site scripting (XSS) vulnerability has been reported in Photo Station. A remote attacker with a user account can exploit it to bypass security mechanisms or read application data. The issue is fixed in Photo Station 6.4.5 (2025/01/02) and later.
PHPGurukul Directory Management System 2.0 has a Cross-Site Scripting vulnerability in /admin/add-directory.php via manipulation of the fullname argument. The attack can be initiated remotely and a public exploit is available.
In Gitpod (both Classic and Classic Enterprise) versions before main-gha.33628, OAuth integration with Bitbucket under certain conditions allowed a crafted link to expose a valid Bitbucket access token via the URL fragment when clicked by an authenticated user. This resulted from how Bitbucket returned tokens and how Gitpod handled the redirect flow. The issue was limited to Bitbucket, required user interaction, and has been mitigated through redirect handling and OAuth logic hardening.
Opencast version 18.0 and versions before 17.7 have insufficient protections against path traversal attacks in the UI config module. The path is checked without checking for the file separator, potentially allowing access to files in another folder starting with the same path. This is fixed in versions 17.7 and 18.1.
Incomplete authorization of linked device synchronization messages in WhatsApp for iOS prior to v2.25.21.73, WhatsApp Business for iOS v2.25.21.78, and WhatsApp for Mac v2.25.21.78 could have allowed an unrelated user to trigger processing of content from an arbitrary URL on a target's device. This vulnerability, combined with an OS-level vulnerability on Apple platforms (CVE-2025-43300), may have been exploited in a sophisticated attack against specific targeted users.
In Tuleap, an attacker can access the content of special, always-present fields of accessible artifacts even when permissions associated with the underlying fields do not allow it. The issue was fixed in Tuleap Community Edition 16.10.99.1754050155 and Tuleap Enterprise Edition 16.9-8 and 16.10-5.
A security flaw has been discovered in AiondaDotCom mcp-ssh up to 1.0.3, affecting unknown functionality of the file server-simple.mjs and resulting in command injection. The attack can be initiated remotely; upgrading to version 1.0.4 or 1.1.0 resolves the issue.
A denial-of-service was found in Exiv2 version 0.28.5: a quadratic algorithm in the ICC profile parsing code in jpegBase::readMetadata() can cause Exiv2 to run for a long time. The denial-of-service is triggered when Exiv2 is used to read the metadata of a crafted jpg image file.
Exiv2 versions 0.28.5 and earlier contain an out-of-bounds read when writing metadata into a crafted image file. This can lead to an application crash (denial of service). The bug is fixed in version 0.28.6.
The shafhasan chatbox application (up to version 156a39cde62f78532c3265a70eda12c70907e56f) is vulnerable to SQL injection in /chat.php via the user_id argument. The attack can be performed remotely and the exploit is publicly available.
A vulnerability was found in yeqifu carRental in the removeFileByPath function of AppFileUtils.java. Manipulation of the carimg argument leads to path traversal, and the attack can be carried out remotely. The exploit has been publicly disclosed and may be used.
A weakness has been identified in mtons mblog up to version 3.5.0. It affects unknown processing of the /admin/role/list file, where manipulation of the Name argument causes cross-site scripting. The attack may be initiated remotely, and the exploit has been made publicly available.
A cross-site scripting (XSS) vulnerability exists in OpenAtlas v8.9.0 due to inadequate validation of user input when a POST request is sent. A remote user can send specially crafted queries to an authenticated user via the "/insert/person/<ID>" petition, "name" and "alias-0" parameters, potentially stealing session cookie details.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" parameter in the "/insert/event" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" and "alias-0" parameters in the "/insert/place" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" parameter in the "/insert/source" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" parameter in the "/insert/acquisition" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" parameter in the "/insert/edition" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "name" and "alias-0" parameters in the "/insert/group" request to steal session cookie details of an authenticated user.
A Cross-Site Scripting (XSS) vulnerability in OpenAtlas v8.9.0 is caused by inadequate validation of user input on POST requests. An attacker can send a crafted query via the "creator" and "license_holder" parameters in the "/insert/file" request to steal session cookie details of an authenticated user.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

