CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-46472
High

An issue was discovered in GStreamer gst-plugins-good before 1.28.2. While parsing an MP4 file, the isomp4 plugin's qtdemux_parse_chnl function may read past the end of a global array, potentially leading to information disclosure.

CVE-2026-42270
High

In countly-server, public image and screenshot routes using the local fs storage backend call getStream and pipe filesystem streams to HTTP responses without an error listener. An unauthenticated request containing a URL-encoded dot can make createReadStream open a directory, emit an asynchronous EISDIR error, and terminate the Node.js process as an unhandled exception. Fixed in 24.05.50 and 25.03.44.

CVE-2026-42269
High

In countly-server, the authenticated data-migration deletion route passes the user-controlled exportid to clean_up_data without path validation. The identifier is concatenated into a path resolved outside the intended import directory and removed recursively, allowing an application administrator or user with migration permission to delete writable files or directory trees. Fixed in 24.05.50 and 25.03.44.

CVE-2026-41582
High

In countly-server, public image and screenshot routes concatenate attacker-controlled wildcard paths without containment validation. On deployments using the local filesystem backend, an unauthenticated request can traverse outside the intended asset directories and reach getStats or getStream, allowing arbitrary readable server files to be disclosed. Fixed in 24.05.50 and 25.03.44.

CVE-2026-102941
High

In github.com/gomarkdown/markdown, parser.IsSafeURL slices url[:nPath] before the len(url) >= nPath guard. A short destination causes a slice-bounds panic when the loop reaches a relative-path prefix for which len(url) < nPath and cap(url) < nPath. The panic is reachable when markdown.ToHTML renders untrusted Markdown with html.Safelink enabled, including an empty link destination, and via direct calls to parser.IsSafeURL. Fixed in 0.0.0-20260724235538-61af6e1e6971.

CVE-2026-95183
High

An issue in the context-compaction feature of DeepSeek Harness (dsh) commit c291e796 allows attackers to execute a prompt injection attack via crafted external content.

CVE-2026-88755
High

Z.ai ZCode v3.11.2.6792 was discovered to automatically establish connections with MCP servers declared inside a repository's workspace configuration. Opening a crafted repository may allow attackers to execute arbitrary code.

CVE-2026-107621
High

JPEGParser can enter an infinite loop while parsing a specially crafted or truncated stream. The parser fails to detect lack of forward progress.

CVE-2026-106705
High

ELADMIN (eladmin-mp) up to 2.7 contains an improper access control vulnerability in the role management module. The endpoint PUT /api/roles/menu authorizes the request only by comparing the target role's level with the caller's minimum level, without validating the granted menu set or preventing self-role modification. A logged-in non-admin user with the delegated roles:edit permission can submit its own role id with an arbitrary list of menu ids.

CVE-2026-105667
High

In the default configuration, the HL7 listener accepts ADT^A40 patient-merge messages without authenticating the sending application. A remote sender can reassign studies and related workflow records from one patient identity to another, and the archive's unmerge does not reverse this.

CVE-2026-105273
High

MP4Parser does not adequately validate MP4 box sizes. A malformed box can cause parsing to make no forward progress and repeatedly process the same input.

CVE-2026-101021
High

MultipartInputStream performs inefficient boundary matching and unnecessary buffer copying. Crafted multipart input can force excessive boundary comparisons and repeated copying.

CVE-2026-111413
High

The aThemeArt Theme Helper plugin contains a Cross-Site Request Forgery (CSRF) vulnerability. This issue affects versions from n/a through 1.0.8.

CVE-2026-68571
High

Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Kylin. A special parameter in a JDBC URL can lead to code injection. Impact is most severe for Kylin services directly exposed to the public network, which is not common; in-house Kylin deployments are mostly not impacted. This issue affects Apache Kylin from 4 through 5.0.4.

CVE-2026-63618
High

Apache Kylin exposes sensitive information (system-level configuration info) to an unauthorized actor. This issue affects Apache Kylin from 4 through 5.0.4.

CVE-2026-111399
High

The MapSVG plugin (mapsvg-lite-interactive-vector-maps) contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. This issue affects versions from n/a through 8.16.1.

CVE-2026-111396
High

The Advanced Post Manager plugin (Liquid Web / StellarWP) contains a Missing Authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 4.5.6.

CVE-2026-107564
High

An unauthenticated remote attacker may use an allocation of resources without limits or throttling weakness in the affected product to cause high CPU load leading to a denial of service.

CVE-2026-105958
High

A flaw was found in spice-server where multiple migration data handlers use client-supplied offsets from SPICE_MSGC_MIGRATE_DATA messages without bounds validation. An authenticated malicious SPICE client during VM live migration can read arbitrary heap memory or trigger heap corruption via out-of-bounds read and write operations on the message buffer.

CVE-2026-111391
High

SGLang 0.5.10 through 0.5.22 contains a code injection vulnerability in _evaluate_filter() that allows remote attackers to execute Python code by escaping the eval() sandbox through re.search __globals__. Attackers can send a crafted filter expression to the unauthenticated /dumper/configure endpoint when DUMPER_SERVER_PORT is set, running code in the scheduler process on the next forward pass.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS