CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-59591
Medium

The wpDiscuz plugin up to version 7.6.33 has a Missing Authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects the plugin's authorization mechanism.

CVE-2025-59590
Medium

The Media Library Assistant WordPress plugin contains a Stored XSS vulnerability due to improper input neutralization during web page generation. This allows persistent injection of malicious scripts.

CVE-2025-59589
Medium

The Soledad theme (up to version 8.6.8) contains a DOM-Based XSS vulnerability due to improper input neutralization during web page generation. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59587
Medium

The Penci Shortcodes & Performance plugin (versions below 6.1) contains a DOM-Based XSS vulnerability due to improper input neutralization. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59586
Medium

The Penci Portfolio plugin (up to version 3.5) contains a DOM-Based XSS vulnerability due to improper input neutralization. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59585
Medium

The Penci Recipe plugin (up to version 4.0) contains a DOM-Based XSS vulnerability due to improper input neutralization. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59584
Medium

The Penci Podcast plugin (up to version 1.6) contains a DOM-Based XSS vulnerability due to improper input neutralization. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59583
Medium

The Penci Filter Everything plugin (versions below 1.7) contains a DOM-Based XSS vulnerability due to improper input neutralization. An attacker can exploit this to execute scripts in the victim's browser.

CVE-2025-59582
MediumEPSS 52%

The WordPress plugin Ajax Load More (versions up to and including 7.6.0.2) contains an Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability. This may allow retrieval of embedded sensitive data.

CVE-2025-59581
Medium

The Ibtana plugin for WordPress has a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 1.2.5.3.

CVE-2025-59577
Medium

The MasterStudy LMS WordPress plugin contains a Race Condition vulnerability caused by concurrent execution using a shared resource with improper synchronization. The issue affects versions up to and including 3.6.20.

CVE-2025-59576
Medium

The MasterStudy LMS plugin up to version 3.6.20 contains a Missing Authorization vulnerability. This allows exploiting incorrectly configured access control security levels.

CVE-2025-59574
Medium

The WP Travel Engine plugin for WordPress is vulnerable to stored XSS due to improper neutralization of input during web page generation. This issue affects versions up to and including 1.4.2.

CVE-2025-59573
Medium

The Cozy Blocks plugin for CozyThemes has a basic XSS vulnerability due to improper neutralization of script-related HTML tags. This affects versions up to and including 2.1.29.

CVE-2025-59569
Medium

The CubeWP plugin up to version 1.1.26 is vulnerable to Stored XSS due to improper input neutralization during web page generation. This allows injection of malicious scripts that execute in the user's browser.

CVE-2025-59568
Medium

The Zoho Flow WordPress plugin is vulnerable to Cross-Site Request Forgery (CSRF) in versions up to and including 2.14.1. This may allow an attacker to force unintended actions on behalf of an authenticated user.

CVE-2025-59567
Medium

The Coupon Affiliates plugin up to version 6.8.0 contains a Missing Authorization vulnerability. This allows exploiting incorrectly configured access control security levels.

CVE-2025-59565
Medium

The Upsell Order Bump Offer for WooCommerce plugin contains a Stored Cross-site Scripting (XSS) vulnerability caused by improper neutralization of input during web page generation. The issue affects versions up to and including 3.0.7.

CVE-2025-59562
Medium

The Academy LMS plugin by Kodezen LLC contains an authorization bypass through a user-controlled key, allowing exploitation of incorrectly configured access control security levels. This affects Academy LMS versions up to and including 3.3.4.

CVE-2025-59561
Medium

Missing Authorization vulnerability in Smart Blocks (versions up to 2.4) allows exploiting incorrectly configured access control security levels.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS