CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-64745
Low

A Reflected Cross-Site Scripting (XSS) vulnerability exists in Astro's development server error pages when the `trailingSlash` configuration option is used. An attacker can inject arbitrary JavaScript that executes in the victim's browser context via a crafted URL. The issue only affects the development server, not production builds, and is fixed in version 5.15.6.

CVE-2025-64744
Low

OpenObserve versions up to and including 0.16.1 render HTML markup in organization names inside the invitation email template, indicating user-controlled input is inserted without proper HTML escaping. As of publication, no patched versions are available.

CVE-2025-46370
Low

Dell Alienware Command Center 6.x (AWCC) versions prior to 6.10.15.0 contain a Process Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.

CVE-2025-11777
Low

Mattermost versions 10.11.x <= 10.11.3 and 10.5.x <= 10.5.11 fail to properly validate team membership permissions in the Add Channel Member API. This allows users from one team to access user metadata and channel membership information from other teams via the API endpoint.

CVE-2025-12817
Low

Missing authorization in PostgreSQL CREATE STATISTICS command allows a table owner to cause denial of service against other CREATE STATISTICS users by creating an object in any schema. A later CREATE STATISTICS for the same name by a user with CREATE privilege would fail. Affects versions before PostgreSQL 18.1, 17.7, 16.11, 15.15, 14.20, and 13.23.

CVE-2025-64711
Low

A self-XSS vulnerability in PrivateBin allows a filename containing HTML to be reflected verbatim into the page via the drag-and-drop helper. A macOS or Linux user who drags a crafted file into the editor executes arbitrary JavaScript within their own session. File upload must be enabled and user interaction is required.

CVE-2025-64345
Low

In Wasmtime, a WebAssembly runtime, versions prior to 38.0.4, 37.0.3, 36.0.3, and 24.0.5 contain an unsound interaction in the Rust embedder API. A WebAssembly shared linear memory could be viewed as a type providing safe host access to its contents, leading to a data race in the host when modified in parallel.

CVE-2025-64170
Low

In sudo-rs (a memory-safe sudo and su implementation in Rust) versions 0.2.7 prior to 0.2.10, if a user begins entering a password but does not press return for an extended period, a password timeout may occur and the entered keystrokes are echoed back to the console. This could reveal partial password information, potentially exposing history files and enabling social engineering or pass-by attacks. Version 0.2.10 fixes the issue.

CVE-2025-63396
Low

In PyTorch versions 2.5 and 2.7.1, omitting profiler.stop() can cause torch.profiler.profile (PythonTracer) to crash or hang during finalization, leading to a Denial of Service (DoS).

CVE-2025-13058
Low

A cross-site scripting vulnerability was discovered in soerennb eXtplorer up to 2.1.15 in the Filename Handler component. The attack can be launched remotely and a patch is available as commit 002def70b985f7012586df2c44368845bf405ab3.

CVE-2025-57812
Low

An out-of-bounds read/write vulnerability exists in the imagetoraster filter of CUPS-Filters (1.x) and in the _cfImageReadTIFF() function of libcupsfilters (2.x) when processing TIFF image files. The pixel buffer is allocated based on the number of pixels times a pre-calculated bytes-per-pixel value, but the function processing these pixels is called with a size of the number of pixels times 3. With suitable inputs, the bytes-per-pixel value can be set to 1, causing memory access outside the buffer bounds.

CVE-2025-20379
Low

In Splunk Enterprise versions below 10.0.1, 9.4.5, 9.3.7, and 9.2.9 and Splunk Cloud Platform versions below 9.3.2411.116, 9.3.2408.124, 10.0.2503.5, and 10.1.2507.1, a low-privileged user without admin or power roles could run a saved search with a risky command using higher-privileged user permissions to bypass SPL safeguards. They could bypass safeguards on the /services/streams/search endpoint via the q parameter by circumventing endpoint restrictions using character encoding in the REST path. The vulnerability requires phishing the victim to initiate a request in their browser.

CVE-2025-20378
Low

Splunk Enterprise versions below 10.0.1, 9.4.5, 9.3.7, 9.2.9, and Splunk Cloud Platform versions below 10.0.2503.5, 9.3.2411.111, and 9.3.2408.121 are vulnerable to an unvalidated redirect. An unauthenticated attacker can craft a malicious URL using the return_to parameter of the Splunk Web login endpoint, which when visited by an authenticated user redirects them to an external malicious site. The attacker must trick the victim into initiating the request.

CVE-2025-41116
Low

In the Grafana Databricks Datasource Plugin, if OAuth passthrough is enabled on the datasource and multiple users use the same datasource simultaneously on a single Grafana instance, the wrong user identifier may be used and information the viewer is not authorized to see may be returned. The issue affects versions from 1.6.0 before 1.12.0.

CVE-2025-3717
Low

In the Grafana Snowflake Datasource Plugin, if OAuth passthrough is enabled on the datasource and multiple users use the same datasource simultaneously on a single Grafana instance, the wrong user identifier may be used and information the viewer is not authorized to see may be returned. The issue affects versions from 1.5.0 before 1.14.1.

CVE-2025-32088
Low

Improper conditions check in some Intel(R) QAT Windows software before version 2.6.0 within Ring 3 (user applications) may allow a denial of service. The attack requires an authenticated user and local access, with impact limited to availability (low).

CVE-2025-32037
Low

Improper access control in some Intel(R) PresentMon before version 2.3.1 within Ring 3 (user applications) may allow a denial of service. The attack requires a privileged user and high complexity, with potential impact limited to availability (low).

CVE-2025-31948
Low

Improper input validation in some Intel(R) oneAPI Math Kernel Library before version 2025.2 within Ring 3 (user applications) may allow a denial of service. The attack requires an authenticated user and local access, with impact limited to availability (low).

CVE-2025-30509
Low

Improper input validation in Intel QuickAssist Technology software before version 2.6.0 within Ring 3 (user applications) may allow an escalation of privilege. An authenticated attacker with local access may enable data manipulation.

CVE-2025-25216
Low

Improper input validation in some firmware for Intel(R) Graphics Drivers and Intel LTS kernels within Ring 1 (device drivers) may allow a denial of service. The attack requires an authenticated user, local access, and special knowledge, with impact limited to availability (low).

Vulnerability data from NVD (NIST) · CISA KEV · EPSS