CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A vulnerability was determined in roncoo-pay up to commit 9428382af21cd5568319eae7429b7e1d0332ff40. It affects an unknown function of the file /user/info/lookupList. Executing manipulation can lead to improper authorization. The attack may be performed remotely. The exploit has been publicly disclosed and may be utilized. The vendor did not respond.
The OAuth Single Sign On – SSO (OAuth Client) plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 6.26.12. This is due to using a predictable state parameter (base64 encoded app name) without any randomness in the OAuth flow. This makes it possible for unauthenticated attackers to forge OAuth authorization requests and potentially hijack the OAuth flow via a forged request, granted they can trick a site administrator into performing an action such as clicking on a link.
The CM Business Directory plugin for WordPress in versions up to and including 1.5.2 is vulnerable to Stored Cross-Site Scripting (XSS) via the 'cmbd_featured_image' shortcode. This is due to insufficient input sanitization and output escaping on user-supplied attributes.
Unitree Go2, G1, H1, and B2 devices through 2025-09-20 accept any handshake secret containing the substring "unitree".
Unitree Go2, G1, H1, and B2 devices through 2025-09-20 decrypt BLE packet data by using the df98b715d5c6ed2b25817b6f2554124a key and the 2841ae97419c2973296a0d4bdfe19a4f IV.
A security flaw was discovered in yangzongzhuan RuoYi up to 4.8.1. The file /system/role/authUser/selectAll is affected; manipulating the userIds argument results in improper authorization. The attack can be initiated remotely and the exploit has been released. The vendor was contacted but did not respond.
A vulnerability was identified in YunaiV ruoyi-vue-pro up to 2025.09 affecting the file /crm/business/transfer, leading to improper authorization. The attack can be launched remotely and the exploit is publicly available. The vendor confirms controllers check update permissions and require CRM OWNER permission.
A vulnerability was determined in YunaiV yudao-cloud up to 2025.09 affecting the file /crm/contact/transfer of the HTTP Request Handler component, where manipulation of the contactId argument causes improper authorization. The attack can be initiated remotely and the exploit has been publicly disclosed.
A vulnerability was detected in JeecgBoot up to 3.8.2 in an unknown function of /sys/tenant/exportXls, resulting in improper authorization. The attack can be initiated remotely, and the exploit is publicly available.
A security vulnerability has been detected in JeecgBoot up to 3.8.2. This affects an unknown function of the file /sys/position/exportXls. Such manipulation leads to improper authorization. It is possible to launch the attack remotely. The exploit has been disclosed publicly and may be used.
A weakness was identified in JeecgBoot up to 3.8.2 in an unknown function of /sys/role/exportXls, causing improper authorization. The attack can be initiated remotely, and the exploit is publicly available.
A security flaw was discovered in JeecgBoot up to 3.8.2 in an unknown function of /sys/user/exportXls in the Filter Handler component, resulting in improper authorization. The attack may be performed remotely, and the exploit has been publicly released.
Vulnerability in the vlarl project (up to commit 31abc0baf53ef8f5db666a1c882e1ea64def2997) affects the run_reasoning_server function in experiments/robot/bridge/reasoning_server.py, ZeroMQ component. Manipulation of the Message argument leads to deserialization, which can be exploited remotely.
Vulnerability in the SewKinect project (up to commit 7fd963ceb3385af3706af02b8a128a13399dffb1) affects the pickle.loads function in /calculate, Endpoint component. Manipulation of body_parts/point_cloud arguments leads to deserialization, which can be exploited remotely.
A deserialization vulnerability has been found in LazyAGI LazyLLM up to 0.6.1 in the lazyllm_call function of lazyllm/components/deploy/relay/server.py. The attack can be launched remotely, and the exploit has been publicly disclosed.
A weakness has been identified in Wavlink NU516U1. Affected by this vulnerability is the function sub_401B30 of the file /cgi-bin/firewall.cgi. This manipulation of the argument remoteManagementEnabled causes command injection. The attack can be initiated remotely. The exploit has been made available to the public and could be exploited. The vendor was contacted early about this disclosure but did not respond in any way.
A security flaw has been discovered in Wavlink NU516U1 M16U1_V240425. Affected is the function sub_4016F0 of the file /cgi-bin/firewall.cgi. The manipulation of the argument del_flag results in command injection. It is possible to launch the attack remotely. The exploit has been released to the public and may be exploited. The vendor was contacted early about this disclosure but did not respond in any way.
A vulnerability was identified in Wavlink NU516U1 M16U1_V240425. This impacts the function sub_403198 of the file /cgi-bin/wireless.cgi of the component SetName Page. The manipulation of the argument mac_5g leads to command injection. It is possible to initiate the attack remotely. The exploit is publicly available and might be used. The vendor was contacted early about this disclosure but did not respond in any way.
vulnerability-lookup 2.16.0 contains an XSS vulnerability in bundle.py, comment.py, and user.py, which can be exploited by a user of a vulnerability-lookup instance who can add bundles, comments, or sightings. The vulnerability stems from insufficient sanitization of user-supplied input before rendering in templates and tables, allowing injection of arbitrary JavaScript.
A vulnerability was determined in Wavlink NU516U1 M16U1_V240425. This affects the function sub_4030C0 of the file /cgi-bin/wireless.cgi of the component Delete_Mac_list Page. Executing manipulation of the argument delete_list can lead to command injection. The vendor was contacted early about this disclosure but did not respond in any way.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

