CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-11934
Low

wolfSSL 5.8.2 and earlier on multiple platforms has improper input validation in the TLS 1.3 CertificateVerify signature algorithm negotiation. This allows downgrading the signature algorithm, e.g., a server may accept ECDSA P256 when the client offered ECDSA P521.

CVE-2025-31216
Low

The issue was addressed with improved checks in iOS 18.5, iPadOS 18.5, and iPadOS 17.7.7. An attacker with physical access to a device may be able to override managed Wi-Fi profiles.

CVE-2025-66062
Low

The WP YouTube Lyte plugin by Frank Goossens up to version 1.7.28 contains an Open Redirect vulnerability that enables phishing attacks. The flaw exists in the URL redirection mechanism.

CVE-2025-64299
Low

LogStare Collector improperly handles password hash data, allowing an administrative user to obtain other users' password hashes. The vulnerability concerns improper management of authentication data.

CVE-2025-13484
Low

A vulnerability was identified in Campcodes Complete Online Beauty Parlor Management System 1.0 affecting unknown code of the file /admin/customer-list.php. Manipulation of the Name argument leads to cross-site scripting; the attack may be initiated remotely and the exploit is publicly available and might be used.

CVE-2025-52666
Low

Improper neutralisation of format characters in the settings of Revive Adserver 5.5.2 and 6.0.1 and earlier versions causes an administrator user to disable the admin user console due to a fatal PHP error.

CVE-2025-35029
Low

Medical Informatics Engineering Enterprise Health has a stored cross-site scripting vulnerability that allows an authenticated attacker to add arbitrary content to the 'Demographic Information' page. This content is rendered and executed when a victim accesses it. The issue is fixed as of 2025-03-14.

CVE-2025-64524
Low

cups-filters versions 2.0.1 and prior contain a heap-buffer-overflow in the rastertopclx filter that causes a segmentation fault when processing maliciously crafted input. This can be exploited to trigger memory corruption, potentially leading to arbitrary code execution. The issue is patched via commit 956283c.

CVE-2025-13425
Low

In OSV-SCALIBR, a bug in the filesystem traversal fallback path causes fs/diriterate/diriterate.go:Next() to overindex an empty slice when ReadDir returns nil for an empty directory. This results in a panic (index out of range) and application crash (denial of service).

CVE-2025-13469
Low

A cross-site scripting vulnerability was detected in Public Knowledge Project omp and ojs 3.3.0/3.4.0/3.5.0 in plugins/paymethod/manual/templates/paymentForm.tpl within the Payment Instructions Setting Handler (manualInstructions argument). The attack can be initiated remotely.

CVE-2025-13450
Low

A cross-site scripting vulnerability was determined in SourceCodester Online Shop Project 1.0, affecting the /shop/register.php file. Manipulation of the f_name argument allows script injection, and the attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized.

CVE-2025-13415
Low

A cross-site scripting (XSS) vulnerability was identified in icret EasyImages up to version 2.8.6 in the file /app/upload.php, within the SVG Image Handler component. Manipulation of the File argument leads to injection of malicious script. The attack can be initiated remotely.

CVE-2025-11884
Low

opentext uCMDB contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. An attacker with high-level access to UCMDB could create or update data containing malicious scripts. This issue affects uCMDB 24.4.

CVE-2025-13412
Low

A vulnerability was determined in Campcodes Retro Basketball Shoes Online Store 1.0 affecting some unknown functionality of the file /admin/admin_running.php. Manipulation of the product_name argument can lead to cross-site scripting; the attack may be performed remotely and the exploit has been publicly disclosed and may be utilized.

CVE-2025-64757
Low

Astro is a web framework. Prior to version 5.14.3, a vulnerability has been identified in the Astro development server that allows arbitrary local file read access through the image optimization endpoint. The vulnerability affects Astro development environments and allows remote attackers to read any image file accessible to the Node.js process on the host system. This issue has been patched in version 5.14.3.

CVE-2025-13397
Low

mrubyc up to 3.4 has a vulnerability in the mrbc_raw_realloc function in src/alloc.c. Manipulation of the ptr argument leads to a null pointer dereference. The attack requires local access, and the patch is identified by commit 009111904807b8567262036bf45297c3da8f1c87.

CVE-2025-65014
Low

LibreNMS prior to version 25.11.0 contains a weak password policy in the user management functionality, allowing administrators to create accounts with extremely weak and predictable passwords such as 12345678. This exposes the platform to brute-force and credential stuffing attacks.

CVE-2025-52639
Low

HCL Connections is vulnerable to a sensitive information disclosure caused by improper rendering of application data. A user could obtain sensitive information they are not entitled to.

CVE-2025-54821
Low

An improper privilege management vulnerability (CWE-269) exists in Fortinet FortiOS, FortiPAM, and FortiProxy. An authenticated administrator may bypass the trusted host policy via a crafted CLI command.

CVE-2025-13083
Low

Drupal core has a vulnerability involving use of web browser cache containing sensitive information due to incorrectly configured access control security levels. Affects versions from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, and from 7.0 before 7.103.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS