CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The WP Reset plugin for WordPress up to version 2.05 is vulnerable to Sensitive Information Exposure via the WF_Licensing::log() method when debugging is enabled (default). This allows unauthenticated attackers to extract sensitive license key and site data.
The Featured Image from URL (FIFU) plugin for WordPress up to version 5.2.7 is vulnerable to Stored Cross-Site Scripting (XSS) via a post's Featured Image custom fields due to insufficient input sanitization and output escaping. Authenticated attackers with Contributor-level access can inject arbitrary web scripts that execute when a user accesses an injected page. NOTE: This vulnerability was partially fixed in version 5.2.2.
In code-projects Simple Banking System 1.0, a weakness exists in an unknown function of the file /removeuser.php. Manipulation of the argument ID can lead to SQL injection. The attack may be launched remotely, and the exploit has been made public.
In code-projects Simple Banking System 1.0, a security flaw exists in some unknown processing of the file /createuser.php. Manipulation of the argument Name results in SQL injection. The attack may be initiated remotely, and the exploit has been released.
A flaw has been found in code-projects Online Hotel Reservation System 1.0. Affected is an unknown function of the file /admin/addslideexec.php. Executing manipulation of the argument image can lead to unrestricted upload. The attack may be performed from remote. The exploit has been published and may be used.
In code-projects Online Hotel Reservation System 1.0, a vulnerability exists in an unknown function of the file /admin/addgalleryexec.php. Manipulation of the argument image results in unrestricted upload. The attack can be carried out remotely, and the exploit is now public.
A security vulnerability has been detected in code-projects Online Hotel Reservation System 1.0. This affects an unknown function of the file /admin/addexec.php. Such manipulation of the argument image leads to unrestricted upload. The attack can be executed remotely. The exploit has been disclosed publicly and may be used.
A weakness has been identified in code-projects Online Hotel Reservation System 1.0. The impacted element is an unknown function of the file /admin/editpicexec.php. This manipulation of the argument image causes unrestricted upload. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited.
In KUNO CMS prior to version 1.3.15, an SSRF vulnerability exists in the Media module of the admin panel. A logged-in administrator can upload a crafted SVG file with an external image reference, causing the server to initiate an outgoing connection to an arbitrary external URL. This can lead to information disclosure or internal network probing. Version 1.3.15 contains a fix.
The Profile widget in Liferay Portal and Liferay DXP uses a user's name in the Content-Disposition header, allowing remote authenticated users to change the file extension when a vCard file is downloaded.
The YoSmart YoLink API through 2025-10-02 uses an endpoint URL derived from a device's MAC address along with an MD5 hash of non-secret information, such as a key that begins with cf50.
The YoSmart YoLink Smart Hub firmware 0382 is unencrypted, and data extracted from it can be used to determine network access credentials. The lack of encryption exposes sensitive information.
The YoSmart YoLink MQTT broker through 2025-10-02 does not enforce sufficient authorization controls to prevent cross-account attacks, allowing an attacker to remotely operate affected devices if the attacker obtains the associated device IDs. Because YoLink device IDs are predictable, an attacker can exploit this to gain full control over any other YoLink user's devices.
Components of the YoSmart YoLink ecosystem through 2025-10-02 leverage unencrypted MQTT to communicate over the internet. An attacker with the ability to monitor network traffic could therefore obtain sensitive information or tamper with the traffic to control affected devices. This affects YoLink Hub 0382, YoLink Mobile Application 1.40.41, and YoLink MQTT Broker. NOTE: The vendor states that the vulnerability described (related to insecure transmission) only impacts the legacy mobile application logic, not the Hub hardware or firmware.
A vulnerability has been found in ILIAS up to 8.23/9.13/10.1 affecting the unserialize function of the Base64 Decoding Handler component. Manipulation of the f_settings argument leads to deserialization, and the attack can be launched remotely.
In ILIAS up to versions 8.23/9.13/10.1, the unserialize function in the Test Import component enables unsafe deserialization that can be triggered remotely. The issue is fixed in versions 8.24, 9.14, and 10.2.
A vulnerability was detected in ILIAS up to versions 8.23/9.13/10.1. An unknown function of the Certificate Import Handler component is affected. Manipulation leads to Remote Code Execution. The attack can be performed remotely. Upgrading to version 8.24, 9.14, and 10.2 addresses this issue.
A SQL injection vulnerability was found in code-projects Online Course Registration 1.0 in /admin/edit-course.php. Manipulating the coursecode argument allows remote exploitation. The exploit has been publicly disclosed.
Emlog up to and including version 2.5.22 contains a cross-site scripting (XSS) vulnerability in the file upload functionality. An authenticated remote attacker can upload an .svg file containing JavaScript code that is later executed. Commit 052f9c4226b2c0014bcd857fec47677340b185b1 fixes the issue.
Bucket is a MediaWiki extension to store and retrieve structured data on articles. Prior to version 1.0.0, infinite recursion can occur if a user queries a bucket using the `!=` comparator. This can result in PHP's call stack limit being exceeded and/or increased memory consumption, potentially leading to denial of service. Version 1.0.0 contains a patch.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

