CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-10175
Medium

The WP Links Page plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to and including 4.9.6 due to insufficient escaping and lack of preparation on the existing SQL query. This allows authenticated attackers with Subscriber-level access and above to append additional SQL queries, potentially extracting sensitive information from the database.

CVE-2025-10167
Medium

The Stock History & Reports Manager plugin for WooCommerce is vulnerable to Stored Cross-Site Scripting via the plugin's 'alg_wc_stock_snapshot_restocked' shortcode in all versions up to, and including, 2.2.2 due to insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers with contributor-level access or above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2025-10129
Medium

The WordPress Live Webcam Widget & Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'webcam' shortcode in all versions up to, and including, 1.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2025-58297
Medium

Buffer overflow vulnerability in the sensor service. Successful exploitation of this vulnerability may affect availability.

CVE-2025-58295
Medium

Buffer overflow vulnerability in the development framework module. Successful exploitation may affect availability.

CVE-2025-58288
Medium

Denial of service (DoS) vulnerability in the office service. Successful exploitation may affect availability.

CVE-2025-11594
Medium

A vulnerability was found in ywxbear PHP-Bookstore-Website-Example and PHP Basic BookStore Website up to 0e0b9f542f7a2d90a8d7f8c83caca69294e234e4. Improper processing in /index.php within the Quantity Handler component leads to improper validation of the specified quantity in input; the attack can be launched remotely and the exploit has been publicly disclosed.

CVE-2025-11518
Medium

The WPC Smart Wishlist for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.0.3 via several wishlist AJAX functions due to missing validation on a user controlled key that is exposed when wishlists are shared. This makes it possible for unauthenticated attackers to empty and add to other user's wishlists, if they have access to the key.

CVE-2025-11254
Medium

The Contest Gallery plugin for WordPress is vulnerable to CSV Injection in versions up to and including 27.0.3. Unauthenticated attackers can embed untrusted input into exported CSV files, potentially leading to code execution when these files are opened on a vulnerable local system.

CVE-2025-11167
Medium

The CM Registration plugin for WordPress (versions up to and including 2.5.6) is vulnerable to Open Redirect. This is due to insufficient validation of the redirect URL supplied via the 'redirect_url' parameter. An unauthenticated attacker can redirect users to a potentially malicious site if they can trick them into performing an action.

CVE-2025-9496
Medium

The Enable Media Replace plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's file_modified shortcode in all versions up to, and including, 4.1.6 due to insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers with contributor-level access or above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2025-9196
MediumEPSS 62%

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.21.0 via the ~/admin/inc/phpinfo.php file that gets created on install. This makes it possible for unauthenticated attackers to extract sensitive data including configuration data.

CVE-2025-11197
Medium

The Draft List plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'drafts' shortcode in all versions up to, and including, 2.6.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2025-10185
Medium

The NEX-Forms – Ultimate Forms Plugin for WordPress plugin for WordPress is vulnerable to SQL Injection via the 'orderby' parameter in the action nf_load_form_entries in all versions up to, and including, 9.1.6 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. This may be exploitable by lower-level users if access is granted by a site administrator.

CVE-2025-10048
Medium

The My auctions allegro plugin for WordPress is vulnerable to SQL Injection via the 'order' parameter in all versions up to, and including, 3.6.31 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CVE-2025-11593
Medium

A SQL injection vulnerability was found in CodeAstro Gym Management System 1.0 in the file /admin/actions/delete-equipment.php. Manipulation of the ID argument leads to SQL injection, and the attack can be initiated remotely. The exploit has been published and may be used.

CVE-2025-11592
Medium

A SQL injection vulnerability was detected in Gym Management System 1.0 in /admin/edit-equipmentform.php. Manipulation of the ID argument allows remote SQL injection. The exploit is public.

CVE-2025-11591
Medium

A SQL injection vulnerability was detected in CodeAstro Gym Management System 1.0 in the file /admin/actions/delete-member.php. Manipulation of the ID argument leads to SQL injection, and the attack can be initiated remotely. The exploit has been publicly disclosed and may be used.

CVE-2025-58285
Medium

Permission control vulnerability in the media module. Successful exploitation may affect service confidentiality.

CVE-2025-58284
Medium

Permission control vulnerability in the network module. Successful exploitation of this vulnerability may affect service confidentiality.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS