CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A vulnerability in code-projects Client Details System 1.0 affects an unknown function in the file /admin/update-profile.php. Manipulation of the argument uid leads to SQL injection. The attack can be executed remotely. The exploit is publicly available and might be used.
A SQL injection vulnerability was found in Simple Food Ordering System 1.0 in /editproduct.php. Manipulation of the Category argument allows remote SQL injection. The exploit is publicly available.
A SQL injection vulnerability was found in code-projects Simple Food Ordering System 1.0 in editcategory.php. Manipulation of the cname argument allows remote attack. The exploit is publicly available.
A vulnerability was discovered in code-projects E-Commerce Website 1.0 involving SQL injection in the file /pages/product_add_qty.php. Manipulation of the prod_id argument allows remote attack execution. The exploit is publicly available and may be used.
The WP Scraper plugin for WordPress is vulnerable to Server-Side Request Forgery (SSRF) in all versions up to and including 5.8.1 via the wp_scraper_extract_content function. Authenticated attackers with Administrator-level access and above can make web requests to arbitrary locations from the web application, potentially allowing them to query and modify information from internal services. On Cloud instances, this issue allows for metadata retrieving.
The Error Log Viewer by BestWebSoft plugin for WordPress is vulnerable to directory traversal in all versions up to and including 1.1.6 via the rrrlgvwr_get_file function. This allows authenticated attackers with Administrator-level access or higher to read arbitrary files on the server, which may contain sensitive information.
The Custom 404 Pro plugin for WordPress is vulnerable to time-based SQL Injection via the 'path' parameter in all versions up to, and including, 3.12.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
The Page Blocks plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.0. This is due to missing or incorrect nonce validation on the admin_process_widget_page_change function. This makes it possible for unauthenticated attackers to modify widget page block configurations via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
The WidgetPack Comment System plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 1.6.1. This is due to missing or incorrect nonce validation on the wpcmt_sync action in the wpcmt_request_handler function, allowing unauthenticated attackers to trigger comment synchronization via a forged request.
The Newsup theme for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the newsup_admin_info_install_plugin() function in all versions up to, and including, 5.0.10. This allows unauthenticated attackers to install the ansar-import plugin.
The Code Quality Control Tool plugin for WordPress is vulnerable to Sensitive Information Exposure in version 2.1 through publicly exposed log files. This allows unauthenticated attackers to view potentially sensitive information contained in the exposed log files.
The Easy Plugin Stats plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'eps' shortcode in all versions up to, and including, 2.0.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Buffer overflow vulnerability in the device management module. Successful exploitation of this vulnerability may affect availability.
Buffer overflow vulnerability in the device management module. Successful exploitation of this vulnerability may affect availability.
Vulnerability of improper exception handling in the print module. Successful exploitation may affect availability.
Vulnerability of improper exception handling in the print module. Successful exploitation may affect availability.
A vulnerability was found in Campcodes Online Apartment Visitor Management System 1.0, impacting an unknown function of /admin-profile.php. Manipulation of the mobilenumber argument results in SQL injection, and remote exploitation is possible. The exploit has been made public.
The Course Redirects for Learndash plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 0.4. This is due to missing nonce validation when processing form submissions on the settings page, allowing unauthenticated attackers to modify plugin settings via a forged request.
The Web Accessibility By accessiBe plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 2.10. Missing nonce validation on multiple AJAX actions allows unauthenticated attackers to modify plugin settings and create verification files via forged requests.
The WP Easy Toggles plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'toggles' shortcode in all versions up to, and including, 1.9.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

