CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-8884
Medium

Podatność CVE-2025-8884 dotyczy oprogramowania ACE Center firmy VHS Electronic Software Ltd. Co. i pozwala na obejście autoryzacji poprzez klucz kontrolowany przez użytkownika, co może prowadzić do nadużycia uprawnień oraz wykorzystania zaufanych identyfikatorów.

CVE-2025-11680
Medium

In warmcat libwebsockets, there is an out-of-bounds write vulnerability in unfilter_scanline when the LWS_WITH_UPNG flag is enabled during compilation and the HTML display stack is used. This can lead to writing past a heap allocated buffer, possibly causing a crash when the user visits an attacker-controlled website with a crafted PNG file.

CVE-2025-11679
Medium

Out-of-bounds Read in lws_upng_emit_next_line in warmcat libwebsockets allows, when the LWS_WITH_UPNG flag is enabled during compilation and the HTML display stack is used, to read past a heap allocated buffer possibly causing a crash, when the user visits an attacker controlled website that contains a crafted PNG file with a big height dimension.

CVE-2025-11677
Medium

Use After Free in WebSocket server implementation in lws_handshake_server in warmcat libwebsockets may allow an attacker, in specific configurations where the user provides a callback function that handles LWS_CALLBACK_HTTP_CONFIRM_UPGRADE, to achieve denial of service.

CVE-2025-8349
Medium

Cross-site Scripting (XSS) stored vulnerability in Tawk Live Chat. This vulnerability allows an attacker to execute JavaScript code in the victim's browser by uploading a malicious PDF with JavaScript payload through the chatbot. The PDF is stored by the application and subsequently displayed without proper sanitisation when other users access it.

CVE-2025-57839
Medium

Photo module is affected by information leak vulnerability, successful exploitation of this vulnerability may affect service confidentiality.

CVE-2025-57838
Medium

Some Honor products are affected by information leak vulnerability, successful exploitation of this vulnerability may affect service confidentiality.

CVE-2025-11947
Medium

A weakness was identified in bftpd up to 6.2 in the expand_groups function of options.c (configuration file handler). Manipulation can lead to a heap-based buffer overflow; the attack requires local access, is highly complex, and a public exploit exists.

CVE-2025-11944
Medium

A vulnerability was determined in givanz Vvveb up to 1.0.7.3. This affects the function Import of the file admin/controller/tools/import.php of the component Raw SQL Handler. This manipulation causes sql injection. The attack may be initiated remotely. The exploit has been publicly disclosed and may be utilized.

CVE-2025-11941
MediumEPSS 59%

A vulnerability was detected in e107 CMS up to 2.3.3. It impacts an unknown function of the file /e107_admin/image.php?mode=main&action=avatar of the Avatar Handler component. Manipulation of the multiaction[] argument results in path traversal. The attack can be initiated remotely and the exploit is now public.

CVE-2025-11939
MediumEPSS 64%

ChurchCRM up to 5.18.0 contains a path traversal vulnerability in src/ChurchCRM/Backup/RestoreJob.php within the Backup Restore Handler component. Manipulation of the restoreFile argument can lead to path traversal. The attack may be launched remotely, and the exploit has been publicly disclosed and may be utilized. The vendor was contacted but did not respond.

CVE-2025-11938
MediumEPSS 54%

In ChurchCRM up to 5.18.0, the file setup/routes/setup.php allows manipulation of the DB_PASSWORD/ROOT_PATH/URL arguments leading to deserialization. The attack can be initiated remotely and its complexity is rated high. The exploit has been made public and the vendor did not respond.

CVE-2025-62672
Medium

rplay through 3.3.2 allows attackers to cause a denial of service (SIGSEGV and daemon crash) or possibly have unspecified other impact. This occurs in memcpy in the RPLAY_DATA case in rplay_unpack in librplay/rplay.c, potentially reachable via packet data with no authentication.

CVE-2025-11926
Medium

The Related Posts Lite plugin for WordPress up to version 1.12 is vulnerable to Stored Cross-Site Scripting via admin settings. Insufficient input sanitization and output escaping allow authenticated attackers with administrator-level permissions or higher to inject arbitrary web scripts that execute when a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE-2025-11256
Medium

The Kognetiks Chatbot plugin for WordPress up to version 2.3.5 is vulnerable to unauthorized data modification due to missing capability checks in several functions. This allows unauthenticated attackers to upload limited safe files and erase conversations.

CVE-2025-10750
Medium

The PowerBI Embed Reports plugin for WordPress is vulnerable to Sensitive Information Disclosure in all versions up to, and including, 1.2.0. This is due to missing capability checks and authentication verification on the 'testUser' endpoint accessible via the mo_epbr_admin_observer() function hooked on 'init'. This makes it possible for unauthenticated attackers to access sensitive Azure AD user information including PII and detailed OAuth error data.

CVE-2025-9562
Medium

The Redirection for Contact Form 7 plugin for WordPress up to version 3.2.6 is vulnerable to Stored Cross-Site Scripting via the qs_date shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.

CVE-2025-11741
Medium

The WPC Smart Quick View for WooCommerce plugin for WordPress, up to version 4.2.5, is vulnerable to information exposure via the 'woosq_quickview' AJAX endpoint. Insufficient restrictions allow unauthenticated attackers to extract data from password-protected, private, or draft products.

CVE-2025-11703
Medium

The WP Go Maps (formerly WP Google Maps) plugin for WordPress is vulnerable to Cache Poisoning in all versions up to and including 9.0.48. This is due to the plugin not serving cached data from server-side responses and instead relying on user-input. This makes it possible for unauthenticated attackers to poison the cache location for location search results.

CVE-2025-11519
Medium

The Optimole plugin for WordPress up to version 4.1.0 is vulnerable to Insecure Direct Object Reference (IDOR) in the /wp-json/optml/v1/move_image REST API endpoint due to missing validation on a user-controlled key. This allows authenticated attackers with Author-level access or above to offload media that doesn't belong to them.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS