CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Wikistories extension in MediaWiki contains a Stored XSS vulnerability due to improper input neutralization during web page generation. The issue affects versions from master before 1.44.
The MediaWiki - WikiLove extension contains a stored XSS vulnerability due to improper input neutralization during web page generation. The vulnerability affects version 1.39 of the extension.
The Translate extension in MediaWiki (Wikimedia Foundation) has a vulnerability exposing sensitive information to unauthorized actors. The extension uses jobs to make edits to translation pages, causing CheckUser to log the wrong IP and User-Agent, making these edits unauditable via CheckUser. This affects versions from master before 1.39.
The Springboard Extension for MediaWiki contains a Command Injection vulnerability due to improper neutralization of special elements. The issue affects the master branch.
The WikiLambda extension in MediaWiki contains a Stored XSS vulnerability due to improper input neutralization during web page generation. The issue affects the master version.
Lack of application manifest sanitation could lead to potential stored XSS. This issue affects BLU-IC2: through 1.19.5; BLU-IC4: through 1.19.5.
The Element Pack Addons for Elementor plugin up to version 8.2.5 is vulnerable to Blind Server-Side Request Forgery via the wp_ajax_import_elementor_template action. Authenticated attackers with Subscriber-level access can make requests to arbitrary locations.
The PageForms extension for MediaWiki contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects version 1.44 of the extension.
The GlobalBlocking extension for MediaWiki contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions 1.43 and 1.44 of the extension.
Path Traversal vulnerability in opentext Flipper allows Absolute Path Traversal. The vulnerability could allow a user to access files hosted on the server. This issue affects Flipper: 3.1.2.
External Control of File Name or Path vulnerability in opentext Flipper allows Path Traversal. A user can submit a stored local file path and then download the specified file by requesting the stored document ID. This issue affects Flipper 3.1.2.
Taguette is an open source qualitative research tool. An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for a project member to put JavaScript in name or description fields which would run on project load. This issue has been patched in version 1.5.0.
Vite is a frontend tooling framework for JavaScript. In versions from 2.9.18 to before 3.0.0, 3.2.9 to before 4.0.0, 4.5.3 to before 5.0.0, 5.2.6 to before 5.4.21, 6.0.0 to before 6.4.1, 7.0.0 to before 7.0.8, and 7.1.0 to before 7.1.11, files denied by server.fs.deny were sent if the URL ended with \ when the dev server was running on Windows. Only apps explicitly exposing the Vite dev server to the network and running the dev server on Windows were affected.
Heap-based Buffer Overflow vulnerability in ABB Terra AC wallbox (various models) up to specific software versions. This could lead to device crashes or potential code execution.
The MultiBoilerplate extension in MediaWiki contains a Stored XSS vulnerability due to improper input neutralization during web page generation. The issue affects versions from master before 1.39.
The ExternalGuidance extension in MediaWiki contains a Stored XSS vulnerability due to improper input neutralization during web page generation. The issue affects versions from master before 1.39.
The LastModified extension in MediaWiki contains a Stored XSS vulnerability due to improper input neutralization during web page generation. The issue affects versions from master before 1.39.
An authorized user may crash the MongoDB server by causing a buffer over-read. This can be done by issuing a DDL operation while queries are being issued, under some conditions. The issue affects MongoDB Server v7.0 versions prior to 7.0.25, v8.0 versions prior to 8.0.15, and version 8.2.0.
The MCP SSE endpoint in oatpp-mcp returns an instance pointer as the session ID, which is not unique nor cryptographically secure. This allows network attackers with access to the oatpp-mcp server to guess future session IDs and hijack legitimate client MCP sessions, returning malicious responses from the oatpp-mcp server.
W jądrze Linuxa zidentyfikowano podatność związaną z obsługą odpinania sterownika podczas operacji odczytu i zapisu. Wprowadzone zmiany implementują licznik odniesień, który pozwala na bezpieczne usunięcie urządzeń przed odpięciem sterownika.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

