CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-14538
Low

In yangshare warehouseManager 仓库管理系统 1.1.0, the addCustomer function in CustomerManageHandler.java is vulnerable to cross site scripting (XSS) via manipulation of the Name argument. The attack can be executed remotely, and the exploit is publicly available.

CVE-2025-13912
Low

Multiple constant-time implementations in wolfSSL before version 5.8.4 may be transformed into non-constant-time binary by LLVM optimizations, which can potentially result in observable timing discrepancies and lead to information disclosure through timing side-channel attacks.

CVE-2025-67742
LowEPSS 55%

In JetBrains TeamCity before 2025.11, path traversal was possible via file upload.

CVE-2025-67740
Low

In JetBrains TeamCity before 2025.11 improper access control could expose GitHub App token's metadata.

CVE-2025-67739
Low

In JetBrains TeamCity before 2025.11.2 improper repository URL validation could lead to local paths disclosure.

CVE-2025-55307
Low

In Foxit PDF and Editor for Windows before 13.2 and 2025 before 2025.2, opening a malicious PDF containing a crafted JavaScript call to search.query() with a crafted cDIPath parameter (e.g., "/") may cause an out-of-bounds read in internal path-parsing logic, potentially leading to information disclosure or memory corruption.

CVE-2025-14519
Low

A vulnerability in baowzh hfly (up to commit 638ff9abe9078bc977c132b37acbe1900b63491c), affecting unknown processing in the file /admin/index.php/advtext/add of the advtext Module. The manipulation results in cross-site scripting (XSS). The attack can be executed remotely. The exploit has been released publicly.

CVE-2025-12734
Low

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 15.6 before 18.4.6, 18.5 before 18.5.4, and 18.6 before 18.6.2 that could have allowed an authenticated user to, under certain conditions, render content in dialogs to other users by injecting malicious HTML content into merge request titles.

CVE-2025-67646
Low

The TableProgressTracking MediaWiki extension in versions 1.2.0 and below does not enforce CSRF token validation in the REST API. An attacker could craft a malicious webpage that, when visited by an authenticated user on a wiki with the extension enabled, triggers unintended authenticated actions through the victim's browser. Due to the lack of token validation, an attacker can delete or track progress against tables.

CVE-2025-5467
Low

In Canonical's Apport crash reporting tool, process_crash() in data/apport may create crash files with incorrect group ownership, possibly exposing crash information beyond expected or intended groups.

CVE-2025-67639
Low

A cross-site request forgery (CSRF) vulnerability in Jenkins 2.540 and earlier, LTS 2.528.2 and earlier allows attackers to trick users into logging in to the attacker's account.

CVE-2025-13127
Low

Podatność CVE-2025-13127 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych w systemie GoldenHorn firmy TAC Information Services. Umożliwia to ataki typu Cross-Site Scripting (XSS).

CVE-2025-14082
Low

A flaw was found in Keycloak Admin REST API. This vulnerability allows information disclosure of sensitive role metadata via insufficient authorization checks on the /admin/realms/{realm}/roles endpoint.

CVE-2025-67500
Low

Mastodon versions 4.2.27 and prior, 4.3.0-beta.1 through 4.3.14, 4.4.0-beta.1 through 4.4.9, 4.5.0-beta.1 through 4.5.2 have discrepancies in error handling that allow checking whether a given status exists by sending a request with a non-English Accept-Language header. An attacker who knows the identifier of a status they are not allowed to see can confirm whether it exists. This cannot be used to learn the contents or any other property besides existence.

CVE-2025-64787
Low

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this to bypass cryptographic protections and gain limited unauthorized write access.

CVE-2025-64786
Low

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this to gain limited unauthorized write access.

CVE-2025-59923
Low

An improper access control vulnerability in Fortinet FortiAuthenticator 6.6.0 through 6.6.6, 6.5 all versions, 6.4 all versions, 6.3 all versions may allow an authenticated attacker with at least read-only admin permission to obtain the credentials of other administrators' messaging services via crafted requests.

CVE-2025-57823
Low

Fortinet FortiAuthenticator versions 6.6.0 through 6.6.6, and all versions of 6.5, 6.4, 6.3 have a forced browsing vulnerability that allows an authenticated attacker with at least sponsor permissions to read and download device logs via accessing specific endpoints.

CVE-2025-12945
LowEPSS 66%

The NETGEAR Nighthawk R7000P (end of service) router has an improper input validation vulnerability that allows an authenticated administrator with local network access to execute OS command injections and make unauthorized modifications to the router software.

CVE-2025-64696
Low

Android App "Brother iPrint&Scan" versions 6.13.7 and earlier improperly uses an external cache directory. If exploited, application-specific files may be accessed from other malicious applications.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS