CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-49960
Medium

The LeadBI plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to and including 1.7. This is due to improper neutralization of input during web page generation, allowing attackers to inject malicious scripts.

CVE-2025-49952
Medium

An authorization bypass through a user-controlled key vulnerability in the favethemes Houzez plugin allows exploitation of incorrectly configured access control security levels. This issue affects Houzez versions up to and including 4.2.5.

CVE-2025-49949
Medium

The Templazee plugin through version 1.0.2 contains a missing authorization vulnerability allowing exploitation of incorrectly configured access control security levels.

CVE-2025-49940
Medium

Fusion Builder up to version 3.13.2 contains a DOM-Based XSS vulnerability due to improper input neutralization during web page generation. This allows an attacker to execute malicious scripts in the victim's browser.

CVE-2025-49939
Medium

Stored XSS vulnerability in JetElements For Elementor up to version 2.7.8. An attacker can inject a malicious script that gets stored and executed in the user's browser.

CVE-2025-49938
Medium

Stored XSS vulnerability in JetEngine up to version 3.7.3. An attacker can inject a persistent script that executes in users' browsers.

CVE-2025-49937
Medium

The Smash Balloon Social Post Feed plugin by Syed Balkhi is vulnerable to Missing Authorization in versions from n/a through 4.3.2. This issue allows exploiting incorrectly configured access control security levels.

CVE-2025-49936
Medium

DOM-Based XSS vulnerability in WoodMart theme before version 8.3.2. An attacker can exploit it to execute a script in the victim's browser.

CVE-2025-49934
Medium

Stored XSS vulnerability in JetBlocks For Elementor up to version 1.3.18. An attacker can store a malicious script that executes when the page is viewed.

CVE-2025-49933
Medium

Reflected XSS vulnerability in JetBlog up to version 2.4.4. An attacker can send a crafted link that executes a script in the victim's browser.

CVE-2025-49932
Medium

Stored XSS vulnerability in JetBlog up to version 2.4.4.1. An attacker can store a malicious script that executes when the page is viewed.

CVE-2025-49929
Medium

The Ultimate Blocks plugin for WordPress in versions up to and including 3.3.6 is vulnerable to stored XSS due to improper neutralization of input during web page generation.

CVE-2025-49928
Medium

DOM-Based XSS vulnerability in JetWooBuilder up to version 2.1.20. An attacker can exploit it to execute a script in the victim's browser.

CVE-2025-49927
Medium

Stored XSS vulnerability in JetWooBuilder up to version 2.1.20.1. An attacker can store a malicious script that executes when the page is viewed.

CVE-2025-49923
Medium

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows DOM-Based XSS. This issue affects Seriously Simple Podcasting: from n/a through <= 3.11.1.

CVE-2025-49922
Medium

The WPeMatico RSS Feed Fetcher plugin by etruel is vulnerable to Missing Authorization in versions from n/a through 2.8.3. This issue allows exploiting incorrectly configured access control security levels.

CVE-2025-49920
Medium

The Web Accessibility By accessiBe plugin (versions up to 2.10) has a missing authorization vulnerability. This allows exploitation of incorrectly configured access control security levels.

CVE-2025-49917
Medium

Server-Side Request Forgery (SSRF) vulnerability in Icegram Icegram Express Pro email-subscribers-premium allows Server Side Request Forgery. This issue affects Icegram Express Pro: from n/a through <= 5.9.5.

CVE-2025-49913
Medium

The CoSchedule plugin by CoSchedule (coschedule-by-todaymade) contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects CoSchedule versions up to and including 3.4.0.

CVE-2025-49912
Medium

The Email Subscription Popup plugin (versions up to and including 1.2.26) is vulnerable to stored cross-site scripting (XSS) due to improper neutralization of input during web page generation. Malicious code can be stored and executed by users viewing the page.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS