CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Missing Authorization vulnerability in Sovlix MeetingHub. This issue affects MeetingHub from n/a through <= 1.23.9.
The Front End Users plugin for WordPress has a missing authorization vulnerability affecting versions up to and including 3.2.33. The issue allows unauthorized access to functions that should require appropriate permissions.
The Social proof testimonials and reviews by Repuso plugin (versions up to 5.29) contains a missing authorization vulnerability. This may allow unauthorized users to perform actions reserved for authorized individuals.
Missing Authorization vulnerability in WPXPO WowRevenue. This issue affects WowRevenue from n/a through <= 1.2.13.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RealMag777 MDTF wp-meta-data-filter-and-taxonomy-filter. This issue affects MDTF: from n/a through <= 1.3.3.8.
The e2pdf WordPress plugin (versions up to and including 1.28.09) contains a cross-site scripting vulnerability due to improper neutralization of input during web page generation. This may allow execution of malicious script in a user's browser.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Travel WP Travel Gutenberg Blocks wp-travel-blocks. This issue affects WP Travel Gutenberg Blocks: from n/a through <= 3.9.2.
The ThemeRuby Easy Post Submission plugin (easy-post-submission) up to version 1.7.0 has a vulnerability of inserting sensitive information into sent data, allowing retrieval of embedded sensitive data.
Cross-Site Request Forgery (CSRF) vulnerability in impleCode Product Catalog Simple post-type-x. This issue affects Product Catalog Simple: from n/a through <= 1.8.4.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Tab Ultimate tabs-pro. This issue affects Tab Ultimate: from n/a through <= 1.8.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in favethemes Houzez Theme - Functionality houzez-theme-functionality. This issue affects Houzez Theme - Functionality: from n/a through < 4.2.0.
Missing Authorization vulnerability in Horea Radu One Page Express Companion. This issue affects One Page Express Companion from n/a through <= 1.6.43.
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform SmartCrawl smartcrawl-seo. This issue affects SmartCrawl: from n/a through <= 3.14.3.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bastien Ho Event post event-post. This issue affects Event post: from n/a through <= 5.10.3.
The Event Tickets plugin by StellarWP in versions up to and including 5.26.3 contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This may enable unauthorized operations on tickets or events.
The Blockspare plugin (versions up to 3.2.13.2) contains an insertion of sensitive information into sent data vulnerability. This may allow retrieval of embedded sensitive data.
The Pie Calendar plugin for WordPress in versions up to and including 1.2.9 is vulnerable to Stored Cross-Site Scripting due to improper neutralization of input during web page generation. A malicious script can be stored and executed by users.
The Acknowledgify plugin by Made Neat is vulnerable to Missing Authorization in versions from n/a through 1.1.3. This issue allows exploiting incorrectly configured access control security levels.
A missing authorization vulnerability in the Recipe Card Blocks for Gutenberg & Elementor plugin (recipe-card-blocks-by-wpzoom) up to version 3.4.8. It allows unauthorized access to functionality.
The WordPress UiChemy plugin (versions up to 4.0.0) contains a Missing Authorization vulnerability due to incorrectly configured access control security levels. This enables exploitation of misconfigured security mechanisms.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

