CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The NGINX Cache Optimizer plugin for WordPress (all versions up to and including 1.1) is vulnerable to unauthorized modification of data due to a missing capability check on the 'nginxcacheoptimizer-blacklist-update' AJAX action. An authenticated attacker with Subscriber-level access or higher can add URLs to the Exclude URLs From Dynamic Caching setting.
The Multi Item Responsive Slider plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in all versions up to and including 1.0 due to missing or incorrect nonce validation on the 'mioptions.php' page. An unauthenticated attacker can update settings and inject malicious web scripts via a forged request if they can trick a site administrator into performing an action such as clicking a link.
The Supervisor plugin for WordPress is vulnerable to unauthorized data modification due to missing capability checks in several AJAX functions in all versions up to and including 1.3.2. This allows authenticated attackers with Subscriber-level access and above to update various plugin settings.
The LLM Hubspot Blog Import plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check on the 'process_save_blogs' AJAX endpoint in all versions up to and including 1.0.1. This allows authenticated attackers with Subscriber-level access or higher to trigger an import of all Hubspot data.
The Check Plagiarism plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check in the chk_plag_mine_plugin_wpse10500_admin_action() function in all versions up to and including 2.0. This allows authenticated attackers with Subscriber-level access and above to update the API key.
The Originality.ai AI Checker plugin for WordPress is vulnerable to unauthorized data loss due to a missing capability check on the 'ai_scan_result_remove' function in all versions up to and including 1.0.15. This allows authenticated attackers with Subscriber-level access or above to delete all data in the wp_originalityai_log database table, including post titles, scan scores, credits used, and other data.
The Originality.ai AI Checker plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'ai_get_table' function in all versions up to and including 1.0.16. An authenticated attacker with Subscriber-level access and above can read all data in the wp_originalityai_log database table, which can include post titles, scan scores, credits used, and other data.
The Microsoft Azure Storage plugin for WordPress up to version 4.5.1 has missing capability checks on the 'azure-storage-media-replace' AJAX action, allowing authenticated users with Subscriber-level access and above to delete arbitrary media files from the WordPress Media Library. The attack requires access to a nonce exposed to all authenticated users.
The RapidResult plugin for WordPress is vulnerable to SQL Injection via the 's' parameter in all versions up to, and including, 1.2. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers with contributor-level permissions and above to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
The URL Shortener plugin for WordPress up to version 3.0.7 has a missing capability check on the verifyRequest function, allowing authenticated users with Subscriber-level access and above to modify links.
The Time Clock – A WordPress Employee & Volunteer Time Clock Plugin is vulnerable to Stored Cross-Site Scripting via the 'data' parameter in all versions up to and including 1.3.1. This is due to insufficient input sanitization and output escaping on user-supplied attributes. Authenticated attackers with Time Clock user credentials can inject arbitrary web scripts that execute when a user accesses the affected page.
The Jeg Kit for Elementor WordPress plugin before 2.7.0 does not sanitize SVG file contents when uploaded via xmlrpc.php, leading to a cross site scripting vulnerability.
The Request Tracker software is vulnerable to a Stored XSS vulnerability in calendar invitation parsing feature, which displays invitation data without HTML sanitization. An attacker can send a crafted e-mail enabling JavaScript code execution in the context of the logged-in user. This vulnerability affects versions from 5.0.4 through 5.0.8 and from 6.0.0 through 6.0.1.
Pleasanter contains a stored cross-site scripting vulnerability in Body, Description and Comments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.
Pleasanter contains a stored cross-site scripting vulnerability in Preview for Attachments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.
The Orbit Fox plugin for WordPress before version 3.0.2 does not limit URLs that can be used for the stock photo import feature, allowing the user to specify arbitrary URLs. This leads to server-side request forgery as the user may force the server to access any URL of their choosing.
The Bold Page Builder plugin for WordPress (all versions up to and including 5.4.5) is vulnerable to Stored Cross-Site Scripting via the 'percentage' parameter. This is due to insufficient input sanitization and output escaping.
A relative path traversal vulnerability was discovered in Productivity Suite 4.4.1.19. An unauthenticated remote attacker can interact with the ProductivityService PLC simulator and delete arbitrary directories on the target machine.
A relative path traversal vulnerability was discovered in Productivity Suite 4.4.1.19. An unauthenticated remote attacker can interact with the ProductivityService PLC simulator and create arbitrary directories on the target machine.
A relative path traversal vulnerability was discovered in Productivity Suite software version 4.4.1.19. The vulnerability allows an unauthenticated remote attacker to interact with the ProductivityService PLC simulator and read arbitrary files on the target machine.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

