CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Product Filter by WBW plugin for WordPress (all versions up to and including 3.0.0) is vulnerable to unauthorized data modification due to a missing capability check on the 'approveNotice' action. An unauthenticated attacker can update the plugin's settings.
The Open Source Genesis Framework theme for WordPress is vulnerable to Stored Cross-Site Scripting via the theme's shortcodes in all versions up to, and including, 3.6.0. Insufficient input sanitization and output escaping on user supplied attributes allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts.
A vulnerability in the User Feedback – Create Interactive Feedback Form, User Surveys, and Polls in Seconds plugin up to version 1.8.0. Missing capability check on the maybe_load_onboarding_wizard function allows unauthorized access to data, including the administrator email address.
The ShopLentor plugin for WordPress in versions up to and including 3.2.4 is vulnerable to Stored Cross-Site Scripting via the 'button_exist_text' parameter in the 'wishsuite_button' shortcode due to insufficient input sanitization and output escaping. An authenticated attacker with Contributor-level access or above can inject arbitrary web scripts into pages.
The BackWPup – WordPress Backup & Restore Plugin (versions up to and including 5.5.0) is vulnerable to unauthorized access of data due to a missing capability check on the 'backwpup_working' AJAX action. An authenticated attacker with Subscriber-level access or above can retrieve a backup's filename while a backup is running.
The eRoom – Webinar & Meeting Plugin for WordPress up to version 1.5.6 exposes sensitive information, including Zoom SDK secret keys, in client-side JavaScript. This allows unauthenticated attackers to extract the sdk_secret value and generate valid JWT signatures for unauthorized meeting access.
An uncontrolled resource consumption vulnerability (CWE-400) in Bouncy Castle for Java (FIPS versions 2.1.0–2.1.1 and LTS versions 2.73.0–2.73.7) affects native implementations of AES and SHA cryptographic algorithms. It may lead to excessive allocation of memory or other resources when processing data through these components.
FlashMQ is a MQTT broker/server, designed for multi-CPU environments. Prior to version 1.23.2, any authenticated user can create sessions and have them collect QoS messages. When not sent to a client, these are then not released upon (eventual) session expiration. Version 1.23.2 fixes the issue.
A vulnerability was found in the NDIS Usermode IO driver (RtkIOAC60.sys, version 6.0.5600.16348) that allows a local authenticated attacker to send a crafted IOCTL request, causing a denial of service (DoS).
PerfreeBlog version 4.0.11 has an arbitrary file read vulnerability in the validThemeFilePath function. It allows an attacker to read arbitrary files on the server.
A vulnerability in the firmware update mechanism of Nous W3 Smart WiFi Camera version 1.33.50.82 allows unauthenticated attackers with physical proximity to escalate privileges to root by supplying a crafted update.tar archive stored on a FAT32-formatted SD card.
Dell Storage Manager version 20.1.20 contains an improper restriction of XML External Entity Reference vulnerability. A low privileged attacker with remote access could exploit it, leading to unauthorized access.
An Insecure Permission vulnerability in pgcodekeeper 10.12.0 allows a local attacker to obtain sensitive information via the plaintext storage of passwords and usernames.
The AI Chatbot Free Models plugin for WordPress is vulnerable to CSV Injection in all versions up to, and including, 1.6.5. This is due to insufficient sanitization in the 'newcodebyte_chatbot_export_messages' function. This makes it possible for unauthenticated attackers to embed untrusted input into exported CSV files, which can result in code execution when these files are downloaded and opened on a local system with a vulnerable configuration.
The WordPress plugin Real Cookie Banner: GDPR & ePrivacy Cookie Consent up to version 5.2.4 is vulnerable to Server-Side Request Forgery (SSRF) in the REST API endpoint '/scanner/scan-without-login'. Insufficient validation of user-supplied URL allows an authenticated attacker with administrator-level access to make requests to arbitrary locations and modify information from internal services.
The ZoloBlocks – Gutenberg Block Editor Plugin with Advanced Blocks, Dynamic Content, Templates & Patterns plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check on the update_popup_status() function in all versions up to and including 2.3.11. This allows unauthenticated attackers to enable or disable popups.
The Simple Excel Pricelist for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pricelist' shortcode in all versions up to, and including, 1.13. Insufficient input sanitization and output escaping on user supplied attributes allow authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts.
The Disable Content Editor For Specific Template plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.0. This is due to missing nonce validation on template configuration updates, allowing unauthenticated attackers to add or delete template configurations via a forged request if they can trick an administrator into performing an action such as clicking a link.
The VNPAY Payment gateway plugin for WordPress in versions up to and including 1.0.0 is vulnerable to Reflected Cross-Site Scripting via the 'message' parameter due to insufficient input sanitization and output escaping. An unauthenticated attacker can inject arbitrary web scripts that execute if a user is tricked into clicking a link.
The qnotsquiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) via the 'qnotsquiz_custom_start_text' parameter in all versions up to and including 1.0.0 due to insufficient input sanitization and output escaping. An authenticated attacker with administrator-level access can inject arbitrary web scripts into pages that execute when a user visits the injected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

