CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-14954
Low

A vulnerability was found in Open5GS up to version 2.7.6 in the functions ogs_pfcp_pdr_find_or_add, ogs_pfcp_far_find_or_add, ogs_pfcp_urr_find_or_add, and ogs_pfcp_qer_find_or_add in the library lib/pfcp/context.c. Manipulation leads to a reachable assertion. The attack can be initiated remotely but is difficult to exploit.

CVE-2025-14953
Low

A flaw was found in Open5GS up to version 2.7.5 in the function ogs_pfcp_handle_create_pdr in the library lib/pfcp/handler.c of the FAR-ID Handler component. Manipulation leads to null pointer dereference. The attack may be performed remotely but is difficult to exploit.

CVE-2025-14881
Low

Multiple API endpoints allowed access to sensitive files from other users by knowing the UUID of the file that were not intended to be accessible by UUID only.

CVE-2025-65046
Low

Microsoft Edge (Chromium-based) Spoofing Vulnerability.

CVE-2025-68469
Low

ImageMagick before version 7.1.1-14 crashes when processing a crafted TIFF file. Version 7.1.1-14 fixes the issue.

CVE-2025-14836
Low

A flaw in ZZCMS 2025 affects an unknown functionality in the file /reg/user_save.php of the User Data Storage Module. This manipulation causes cleartext storage in a file or on disk. Remote exploitation is possible. The exploit has been published.

CVE-2025-46279
Low

A permissions issue was addressed with additional restrictions in Apple systems. The vulnerability affects iOS, iPadOS, macOS, tvOS, visionOS, and watchOS. An app may be able to identify what other apps a user has installed.

CVE-2025-43531
Low

A race condition was addressed with improved state handling. Processing maliciously crafted web content may lead to an unexpected process crash.

CVE-2025-13326
Low

Mattermost Desktop App versions earlier than 6.0.0 fail to enable Hardened Runtime when packaged for Mac App Store. This allows an attacker to inherit TCC permissions by copying the binary to a tmp folder.

CVE-2025-13324
Low

Mattermost versions 10.11.x <= 10.11.5, 11.0.x <= 11.0.4, 10.12.x <= 10.12.2 fail to invalidate remote cluster invite tokens when using the legacy (version 1) protocol or when the confirming party does not provide a refreshed token. This allows an attacker who has obtained an invite token to authenticate as the remote cluster and perform limited actions on shared channels even after the invitation has been legitimately confirmed.

CVE-2025-13321
Low

Mattermost Desktop App versions earlier than 6.0.0 fail to sanitize sensitive information from logs and clear data on server deletion. An attacker with access to the user's system can gain access to potentially sensitive information by reading application logs.

CVE-2025-65185
Low

Entrinsik Informer v5.10.1 has a username enumeration vulnerability via local user login. An attacker can enumerate valid usernames by entering an OTP code and new password and reviewing application responses.

CVE-2025-62690
Low

Mattermost versions 10.11.x up to 10.11.4 fail to validate redirect URLs on the /error page. An attacker can redirect a victim to a malicious site via a crafted link opened in a new tab.

CVE-2025-13352
Low

Mattermost versions 10.11.x <= 10.11.6 and Mattermost GitHub plugin versions <=2.4.0 fail to validate plugin bot identity in reaction forwarding. This allows attackers to hijack the GitHub reaction feature to make users add reactions to arbitrary GitHub objects via crafted notification posts.

CVE-2025-54004
Low

The WCFM – Frontend Manager for WooCommerce plugin (wc-frontend-manager) up to version 6.7.24 contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2025-49300
Low

A vulnerability involving insertion of sensitive information into sent data was found in the Shinetheme Traveler Option Tree plugin. The issue affects versions through 2.8 and may allow retrieval of embedded sensitive data.

CVE-2025-14722
Low

DMadmin by vion707 (up to version 3403cafdb42537a648c30bf8cbc8148ec60437d1) has a cross-site scripting (XSS) vulnerability in the Add function of Admin/Controller/AddonsController.class.php (Backend component). The attack can be performed remotely, and the exploit has been publicly disclosed. The product uses rolling release, so version information is unavailable.

CVE-2025-55703
Low

An error-based SQL injection vulnerability exists in the Sunbird Power IQ 9.2.0 API. The vulnerability is due to an outdated API endpoint that applied arrays without proper input validation.

CVE-2025-14023
Low

LINE client for iOS prior to 15.19 allows UI spoofing due to inconsistencies between the navigation state and the in-app browser's user interface, which could create confusion about the trust context of displayed pages or interactive elements under specific conditions.

CVE-2025-14019
Low

LINE client for Android versions from 13.8 to 15.5 is vulnerable to UI spoofing in the in-app browser where a specific layout could obscure the full-screen warning prompt, potentially allowing attackers to conduct phishing attacks.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS