CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
In Progress Flowmon versions prior to 12.5.6, certain system configuration files have incorrect file permissions. A user with access to the default flowmon system account (SSH) may potentially escalate privileges to root during service initialization.
The AppPresser – Mobile App Framework plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'myappp_verify' function in all versions up to, and including, 4.5.0. This makes it possible for unauthenticated attackers to extract sensitive data including plugin and theme names and version numbers, which can be used to facilitate targeted attacks against outdated or vulnerable components.
The Site Checkup Debug AI Troubleshooting with Wizard and Tips for Each Issue plugin for WordPress is vulnerable to log file poisoning in all versions up to and including 1.47. Unauthenticated attackers can insert arbitrary content into log files, potentially causing denial of service via disk space exhaustion.
The Translate WordPress and go Multilingual – Weglot plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'clean_options' function in all versions up to, and including, 5.1. This makes it possible for unauthenticated attackers to delete limited transients that contain cached plugin options.
The Blocksy Companion plugin for WordPress (up to 2.1.14) is vulnerable to Stored XSS via the 'blocksy_newsletter_subscribe' shortcode due to insufficient input sanitization and output escaping.
Password enumeration vulnerability in Liferay Portal 7.4.0 through 7.4.3.119, and older unsupported versions, and Liferay DXP 2024.Q1.1 through 2024.Q1.5, 2023.Q4.0 through 2023.Q4.10, 2023.Q3.1 through 2023.Q3.10, 7.4 GA through update 92, and older unsupported versions allows remote attackers to determine a user's password even if account lockout is enabled via brute force attack.
A cross-site scripting vulnerability in CivicTheme Design System (before 1.12.0) allows script injection during web page generation.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery. This issue affects Currency: from 0.0.0 before 3.5.0.
An Improper Validation of Consistency within Input vulnerability in Drupal Reverse Proxy Header allows manipulating user-controlled variables. This issue affects Reverse Proxy Header from 0.0.0 before 1.1.2.
The Access code plugin for Drupal has a vulnerability due to improper restriction of excessive authentication attempts, allowing brute force attacks. This affects versions from 0.0.0 before 2.0.5.
The Plausible tracking module for Drupal contains a Cross-Site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This affects versions from 0.0.0 before 1.0.2.
A cross-site scripting vulnerability in JSON Field (before 1.5) allows script injection during web page generation.
The Reader.ReadResponse function constructs a response string through repeated string concatenation of lines. When the number of lines in a response is large, this can cause excessive CPU consumption.
When Conn.Handshake fails during ALPN negotiation, the error contains attacker-controlled information (the ALPN protocols sent by the client) which is not escaped. This could lead to injection into logs or responses.
Despite HTTP headers having a default limit of 1MB, the number of cookies that can be parsed does not have a limit. By sending a lot of very small cookies such as "a=;", an attacker can make an HTTP server allocate a large amount of structs, causing large memory consumption.
Parsing a maliciously crafted DER payload could allocate large amounts of memory, causing memory exhaustion.
tar.Reader does not set a maximum size on the number of sparse region data blocks in GNU tar pax 1.0 sparse files. A maliciously-crafted archive with many sparse regions can cause unbounded memory allocation, especially when reading from compressed sources.
Cryptographic validation of upgrade images could be circumvented by dropping a specifically crafted file into the upgrade ISO.
On affected platforms, restricted users could view sensitive portions of the config database via a debug API (e.g., user password hashes).
On affected platforms, if SSH session multiplexing was configured on the client side, SSH sessions (e.g., scp, sftp) multiplexed onto the same channel could perform file-system operations after a configured session timeout expired.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

