CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-15116
Low

A security flaw was discovered in OpenCart up to version 4.1.0.3 in the Single-Use Coupon Handler component. Manipulation results in a race condition. The attack may be initiated remotely but is difficult to exploit. The vendor was contacted but did not respond.

CVE-2025-15108
Low

A vulnerability was detected in PandaXGO PandaX up to fb8ff40f7ce5dfebdf66306c6d85625061faf7e5 affecting an unknown function of config.yml in the JWT Secret Handler component. Manipulating the key argument results in use of a hard-coded cryptographic key. The attack may be performed remotely, though it is characterized by high complexity and difficult exploitability.

CVE-2025-15107
Low

A vulnerability was detected in actiontech sqle up to 4.2511.0 in an unknown function of sqle/utils/jwt.go in the JWT Secret Handler component. Manipulating the JWTSecretKey argument leads to use of a hard-coded cryptographic key. The attack can be performed remotely, though it is rated as high complexity and difficult to exploit.

CVE-2025-15105
Low

A security flaw was discovered in getmaxun maxun up to 0.0.28 in an unknown function of /getmaxun/maxun/blob/develop/server/src/routes/auth.ts. Manipulating the api_key argument results in use of a hard-coded cryptographic key. Remote exploitation is possible, though it is considered high complexity and difficult to exploit.

CVE-2025-36229
Low

IBM Aspera Faspex 5 versions 5.0.0 through 5.0.14.1 allow authenticated users to enumerate package identifiers, leading to disclosure of sensitive data information. The vulnerability enables information leakage through identifier guessing.

CVE-2025-36228
Low

IBM Aspera Faspex 5 versions 5.0.0 through 5.0.14.1 may have inconsistent permissions between the user interface and backend API, allowing users to access features that appeared disabled. This could lead to misuse.

CVE-2025-52598
Low

The camera's client service does not perform certificate validation, a vulnerability found by Nozomi Networks Labs. The manufacturer has released patch firmware.

CVE-2025-68940
Low

In Gitea before version 1.22.5, branch deletion permissions are not adequately enforced after merging a pull request. This means a user may delete a branch they should not have permission to delete.

CVE-2025-15095
Low

postmanlabs httpbin up to 0.6.1 has a cross-site scripting (XSS) vulnerability in the file httpbin-master/httpbin/core.py. The attack can be initiated remotely and the exploit has been publicly disclosed. The project has not responded.

CVE-2025-15084
Low

A vulnerability in youlaitech youlai-mall 1.0.0/2.0.0 in the orderService.payOrder function leads to improper access controls. The attack can be initiated remotely but has high complexity and is difficult to exploit. The exploit is publicly available and the vendor has not responded.

CVE-2025-15083
Low

A vulnerability in TOZED ZLT M30s up to 1.47 in the UART interface allows access to on-chip debug and test interface with improper access control. The attack requires physical access, is highly complex and difficult to exploit. The exploit has been publicly disclosed and the vendor has not responded.

CVE-2025-68585
Low

The WP Document Revisions plugin for WordPress (versions up to and including 3.7.2) contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.

CVE-2025-57840
Low

ADB (Android Debug Bridge) is affected by a type privilege bypass; successful exploitation may affect service availability.

CVE-2025-15052
Low

A vulnerability was detected in code-projects Student Information System 1.0 in the file /profile.php. Manipulation of the firstname/lastname arguments leads to cross-site scripting (XSS). The exploit is publicly available and can be used remotely.

CVE-2025-14408
Low

A vulnerability in Soda PDF Desktop during PDF file parsing allows out-of-bounds read and information disclosure. It requires user interaction (visiting a malicious page or opening a malicious file). It can be exploited in conjunction with other vulnerabilities to execute code.

CVE-2025-61738
Low

Under certain circumstances, an attacker can capture the network key and read or write encrypted packets on the PowerG network.

CVE-2025-15005
Low

A security flaw has been discovered in CouchCMS up to 2.4, affecting the file couch/config.example.php of the reCAPTCHA Handler component. Manipulation of the K_RECAPTCHA_SITE_KEY/K_RECAPTCHA_SECRET_KEY arguments results in use of a hard-coded cryptographic key. The attack can be launched remotely, is characterized by high complexity, and the exploit has been released to the public.

CVE-2025-14991
Low

A weakness has been identified in Campcodes Complete Online Beauty Parlor Management System 1.0 in the file /admin/bwdates-reports-details.php. Manipulation of the fromdate argument can lead to cross-site scripting (XSS). The attack can be launched remotely, and the exploit is publicly available.

CVE-2025-12654
Low

The Migration, Backup, Staging – WPvivid Backup & Migration plugin for WordPress is vulnerable to arbitrary directory creation in all versions up to, and including, 0.9.120. The check_filesystem_permissions() function does not properly restrict the directories that can be created or their location, allowing authenticated attackers with Administrator-level access to create arbitrary directories.

CVE-2025-14955
Low

A vulnerability was found in Open5GS up to version 2.7.5 in the function ogs_pfcp_handle_create_pdr in the library lib/pfcp/handler.c of the PFCP component. Manipulation results in improper initialization. The attack can be launched remotely but is difficult to exploit.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS