CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Document Library and Adaptive Media modules in Liferay Portal 7.4.0 through 7.4.3.111 and older unsupported versions, and Liferay DXP 2023.Q4.0 through 2023.Q4.10, 2023.Q3.1 through 2023.Q3.10, 7.4 GA through update 92 and older unsupported versions use an incorrect cache-control header. This allows local users to obtain access to downloaded files via the browser's cache.
A stack-based buffer overflow was found in the QEMU e1000 network device. The issue stems from the device's receive code still being able to process a short frame in loopback mode, leading to a buffer overrun in the e1000_receive_iov() function.
Summer Pearl Group Vacation Rental Management Platform prior to v1.0.2 does not properly invalidate active user sessions after a password change. This allows an attacker with a valid session token to maintain access to the account even after the legitimate user changes their password.
Summer Pearl Group Vacation Rental Management Platform prior to v1.0.2 suffers from insufficient server-side authorization. Authenticated attackers can call several endpoints and perform create/update/delete actions on resources owned by arbitrary users by manipulating request parameters (e.g., owner or resource id).
Protection mechanism failure in Microsoft Edge (Chromium-based) allows an unauthorized attacker to execute code over a network.
Multiple cross-site scripting (XSS) vulnerabilities in the web content template's select structure page in Liferay Portal 7.4.3.35 through 7.4.3.111, and Liferay DXP 2023.Q4.0 through 2023.Q4.10, 2023.Q3.1 through 2023.Q3.10, 7.4 update 35 through update 92 allow remote attackers to inject arbitrary web script or HTML via a crafted payload injected into a user's (1) First Name, (2) Middle Name, or (3) Last Name text field.
Reflected cross-site scripting (XSS) vulnerability in Languauge Override in Liferay Portal 7.4.3.8 through 7.4.3.111, and Liferay DXP 2023.Q4.0 through 2023.Q4.10, 2023.Q3.1 through 2023.Q3.10, and 7.4 update 4 through update 92 allows remote attackers to inject arbitrary web script or HTML via the `_com_liferay_portal_language_override_web_internal_portlet_PLOPortlet_selectedLanguageId` parameter.
Podatność CVE-2025-6075 dotyczy funkcji os.path.expandvars(), która może powodować spadek wydajności, jeśli wartość przekazana do tej funkcji jest kontrolowana przez użytkownika. W takim przypadku, podczas rozwijania zmiennych środowiskowych, może wystąpić degradacja wydajności.
Authentication bypass by spoofing exists in Microsoft Configuration Manager, allowing an authorized attacker to perform spoofing over an adjacent network. The vulnerability enables an attacker to impersonate a trusted entity.
By manipulating the Signal Level Attenuation Characterization (SLAC) protocol with spoofed measurements, an attacker can stage a man-in-the-middle attack between an electric vehicle and chargers that comply with the ISO 15118-2 part. This vulnerability may be exploitable wirelessly, within close proximity, via electromagnetic induction.
A reflected cross-site scripting (XSS) vulnerability in BEO GmbH BEO Atlas Einfuhr Ausfuhr 3.0 allows attackers to execute arbitrary code in the context of a user's browser by injecting a crafted payload into the userid and password parameters.
The Analytify Pro plugin for WordPress (versions up to and including 7.0.3) is vulnerable to Sensitive Information Exposure via the Analytify Tag HTML details. This allows unauthenticated attackers to extract usernames from the source code.
In Afterlogic Aurora webmail version 9.8.3 and below, there is an XSS vulnerability. An attacker can send a crafted HTML email with JavaScript in an img tag, allowing arbitrary code execution in the user's browser and access to data.
Nagios XI versions prior to 2024R1.1 are vulnerable to cross-site scripting (XSS) when a user visits the 'missing page' (404) page after following a link from another website. The vulnerable component, page-missing.php, fails to properly validate or escape user-supplied input, allowing an attacker to craft a malicious link that, when visited by a victim, executes arbitrary JavaScript in the victim's browser within the Nagios XI domain.
A potential exposure of sensitive information in log files in SonicWall SMA100 Series appliances may allow a remote, authenticated administrator, under certain conditions, to view partial user credential data.
A potential information leak in the bolt protocol handshake in Neo4j Enterprise and Community editions allows an attacker to obtain one byte of information from previous connections. The attacker has no control over the information leaked in server responses.
The ERI File Library plugin for WordPress up to version 1.1.0 is vulnerable to unauthorized access of data due to a missing capability check on the 'erifl_file' AJAX action. Unauthenticated attackers can download files restricted to specific user roles.
The Depicter plugin for WordPress up to version 4.0.4 is vulnerable to Cross-Site Request Forgery due to missing or incorrect nonce validation on the depicter-document-rules-store function. This allows unauthenticated attackers to modify document rules via a forged request if they can trick a site administrator into clicking a link.
Malicious content from E-Mail can be used to perform a redressing attack. Users can be tricked to perform unintended actions or provide sensitive information to a third party which would enable further threats. Attribute values containing HTML fragments are now denied by the sanitization procedure. No publicly available exploits are known.
The Events Calendar plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the 'tec_qr_code_modal' AJAX endpoint in all versions up to and including 6.15.9. This allows authenticated attackers with Subscriber-level access and above to view draft event names and generate/view QR codes for them.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

