CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-20749
Medium

In charger, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation.

CVE-2025-20748
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local privilege escalation if a malicious actor has already obtained System privileges. User interaction is not required for exploitation.

CVE-2025-20747
Medium

In gnss service, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation.

CVE-2025-20746
Medium

In gnss service, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation.

CVE-2025-20745
Medium

In apusys, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege, with no user interaction needed.

CVE-2025-20744
Medium

In pda, there is a possible escalation of privilege due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege, with no user interaction needed.

CVE-2025-20741
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.

CVE-2025-20740
Medium

In wlan STA driver, there is a possible out of bounds read due to a race condition. This could lead to local information disclosure with User execution privileges needed. User interaction is not needed for exploitation.

CVE-2025-20739
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local privilege escalation if a malicious actor has already obtained System privileges. No user interaction is required for exploitation.

CVE-2025-20738
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local privilege escalation if a malicious actor has already obtained System privileges. No user interaction is required for exploitation.

CVE-2025-20736
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.

CVE-2025-20734
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.

CVE-2025-20732
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege (when OceReducedNeighborReport is disabled). User interaction is not needed for exploitation.

CVE-2025-20731
Medium

In the WLAN AP driver, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege (when OceReducedNeighborReport is disabled). User interaction is not needed for exploitation.

CVE-2025-20729
Medium

In the wlan AP driver, there is a possible out-of-bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained System privileges.

CVE-2025-12683
Medium

The service employed by Everything, running as SYSTEM, communicates with the lower privileged Everything GUI via a named pipe. The named pipe has a NULL DACL and thus provides all users full permission over it; leading to potential Service Denial Of Service or Privilege escalation (only if chained with other elements) for a local low privilege user.

CVE-2025-12456
Medium

The Centangle-Team plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 1.0.0 due to missing or incorrect nonce validation on a function. This allows unauthenticated attackers to modify plugin settings via a forged request if they can trick a site administrator into clicking a link. Additionally, insufficient input sanitization and output escaping on the cai_name_color parameter allows injection of arbitrary web scripts that execute when a user accesses an injected page.

CVE-2025-12452
Medium

The Visit Counter plugin for WordPress is vulnerable to Cross-Site Request Forgery in version 1.0. This is due to missing or incorrect nonce validation on the widgets.php page. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE-2025-12416
Medium

The Pagerank Tools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Cross-Site Request Forgery in all versions up to, and including, 1.1.5. This is due to missing nonce validation on the pr_save_settings() function and insufficient input sanitization. This makes it possible for unauthenticated attackers to inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE-2025-12415
Medium

The MapMap plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 1.1 due to missing or incorrect nonce validation on the admin_shortcode_submit, admin_configuration_submit, and admin_shortcode_delete functions. This allows unauthenticated attackers to update plugin settings and inject malicious web scripts via a forged request if they can trick a site administrator into clicking a link.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS