CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
LinkAce is a self-hosted archive to collect website links. In versions 2.3.0 and below, the htmlKeywordsFromUrl function in FetchController accepts user-provided URLs and makes HTTP requests without validating that the destination is not an internal or private network resource. This SSRF vulnerability allows authenticated attackers to perform port scanning and service discovery on internal networks; impact is limited because the function only extracts HTML meta keywords. This is fixed in version 2.4.0.
ClipBucket v5 versions 5.5.2-#147 and below contain a stored XSS vulnerability in the Collection tags feature. An authenticated normal user can create a tag containing HTML or JavaScript, which is later rendered unescaped on collection detail and tag-list pages.
Mantis Bug Tracker (MantisBT) versions 2.27.1 and below have insufficient access-level checks. Any non-admin user with access to manage_config_columns_page.php can use the Copy From action to retrieve column configuration from a private project they cannot access. The issue is fixed in version 2.27.2.
Mantis Bug Tracker (MantisBT) versions 2.27.1 and below do not validate that a new email address belongs to the user when editing their profile, potentially storing an invalid address and leading to information disclosure.
An issue was discovered in the GPU driver in Samsung Mobile Processor Exynos 1480, 2400, 1580, 2500. There is a use-after-free in the Xclipse GPU Driver.
Galette is a membership management web application for non profit organizations. In versions 1.1.5.2 and below, Galette's Document Type is vulnerable to Cross-site Scripting. This issue is fixed in version 1.2.0.
Galette versions 1.1.5.2 and below allow a user to edit a group name and insert an XSS payload. This issue is fixed in version 1.2.0.
In the Secure Boot component of Samsung Exynos processors (models 9820, 9825, 980, 990, 850, 1080, 1280, 2200, 1330, 1380, 1480, 2400) a missing length check leads to out-of-bounds writes.
A reflected cross-site scripting (XSS) vulnerability in the /jsp/gsfr_feditorHTML.jsp endpoint of Zucchetti ZMaintenance Infinity and Infinity Zucchetti v4.1 and earlier allows attackers to execute arbitrary JavaScript in a user's browser via injecting a crafted payload into the pHtmlSource parameter. A vendor fix was released on 2025-06-18.
Improper input validation in the VTS driver of Samsung Exynos 1280, 2200, 1380, W920, W930, and W1000 processors leads to an arbitrary write.
NVIDIA RunAI contains a vulnerability where a user could cause improper restriction of communications channels on an adjacent network. A successful exploit might lead to escalation of privileges, data tampering, and information disclosure.
Improper Neutralization of Input Used for LLM Prompting vulnerability in Salesforce Mulesoft Anypoint Code Builder allows Code Injection. This issue affects Mulesoft Anypoint Code Builder: before 1.11.6.
In the NPU component of Samsung Exynos 1380 (through July 2025) there is an invalid pointer dereference of a node in the get_vs4l_profiler_node function.
In the VTS driver of Samsung Exynos processors (1080, 1280, 2200, 1380, 1480, 2400, 1580, 2500, W920, W930, W1000) a race condition results in an out-of-bounds read and information leak.
codeshare v1.0.0 was discovered to contain an information leakage vulnerability. Technical details of the vulnerability were not provided in the description.
In the NPU component of Samsung Exynos 1380 (through July 2025) there is an untrusted pointer dereference of src_hdr in the copy_ncp_header function.
An issue was discovered in the NPU in Samsung Mobile Processor Exynos 1380 through July 2025. There is an out-of-bounds read of q->bufs[] in the __is_done_for_me function.
The MeetingList plugin for WordPress in versions up to and including 0.11 is vulnerable to stored cross-site scripting via admin settings due to insufficient input sanitization and output escaping. An authenticated attacker with administrator-level permissions or higher can inject arbitrary scripts that execute when a user visits the affected page. This only affects multisite installations and installations where unfiltered_html has been disabled.
The overly permissive sandbox configuration in DSPy allows attackers to steal sensitive files when users build an AI agent that consumes user input and uses the PythonInterpreter class.
The Orbit Fox: Duplicate Page, Menu Icons, SVG Support, Cookie Notice, Custom Fonts & More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the category and tag 'name' parameters in all versions up to, and including, 3.0.2 due to insufficient input sanitization and output escaping. This allows authenticated attackers with Author-level access and above to inject arbitrary web scripts that execute when a user accesses an injected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

