CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-10691
Medium

The WordPress plugin Easy Email Subscription in all versions up to and including 1.3 is vulnerable to Cross-Site Request Forgery (CSRF) due to missing or incorrect nonce validation on the show_editsub_page() function. This allows unauthenticated attackers to delete arbitrary subscribers via a forged request if they can trick an administrator into clicking a link.

CVE-2025-10683
Medium

The Easy Email Subscription plugin for WordPress (all versions up to and including 1.3) is vulnerable to SQL Injection via the 'uid' parameter due to insufficient escaping and lack of preparation on the existing SQL query. An authenticated attacker with Administrator-level access and above can append additional SQL queries to extract sensitive information from the database.

CVE-2025-64114
Medium

ClipBucket v5 is an open source video sharing platform. Versions 5.5.2 - #151 and below allow authenticated administrators with plugin management privileges to execute arbitrary SQL commands against the database through its ClipBucket Custom Fields plugin. The vulnerabilities require the Custom Fields plugin to be installed and accessible, and can only be exploited by users with administrative access to the plugin interface. This issue is fixed in version 5.5.2 - #.

CVE-2025-63585
Medium

OSSN (Open Source Social Network) 8.6 is vulnerable to SQL Injection in /action/rtcomments/status via the timestamp parameter.

CVE-2025-60784
Medium

A vulnerability in XiaozhangBang Voluntary Like System V8.8 allows remote attackers to manipulate the zhekou parameter in the /topfirst.php Pay module, enabling unauthorized discounts. By sending a crafted HTTP POST request with zhekou set to an abnormally low value, an attacker can purchase votes at a reduced cost, and by modifying the zid parameter, attackers can influence purchases made by other users.

CVE-2025-63418
Medium

A DOM-based Cross-Site Scripting (XSS) vulnerability in the SelfBest platform 2023.3 allows attackers to execute arbitrary JavaScript in the context of a logged-in user's session by injecting payloads via the browser's developer console. The vulnerability arises from client-side code susceptible to direct DOM manipulation without adequate sanitization or a Content Security Policy (CSP).

CVE-2025-5770
Medium

A reflected cross-site scripting (XSS) vulnerability exists in the authentication endpoints of multiple WSO2 products due to a lack of output encoding. A malicious actor can inject arbitrary JavaScript payloads into the authentication endpoint, which are reflected back in the response, enabling browser-based attacks. Exploitation may result in redirection to malicious websites, UI manipulation, or unauthorized data access from the victim's browser. However, session-related cookies are protected with the httpOnly flag, which mitigates session hijacking via this vector.

CVE-2025-56232
Medium

GOG Galaxy 2.0.0.2 suffers from Missing SSL Certificate Validation. An attacker who controls the local network, DNS, or a proxy can perform a man-in-the-middle (MitM) attack to intercept update requests and replace installer or update packages with malicious files.

CVE-2025-55342
Medium

Quipux 4.0.1 through e1774ac allows enumeration of usernames and access to the Ecuadorian identification number for all registered users via the txt_login parameter in Administracion/usuarios/cambiar_password_olvido_validar.php.

CVE-2025-55341
Medium

A Cross Site Scripting vulnerability in Quipux 4.0.1 through e1774ac affects anexos/anexos_nuevo.php via the asocImgRad parameter. The vulnerability allows injection of malicious script that may execute in the user's browser.

CVE-2025-43418
Medium

Apple addressed an issue where an attacker with physical access to a locked device may be able to view sensitive user information. The issue was fixed by restricting options offered on a locked device. The fix is available in iOS 18.7.2, iPadOS 18.7.2, iOS 26.1, and iPadOS 26.1.

CVE-2025-31954
Medium

HCL iAutomate v6.5.1 and v6.5.2 is susceptible to sensitive information disclosure. An HTTP GET method is used to process a request and includes sensitive information in the query string, potentially allowing an attacker to access information or resources they were not intended to see.

CVE-2025-12745
Medium

In QuickJS up to commit eb2c89087def1829ed99630cb14b549d7a98408c, the function js_array_buffer_slice in quickjs.c causes a buffer over-read. The attack requires local execution, and the exploit is publicly available.

CVE-2025-59716
MediumEPSS 61%

ownCloud Guests before 0.12.5 allows unauthenticated user enumeration via the /apps/guests/register/{email}/{token} endpoint. Due to insufficient token validation in showPasswordForm, the server responds differently when an email address corresponds to a valid pending guest user versus a non-existent user.

CVE-2025-57244
Medium

OpenKM Community Edition 6.3.12 is vulnerable to stored cross-site scripting (XSS) in the user account creation interface. The Name field accepts script tags and the Email field is vulnerable when the POST request is modified to include encoded script tags, bypassing frontend validation.

CVE-2025-46424
Medium

Dell CloudLink versions prior to 8.2 contain a use of a Cryptographic Primitive with a Risky Implementation vulnerability. A high privileged attacker could potentially exploit this vulnerability leading to Denial of service.

CVE-2025-46366
Medium

Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user may exploit and gain parallel privilege escalation or access to the database to obtain confidential information.

CVE-2025-46365
Medium

Dell CloudLink versions prior to 8.1.1 contain a command injection vulnerability that can be exploited by an authenticated attacker. This may lead to execution of arbitrary commands in the application context.

CVE-2025-20377
Medium

A vulnerability in the API subsystem of Cisco Unified Intelligence Center could allow an authenticated, remote attacker to obtain sensitive information from an affected system. This is due to improper validation of requests to certain API endpoints. An attacker could exploit this by sending a valid request to a specific API endpoint.

CVE-2025-20376
Medium

A vulnerability in the web UI of Cisco Unified CCX is due to insufficient input validation in file upload mechanisms. An authenticated remote attacker with administrative credentials can upload and execute a malicious file, leading to arbitrary command execution and privilege escalation to root.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS