CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-11215
Medium

Off by one error in V8 in Google Chrome prior to 141.0.7390.54 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. (Chromium security severity: Medium)

CVE-2025-11213
Medium

Inappropriate implementation in Omnibox in Google Chrome on Android prior to 141.0.7390.54 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform domain spoofing via a crafted HTML page. (Chromium security severity: Medium)

CVE-2025-11212
Medium

Inappropriate implementation in Media in Google Chrome on Windows prior to 141.0.7390.54. A remote attacker who convinced a user to engage in specific UI gestures could perform domain spoofing via a crafted HTML page.

CVE-2025-11210
Medium

Side-channel information leakage in Tab in Google Chrome prior to 141.0.7390.54 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform UI spoofing via a crafted HTML page.

CVE-2025-11208
Medium

Inappropriate implementation in Media in Google Chrome prior to 141.0.7390.54 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform UI spoofing via a crafted HTML page.

CVE-2025-11207
Medium

A vulnerability in Google Chrome prior to 141.0.7390.54 involves side-channel information leakage in Storage. A remote attacker can perform arbitrary read/write via a crafted HTML page.

CVE-2025-33110
Medium

IBM OpenPages 9.1 and 9.0 with Watson is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim's Web browser within the security context of the hosting site.

CVE-2025-34247
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in NetworksController.addNetworkAction() that allows an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34246
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxPrevalidationController.ajaxAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34245
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxStandaloneVpnClientsController.ajaxAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34244
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxFwRulesController.ajaxDeviceFwRulesAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34243
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxFwRulesController.ajaxNetworkFwRulesAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34242
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxNetworkController.ajaxAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34241
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AjaxDeviceController.ajaxDeviceAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34240
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a SQL injection vulnerability in AppManagementController.appUpgradeAction(), allowing an authenticated low-privileged observer user to inject SQL via datatable search parameters, leading to disclosure of database information.

CVE-2025-34238
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain an absolute path traversal via AjaxStandaloneVpnClientsController.ajaxDownloadRoadWarriorConfigFileAction() that allows an authenticated network administrator to cause the application to read and return the contents of arbitrary files the web user (www-data) can access.

CVE-2025-34237
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a stored cross-site scripting (XSS) vulnerability via StandaloneVpnClientsController.addStandaloneVpnClientAction(). Insufficient validation or escaping of user-supplied input may allow an attacker to inject and execute arbitrary script in the context of a victim's browser.

CVE-2025-34236
Medium

Advantech WebAccess/VPN versions prior to 1.1.5 contain a stored cross-site scripting (XSS) vulnerability via NetworksController.addNetworkAction(). Insufficient validation or escaping of user-supplied input may allow an attacker to inject and execute arbitrary script in the context of a victim's browser.

CVE-2022-50590
Medium

A type confusion vulnerability in SuiteCRM prior to version 7.12.6 occurs during processing of the 'module' parameter in the 'deleteAttachment' functionality. A remote unauthenticated attacker can alter database objects, including changing the administrator's email address.

CVE-2025-22397
Medium

Dell iDRAC 9 (14G versions prior to 7.00.00.181, 15G and 16G versions 6.10.80.00 through 7.20.10.50) and iDRAC 10 (17G versions prior to 1.20.25.00) contain a path traversal vulnerability. A high-privileged remote attacker could exploit it to gain unauthorized access.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS