CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Incorrect access control in the clearDiagnosisLog function of TOTOLINK T6 4.1.5cu.748_B20211015 allows unauthenticated attackers to erase diagnosis logs by sending a crafted POST request to /cgi-bin/cstecgi.cgi.
SQL injection vulnerability in Teracity Software Technologies Inc. E-OSB due to improper neutralization of special elements in SQL command. Affects versions before V02.26.07.08.01.
Kyverno versions v1.9.0 through v1.12.7 contain a policy exception handling flaw. When an enforce-mode policy is combined with two PolicyExceptions, the less restrictive exception takes precedence, allowing an attacker to bypass the policy by crafting a resource name matching the second exception's pattern (e.g., '*ingress*'). This can be used to circumvent policies such as one blocking hostPath volumes. Fixed in v1.13.0.
The Nokri - Job Board WordPress Theme is vulnerable to Privilege Escalation via Account Takeover in all versions up to and including 1.6.6. This is due to insufficient reset token validation in the `nokri_reset_password()` function, allowing empty attacker-supplied reset tokens to match empty or unset `sb_password_forget_token` user meta values. This makes it possible for unauthenticated attackers to reset the password of any user, including administrators, and gain access to their account.
A vulnerability in the XSL export module of Lutece Core up to version 7.1.7 allows authenticated administrators to execute code remotely. The XML/XSLT processing configuration does not enable secure processing mode (FEATURE_SECURE_PROCESSING), allowing Java extension functions to be executed from malicious XSL stylesheets. An attacker with administrator privileges can upload a manipulated XSL transformation file and trigger its execution during user export operations, resulting in the execution of arbitrary code on the server.
A service running on the affected products contains a potential Time-of-Check Time-of-Use (TOCTOU) race condition. An unauthenticated remote attacker could exploit this race condition to bypass intended security controls. This may result in the execution of unauthorized code.
A vulnerability was detected in Cobham SATCOM VSAT7090 Maritime Satellite Router up to 20260704. The issue affects the function c_set_reports_decode of the file mail-report.sh in the JSON Parsing component. Manipulation of the argument sender/recipients results in command injection. The attack can be launched remotely. The exploit is public and may be used. The vendor was contacted but did not respond.
The WPLP Cookie Consent plugin for WordPress up to version 4.4.1 is vulnerable to arbitrary file upload due to missing file type validation in the saas_upload_logo() function combined with an authorization bypass on the WPLP connector REST endpoints. This allows unauthenticated attackers to upload arbitrary files on the server, potentially leading to remote code execution.
A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting versions from 18.0.34 before 18.0.79.9 and 18.0.80.5. It allows a customer or reseller with shell access to elevate privileges to the root account on the hosting server.
A command injection vulnerability was detected in RedPort Optimizer wXa-203, wXa-213, and wXa-223 up to 20260704, affecting the exec function of the file /xgatev1/system/datetime.php in the System Clock component. The attack can be initiated remotely, and the exploit has been publicly disclosed.
A command injection vulnerability was found in QVidium Opera11 version 3.3.2a26-Ax4x-opera11, affecting an unknown part of the file /cgi-bin/net_tr.cgi in the CGI Script component, through manipulation of the ipaddr argument. The attack can be initiated remotely, and the exploit has been publicly disclosed. The vendor has ceased operations and no longer supports these products.
A path traversal vulnerability was detected in Dokploy up to version 0.29.7, affecting the writeTraefikConfigInPath function in the file packages/server/src/utils/traefik/application.ts of the Settings component, through manipulation of the path argument. The attack can be launched remotely, and the exploit is public.
An unauthenticated PHP Object Injection vulnerability was detected in Tickera versions up to 3.6.0.2. This vulnerability may allow an attacker to execute arbitrary code or perform other unauthorized actions.
An unauthenticated Arbitrary File Upload vulnerability was detected in Hash Form versions up to 1.4.2. This vulnerability may allow an attacker to upload malicious files to the server.
An improper validation of specified quantity in input vulnerability was detected in the Newspapers X theme from version 1.0.46 through 1.0.48, allowing malicious software to be implanted.
An unauthenticated SQL Injection vulnerability was detected in Throws SPAM Away versions up to 3.8.2. This vulnerability may allow an attacker to manipulate database queries.
An unauthenticated SQL Injection vulnerability was detected in Smart Marketing SMS and Newsletters Forms versions up to 5.1.24. This vulnerability may allow an attacker to manipulate database queries.
An unauthenticated SQL Injection vulnerability was detected in WP Data Access versions up to 5.5.81. This vulnerability may allow an attacker to manipulate database queries.
MetaGPT version 0.8.1 contains an OS command injection vulnerability. An attacker can execute arbitrary commands via the 'path' argument of RepoParser.rebuild_class_views() in metagpt/repo_parser.py.
Insecure hardcoded credentials in the Admin account of Tenda HG21 V4.0.0-260302 allows attackers to gain root access.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

