CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
SOPlanning is vulnerable to Stored XSS in the /projets endpoint. An attacker with medium privileges can inject arbitrary HTML and JavaScript that will be rendered/executed when opening the edited page. The issue was fixed in version 1.55.
SOPlanning is vulnerable to Stored XSS in the /taches endpoint. An attacker with medium privileges can inject arbitrary HTML and JavaScript that will be rendered/executed when opening the editor. The issue was fixed in version 1.55.
SOPlanning is vulnerable to Stored XSS in the /groupe_form endpoint. An attacker with medium privileges can inject arbitrary HTML and JavaScript that will be rendered/executed when opening the editor. The issue was fixed in version 1.55.
SOPlanning is vulnerable to Broken Access Control in the /status endpoint. Due to missing permission checks in the Project Status functionality, an authenticated attacker can add, edit, and delete any status. The issue was fixed in version 1.55.
A Cross Site Scripting (XSS) vulnerability in Ilevia EVE X1 Server Firmware Version <= 4.7.18.0.eden and Logic Version <= 6.00 - 2025_07_21 allows a remote attacker to execute arbitrary code via the /index.php component.
IBM Concert 1.0.0 through 2.0.0 could allow a remote attacker to obtain sensitive information due to the failure to properly enable HTTP Strict-Transport-Security. An attacker could exploit this to obtain sensitive information using man-in-the-middle techniques.
Tenda AC21 V16.03.08.16 is vulnerable to Buffer Overflow via the deviceId parameter in /goform/saveParentControlInfo.
Tenda AC21 V16.03.08.16 is vulnerable to Buffer Overflow via the urls parameter of /goform/saveParentControlInfo. A remote attacker can exploit this to execute arbitrary code or cause a denial of service.
The Tenda AC21 router version V16.03.08.16 is vulnerable to a buffer overflow via the rebootTime parameter of /goform/SetSysAutoRebbotCfg. An attacker can send a crafted request that triggers the overflow.
Tenda AC21 V16.03.08.16 is vulnerable to Buffer Overflow via the list parameter of /goform/setPptpUserList. A remote attacker can exploit this to execute arbitrary code or cause a denial of service.
Tenda AC21 V16.03.08.16 is vulnerable to Buffer Overflow in /goform/SetVirtualServerCfg via the list parameter.
Kaspersky has fixed a security issue in Kaspersky Endpoint Security for Linux (any version with anti-virus databases prior to 18.11.2025), Kaspersky Industrial CyberSecurity for Linux Nodes (any version with anti-virus databases prior to 18.11.2025), and Kaspersky Endpoint Security for Mac (12.0.0.325, 12.1.0.553, and 12.2.0.694 with anti-virus databases prior to 18.11.2025) that could have allowed a reflected XSS attack to be carried out by an attacker using phishing techniques.
A Cross-Site Request Forgery (CSRF) vulnerability was identified in HCL Glovius Cloud. An attacker can force a user's web browser to execute an unwanted, malicious action on a trusted site where the user is authenticated, specifically on one endpoint.
phpPgAdmin 7.13.0 and earlier contains an incorrect access control vulnerability in sql.php at lines 68-76. The application allows unauthorized manipulation of session variables by accepting user-controlled parameters (subject, server, database, queryid) without proper validation, potentially leading to session poisoning, stored XSS, or unauthorized access to session data.
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in display.php at line 396. The application passes user-controlled input from $_REQUEST['query'] directly to the browseQuery function without proper sanitization, allowing an authenticated attacker to execute arbitrary SQL commands.
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118. The application directly executes user-supplied SQL queries from the $_REQUEST['query'] parameter without any sanitization or parameterization, allowing an authenticated attacker to execute arbitrary SQL commands.
phpPgAdmin 7.13.0 and earlier contains multiple cross-site scripting (XSS) vulnerabilities across various components. User-supplied input from $_REQUEST parameters is reflected in HTML output without proper encoding or sanitization in multiple locations including sequences.php, indexes.php, admin.php, and other unspecified files. An attacker can exploit these vulnerabilities to execute arbitrary JavaScript in victims' browsers, potentially leading to session hijacking, credential theft, or other malicious actions.
Session tokens and passwords in couch-auth 0.21.2 are stored in JavaScript objects and remain in memory without explicit clearing in src/user.ts lines 700-707. This creates a window of opportunity for sensitive data extraction through memory dumps, debugging tools, or other memory access techniques.
In version 6.13.0 of LimeSurvey, any external user can cause a 500 error by sending a malformed session cookie. The system exposes internal backend information, including the use of the Yii framework, MySQL/MariaDB database engine, table name 'lime_sessions', primary keys, and content fragments.
A Path Traversal vulnerability has been identified in the Email Security appliance. An attacker can manipulate file system paths by injecting crafted directory-traversal sequences (such as ../) and may access files and directories outside the intended restricted path.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

