CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-65657
Medium

FeehiCMS version 2.1.1 contains a remote code execution vulnerability via unrestricted file upload in the Ad Management module. An authenticated remote attacker can upload a crafted PHP file that the server later executes.

CVE-2025-65380
Medium

PHPGurukul Billing System 1.0 is vulnerable to SQL Injection in the admin/index.php endpoint. Specifically, the username parameter accepts unvalidated user input, which is then concatenated directly into a backend SQL query.

CVE-2025-65379
Medium

PHPGurukul Billing System 1.0 is vulnerable to SQL Injection in the /admin/password-recovery.php endpoint. Specifically, the username and mobileno parameters accept unvalidated user input, which is then concatenated directly into a backend SQL query.

CVE-2025-66460
Medium

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to 1.35.3, Lookyloo passed improperly escaped values to cells rendered in datatables using the orthogonal-data feature. It is definitely exploitable from the popup view, but it is most probably also exploitable in many other places. This vulnerability is fixed in 1.35.3.

CVE-2025-66459
Medium

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to 1.35.3, a XSS vulnerability can be triggered when a user submits a list of URLs to capture, one of them contains a HTML element, and the capture fails. Then, the error field is populated with an error message that contains the bad URL they tried to capture, triggering the XSS. This vulnerability is fixed in 1.35.3.

CVE-2025-66458
Medium

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to 1.35.3, there are multiple XSS due to unsafe use of f-strings in Markup. The issue requires a malicious 3rd party server responding with a JSON document containing JS code in a script element. This vulnerability is fixed in 1.35.3.

CVE-2025-66454
Medium

Arcade MCP prior to 1.5.4 uses a hardcoded default worker secret ("dev") that is never validated or overridden during normal server startup. As a result, an unauthenticated attacker who knows this default key can forge valid JWTs and fully bypass the FastAPI authentication layer, gaining remote access to all worker endpoints.

CVE-2025-57850
Medium

A container privilege escalation flaw was found in certain CodeReady Workspaces images. This issue stems from the /etc/passwd file being created with group-writable permissions during build time. In certain conditions, an attacker who can execute commands within an affected container, even as a non-root user, can leverage their membership in the root group to modify the /etc/passwd file. This could allow the attacker to add a new user with any arbitrary UID, including UID 0, leading to full root privileges within the container.

CVE-2025-13637
Medium

Google Chrome versions prior to 143.0.7499.41 contain an inappropriate implementation in Downloads. A remote attacker who convinced a user to engage in specific UI gestures can bypass download protections via a crafted HTML page. (Severity: Low)

CVE-2025-13636
Medium

Inappropriate implementation in Split View in Google Chrome prior to 143.0.7499.41 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform UI spoofing via a crafted domain name. (Chromium security severity: Low)

CVE-2025-13635
Medium

Inappropriate implementation in Downloads in Google Chrome prior to 143.0.7499.41 allowed a local attacker to perform UI spoofing via a crafted HTML page. Severity is low.

CVE-2025-65881
Medium

Sourcecodester Zoo Management System v1.0 is vulnerable to Cross Site Scripting (XSS) in /classes/Login.php.

CVE-2025-65215
Medium

Sourcecodester Web-based Pharmacy Product Management System v1.0 is vulnerable to Cross Site Scripting (XSS) in /product_expiry/add-supplier.php via the Supplier Name field. User-supplied input is not properly sanitized.

CVE-2025-65105
Medium

Apptainer versions less than 1.4.5 allow a container to disable two forms of the little-used --security option, specifically --security=apparmor:<profile> and --security=selinux:<label>, which otherwise restrict container operations. The --security option is documented as a root feature, but these forms also work for unprivileged users on systems where the corresponding feature is enabled. The vulnerability is fixed in 1.4.5.

CVE-2025-64750
Medium

SingularityCE and SingularityPRO are container platforms. Prior to SingularityCE 4.3.5 and SingularityPRO 4.1.11 and 4.3.5, if a user relies on LSM restrictions, an attacker can redirect the LSM label write operation to be ineffective. This requires running a malicious container image and controlling the content of a shared mount.

CVE-2025-52622
Medium

The BigFix SaaS's HTTP responses were missing some security headers. The absence of these headers weakens the application's client-side security posture, making it more vulnerable to common web attacks that these headers are designed to mitigate, such as Cross-Site Scripting (XSS), Clickjacking, and protocol downgrade attacks.

CVE-2025-65186
Medium

Grav CMS 1.7.49 is vulnerable to Cross Site Scripting (XSS). The page editor allows authenticated users to edit page content via a Markdown editor that fails to properly sanitize <script> tags, allowing stored XSS payloads to execute when pages are viewed in the admin interface.

CVE-2025-64070
Medium

Sourcecodester Student Grades Management System v1.0 is vulnerable to Cross Site Scripting (XSS) in the Add New Subject Description field. User-supplied input is not properly sanitized.

CVE-2025-65187
Medium

A Stored Cross Site Scripting vulnerability exists in CiviCRM before v6.7 in the Accounting Batches field. An authenticated user can inject malicious JavaScript into this field, which executes whenever the page is viewed.

CVE-2025-63872
Medium

DeepSeek V3.2 has a Cross Site Scripting (XSS) vulnerability, which allows JavaScript execution through model-generated SVG content.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS