CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
MongoDB Server has a post-authentication flaw in the network two-phase commit protocol used for cross-shard transactions, which may lead to logical data inconsistencies under specific conditions. This can cause the transaction coordination logic to misinterpret the transaction as committed, resulting in inconsistent state on those shards, impacting integrity and availability.
Same-origin policy bypass in the Request Handling component. This vulnerability was fixed in Firefox 146, Firefox ESR 115.31, Firefox ESR 140.6, Thunderbird 146, and Thunderbird 140.6.
JMRI contains a Path Traversal vulnerability (improper limitation of a pathname to a restricted directory) in versions before 5.13.3.
A vulnerability was determined in Tenda AC9 15.03.05.14_multi. Affected by this vulnerability is an unknown functionality of the file /cgi-bin/DownloadCfg.jpg of the Configuration File Handler component. This manipulation causes information disclosure. The attack may be initiated remotely. The exploit has been publicly disclosed and may be utilized.
Versions of the package @tiptap/extension-link before 2.10.4 are vulnerable to Cross-site Scripting (XSS) due to unsanitized user input allowed in setting or toggling links. An attacker can execute arbitrary JavaScript code in the context of the application by injecting a javascript: URL payload into these attributes, which is then triggered by user interaction.
The ProfilePress plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to and including 4.16.7 due to insufficient input sanitization on the `type` parameter in the form preview functionality. Authenticated attackers with Subscriber-level access and above can execute arbitrary shortcodes via the `pp_preview_form` endpoint.
The CSV to SortTable WordPress plugin through version 4.2 does not validate some shortcode attributes before using them to generate paths passed to include functions, allowing authenticated users such as contributors to perform LFI attacks.
The WPeMatico RSS Feed Fetcher WordPress plugin before version 2.8.13 does not sanitize and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks.
The Beaver Builder – WordPress Page Builder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.9.4 via the 'get_attachment_sizes' function. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including the path and meta data of private attachments, which can be used to view the attachments.
Podatność CVE-2025-10876 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych w oprogramowaniu Talent Software e-BAP Automation, co umożliwia ataki typu Cross-Site Scripting (XSS). Problem ten dotyczy wersji e-BAP Automation od 1.8.96 do przed v.41815.
EDK2 contains a vulnerability in BIOS where an attacker may cause 'Exposure of Sensitive Information to an Unauthorized Actor' by local access. Successful exploitation may lead to information disclosure or privilege escalation and impact confidentiality.
Traefik versions 3.5.0 through 3.6.2 have inverted TLS verification logic in the nginx.ingress.kubernetes.io/proxy-ssl-verify annotation. Setting the annotation to "on" (intending to enable backend TLS certificate verification) actually disables verification. This allows man-in-the-middle attacks against HTTPS backends when operators believe they are protected. The issue is fixed in version 3.6.3.
Traefik, an HTTP reverse proxy and load balancer, in versions prior to 2.11.32 and 2.11.31 through 3.6.2 allows requests using PathPrefix, Path or PathRegex matchers to bypass path normalization. Requests containing URL-encoded restricted characters (/, \, Null, ;, ?, #) can bypass the middleware chain and reach unintended backends. This is fixed in versions 2.11.32 and 3.6.3.
NiceGUI is a Python-based UI framework. Versions 3.3.1 and below are subject to an XSS vulnerability through the ui.interactive_image component, which renders SVG content using Vue's v-html directive without any sanitization. An attacker can inject malicious HTML or JavaScript via the SVG <foreignObject> tag whenever the image component is rendered or updated.
NiceGUI, a Python-based UI framework, versions 3.3.1 and below, is vulnerable to Reflected XSS through its ui.add_css, ui.add_scss, and ui.add_sass functions. These functions lack proper sanitization or encoding for the JavaScript context they generate. An attacker can break out of the intended <style> or <script> tags by injecting closing tags (e.g., </style> or </script>), allowing execution of arbitrary JavaScript. The issue is fixed in version 3.4.0.
Astro is a web framework. Versions 5.15.7 and below have a double URL encoding bypass which allows any unauthenticated attacker to bypass path-based authentication checks in Astro middleware, granting unauthorized access to protected routes. While the original CVE-2025-64765 was fixed in v5.15.8, the fix is insufficient as it only decodes once, so attackers can still bypass authentication using double-encoded URLs.
Vulnerability in Tuleap (Community Edition before 17.0.99.1763803709 and Enterprise Edition before 17.0-4 and 16.13-9) due to missing CSRF protections in tracker field dependencies, allowing attackers to modify tracker fields.
Tuleap is a free and open source suite for management of software development and collaboration. Versions of Tuleap Community Edition prior to 17.0.99.1763126988 and Tuleap Enterprise Edition prior to 17.0-3 and 16.13-8 have missing CSRF protections which allow attackers to create or remove tracker triggers. This issue is fixed in Tuleap Community Edition version 17.0.99.1763126988 and Tuleap Enterprise Edition versions 17.0-3 and 16.13-8.
Tuleap Community Edition prior to version 17.0.99.1762456922 and Tuleap Enterprise Edition prior to versions 17.0-2, 16.13-7 and 16.12-10 are vulnerable to CSRF attacks through the planning management API. Attackers can create, edit, or remove plans.
Tuleap is an Open Source Suite for management of software development and collaboration. Tuleap Community Edition versions below 17.0.99.1762444754 and Tuleap Enterprise Edition versions prior to 17.0-2, 16.13-7 and 16.12-10 allow attackers to trick victims into changing tracker general settings. This issue is fixed in Tuleap Community Edition version 17.0.99.1762444754 and Tuleap Enterprise Edition versions 17.0-2, 16.13-7 and 16.12-10.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

