CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Eight Day Week Print Workflow plugin for WordPress contains a sensitive system information exposure vulnerability that allows retrieving embedded sensitive data. The issue affects versions up to and including 1.2.5.
A vulnerability was found in the Linux kernel's BPF test infrastructure that allowed generating invalid GSO (Generic Segmentation Offload) packets and sending them to the network stack. The issue occurred when a BPF program used bpf_clone_redirect() to redirect a packet to the loopback interface, triggering a skb_warn_bad_offload() warning and disabling GSO features.
A refcount leak in the exfat_find function of the Linux kernel's exFAT filesystem has been fixed. exfat_get_dentry_set increments the es->bh reference counter, and failing to call exfat_put_dentry_set causes refcount inconsistency.
Mattermost versions 11.1.x <= 11.1.0, 11.0.x <= 11.0.5, 10.12.x <= 10.12.3, and 10.11.x <= 10.11.7 fail to verify that post actions invoking /share-issue-publicly were created by the Jira plugin. A malicious Mattermost user could exfiltrate Jira tickets when victim users interact with affected posts.
Mattermost versions 11.1.x <= 11.1.0, 11.0.x <= 11.0.5, 10.12.x <= 10.12.3, 10.11.x <= 10.11.7 fails to validate user channel membership when attaching Mattermost posts as comments to Jira issues, allowing an authenticated attacker with access to the Jira plugin to read post content and attachments from channels they do not have access to.
The Gravity Forms WordPress plugin before 2.9.23.1 does not properly prevent users from uploading dangerous files through its chunked upload functionality, allowing attackers to upload PHP files to affected sites and achieve Remote Code Execution, granted they can discover or enumerate the upload path.
OpenXRechnungToolbox through 2024-10-05-3.0.0 before commit 6c50e89 is vulnerable to XXE because the disallow-doctype-decl feature is not enabled in visualization/VisualizerImpl.java. This allows processing of external XML entities.
A security vulnerability has been detected in code-projects Student File Management System 1.0. This affects an unknown part of the file /save_file.php. Manipulation of the argument File leads to unrestricted upload, and the attack can be executed remotely.
pdfforge PDF Architect contains an out-of-bounds read during PDF parsing due to lack of proper validation of user-supplied data. A remote attacker can disclose sensitive information and, combined with other vulnerabilities, execute arbitrary code in the context of the current process; user interaction (opening a malicious file or page) is required.
Soda PDF Desktop contains an out-of-bounds read during PDF parsing due to lack of proper validation of user-supplied data. A remote attacker can disclose sensitive information and, combined with other vulnerabilities, execute arbitrary code in the context of the current process; user interaction (opening a malicious file or page) is required.
Soda PDF Desktop contains an out-of-bounds read during PDF parsing due to lack of proper validation of user-supplied data. A remote attacker can disclose sensitive information and, combined with other vulnerabilities, execute arbitrary code in the context of the current process; user interaction (opening a malicious file or page) is required.
Soda PDF Desktop contains a memory corruption issue during PDF parsing due to lack of proper validation of user-supplied data. A remote attacker can disclose sensitive information and, combined with other vulnerabilities, execute arbitrary code in the context of the current process; user interaction (opening a malicious file or page) is required.
PDFsam Enhanced Uncontrolled Search Path Element Local Privilege Escalation Vulnerability. This vulnerability allows physically-present attackers to escalate privileges on affected installations of PDFsam Enhanced. An attacker must first obtain the ability to mount a malicious drive onto the target system to exploit this vulnerability.
Deciso OPNsense diag_backup.php contains a directory traversal arbitrary file creation vulnerability. Network-adjacent attackers can create arbitrary files on affected installations, though authentication is required. The flaw exists in the handling of backup configuration files due to lack of proper validation of a user-supplied path before use in file operations, allowing file creation in the context of root.
Home Assistant Core before v2025.8.0 is vulnerable to Directory Traversal. The Downloader integration does not fully validate file paths during concatenation, leaving a path traversal vulnerability.
A stack overflow in the src/main.c component of GNU Unrtf v0.21.10 allows attackers to cause a Denial of Service (DoS) via injecting a crafted input into the filename parameter.
Netgear EX8000 V1.0.0.126 is vulnerable to command injection via the iface parameter in the action_bandwidth function. An attacker can supply a crafted parameter value that results in execution of arbitrary system commands.
A reflected Cross-Site Scripting (XSS) vulnerability has been identified in TechStore version 1.0. The user_name endpoint reflects the id query parameter directly into the HTML response without output encoding or sanitization, allowing execution of arbitrary JavaScript code in a victim's browser.
The TheGem Theme Elements (for Elementor) plugin by CodexThemes contains a cross-site scripting (XSS) vulnerability due to improper neutralization of input during web page generation. The issue affects versions from n/a through 5.10.5.1.
The Chakra test plugin (Vikas Ratudi) in versions up to and including 1.0.1 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This may allow access to functions or data that should be protected.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

