CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-68576
Medium

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Virusdie virusdie allows retrieving embedded sensitive data. This issue affects Virusdie from n/a through <= 1.1.6.

CVE-2025-68575
Medium

Missing Authorization vulnerability in Wappointment team Wappointment allows exploiting incorrectly configured access control security levels. This issue affects Wappointment through <= 2.7.6.

CVE-2025-68574
Medium

The WPBakery Visual Composer WHMCS Elements plugin for WordPress has a DOM-Based XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 1.0.4.3.

CVE-2025-68573
Medium

The Simple Keyword to Link plugin (up to version 1.5) is vulnerable to Cross-Site Request Forgery (CSRF). An attacker can trick an authenticated user into performing unwanted actions within the application.

CVE-2025-68572
Medium

The BBP Core plugin (up to version 1.4.1) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. An attacker can gain unauthorized access to plugin functionality.

CVE-2025-68571
Medium

The SALESmanago & Leadoo plugin (up to version 3.9.0) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. An attacker can leverage this to perform unauthorized actions.

CVE-2025-68568
Medium

The Claspo – Popups, Spin the Wheel & Email Capture plugin (up to version 1.0.7) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. An attacker can gain unauthorized access to plugin functionality.

CVE-2025-68567
Medium

CSRF vulnerability in My auctions allegro up to version 3.6.33. Allows an attacker to perform unauthorized actions in the context of a logged-in user.

CVE-2025-68566
Medium

Stored XSS vulnerability in the My auctions allegro plugin (up to version 3.6.35) allows an attacker to inject malicious script into a page, which will be executed in another user's browser.

CVE-2025-68565
Medium

The Twitch Player plugin (ttv-easy-embed-player) in versions up to and including 2.1.3 contains a missing authorization vulnerability. This allows exploitation of incorrectly configured access control security levels.

CVE-2025-68535
Medium

Missing Authorization vulnerability in Sunshine Photo Cart (up to 3.5.7.1) allows exploiting incorrectly configured access control security levels.

CVE-2025-68533
Medium

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in HasThemes WC Builder wc-builder allows Stored XSS. This issue affects WC Builder: from n/a through <= 1.2.0.

CVE-2025-68532
Medium

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in modeltheme ModelTheme Addons for WPBakery and Elementor modeltheme-addons-for-wpbakery allows Stored XSS. This issue affects ModelTheme Addons for WPBakery and Elementor: from n/a through < 1.5.6.

CVE-2025-68529
Medium

CSRF vulnerability in WP Email Capture up to version 3.12.5. Allows an attacker to perform unauthorized actions in the context of a logged-in user.

CVE-2025-68528
Medium

The Free Shipping Bar: Amount Left for Free Shipping for WooCommerce plugin up to version 2.4.9 contains a Stored Cross-site Scripting (XSS) vulnerability that allows an attacker to inject a persistent script into the website.

CVE-2025-68527
Medium

The Academy LMS plugin up to version 3.4.0 contains a Stored Cross-site Scripting (XSS) vulnerability that allows an attacker to inject a persistent script into the website.

CVE-2025-68525
Medium

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in pixelgrade Category Icon category-icon allows Stored XSS. This issue affects Category Icon: from n/a through <= 1.0.2.

CVE-2025-68523
Medium

Missing Authorization vulnerability in Spiffy Calendar (up to 5.0.7) allows exploiting incorrectly configured access control security levels.

CVE-2025-68522
Medium

Missing authorization in WpStream wpstream allows exploiting incorrectly configured access control security levels. This issue affects versions up to and including 4.9.5.

CVE-2025-68521
Medium

Missing authorization in WpStream wpstream allows exploiting incorrectly configured access control security levels. This issue affects versions up to and including 4.9.5.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS