CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Live Composer Team Page Builder: Live Composer (live-composer-page-builder) allows Stored XSS. This issue affects Page Builder: Live Composer from n/a through 2.1.22.
The Jobs for WordPress plugin is vulnerable to Stored XSS due to improper neutralization of input during web page generation. This issue affects versions from n/a through 2.8.1.
The Bit Assist plugin (versions up to and including 1.5.11) contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects Bit Assist from n/a through 1.5.11.
The Widgets for Social Photo Feed plugin (versions up to and including 1.8) contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects Widgets for Social Photo Feed from n/a through 1.8.
Missing Authorization vulnerability in Opinion Stage Poll, Survey & Quiz Maker Plugin by Opinion Stage (social-polls-by-opinionstage) allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Poll, Survey & Quiz Maker Plugin by Opinion Stage: from n/a through <= 19.12.0.
Missing Authorization vulnerability in WP Adminify (through version 4.0.6.1) allows exploiting incorrectly configured access control security levels.
Missing Authorization vulnerability in Liton Arefin WP Adminify adminify allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects WP Adminify from n/a through <= 4.0.6.1.
Missing Authorization vulnerability in Simple File List (through version 6.1.18) allows exploiting incorrectly configured access control security levels.
Missing Authorization vulnerability in WP Telegram Widget and Join Link (through version 2.2.12) allows exploiting incorrectly configured access control security levels.
The TS Poll plugin for WordPress has a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 2.5.5.
The Watu Quiz plugin for WordPress has a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects versions from n/a through 3.4.5.
Missing Authorization vulnerability in Cooked (through version 1.11.3) allows exploiting incorrectly configured access control security levels.
The Constantin Boiangiu WordPress Vimeotheque plugin (codeflavors-vimeo-video-post-lite) contains a Cross-Site Request Forgery (CSRF) vulnerability. This issue affects versions from n/a through 2.3.5.2. The vulnerability may allow an attacker to force a logged-in user to perform unwanted actions.
The Tikweb Management WordPress Fast User Switching plugin (fast-user-switching) contains a Cross-Site Request Forgery (CSRF) vulnerability. This issue affects versions from n/a through 1.4.10. The vulnerability may allow an attacker to force a logged-in user to perform unwanted actions.
Missing Authorization vulnerability in Funnelforms Free (through version 3.8) allows exploiting incorrectly configured access control security levels.
Missing Authorization vulnerability in YITH Slider for page builders (up to 1.0.11) allows exploiting incorrectly configured access control security levels.
CSRF vulnerability in Advanced Classifieds & Directory Pro up to version 3.2.9. Allows an attacker to perform unauthorized actions in the context of a logged-in user.
The FV Simpler SEO plugin (up to version 1.9.6) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. An attacker can leverage this to perform unauthorized actions.
Missing Authorization vulnerability in Addonify addonify-quick-view allows exploiting incorrectly configured access control security levels. This issue affects Addonify through <= 2.0.4.
Missing authorization in Virusdie virusdie allows exploiting incorrectly configured access control security levels. This issue affects versions up to and including 1.1.6.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

