CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The YaMaps for WordPress Plugin WordPress plugin before 0.6.40 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
A cross-site scripting (XSS) vulnerability was detected in Advaya Softech GEMS ERP Portal up to version 2.1 in /home.jsp?isError=true within the error message handler component. Manipulation of the 'Message' argument allows script injection, and the attack can be performed remotely. The exploit has been publicly disclosed and may be used, and the vendor did not respond.
A weakness has been identified in BiggiDroid Simple PHP CMS 1.0. Affected by this issue is some unknown functionality of the file /admin/editsite.php. Executing a manipulation of the argument ID can lead to sql injection. The attack may be performed from remote. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Missing Authorization vulnerability in Innorix WP allows Path Traversal. This issue affects Innorix WP from All versions If the "exam" directory exists under the directory where the product is installed (ex: innorix/exam).
A vulnerability in Kings Information & Network Co. KESS Enterprise on Windows involving exposure of sensitive information to an unauthorized actor, missing encryption of sensitive data, and files or directories accessible to external parties. It allows privilege escalation, modification of existing services, and modification of shared files. This issue affects KESS Enterprise before *.25.9.19.exe.
A flaw has been found in omec-project UPF up to 2.1.3-dev. This affects the function handleSessionEstablishmentRequest in the file /pfcpiface/pfcpiface/messages_session.go. The manipulation causes a null pointer dereference. The attack may be initiated remotely, and the exploit has been published.
A vulnerability was detected in floooh sokol up to commit 16cbcc864012898793cd2bc57f802499a264ea40. The impacted element is the function _sg_pipeline_desc_defaults in the library sokol_gfx.h. The manipulation results in stack-based buffer overflow. The attack requires a local approach. The exploit is now public and may be used. This product does not use versioning. This is why information about affected and unaffected releases are unavailable. The patch is identified as 5d11344150973f15e16d3ec4ee7550a73fb995e0. It is advisable to implement a patch to correct this issue.
Vulnerability in PbootCMS up to 3.2.12 affects the get_user_ip function in core/function/handle.php. Manipulation of the X-Forwarded-For argument leads to use of less trusted source.
In h-moses moga-mall (up to commit 392d631a5ef15962a9bddeeb9f1269b9085473fa), the addProduct function in PmsProductController.java is vulnerable to unrestricted upload. Manipulation of the argument objectName leads to unrestricted upload. The attack can be performed remotely.
A vulnerability was found in PX4 PX4-Autopilot up to version 1.16.0. The functions MavlinkLogHandler::state_listing and MavlinkLogHandler::log_entry_from_id in the file src/modules/mavlink/mavlink_log_handler.cpp are affected by a stack-based buffer overflow. The attack requires local access. A patch is identified as commit 338595edd1d235efd885fd5e9f45e7f9dcf4013d.
A flaw has been found in CmsEasy up to 7.7.7. Affected is the function savetemp_action in the library /lib/admin/template_admin.php of the component Backend Template Management Page. Executing a manipulation of the argument content/tempdata can lead to code injection. The attack may be launched remotely. The exploit has been published and may be used. The vendor was contacted early about this disclosure but did not respond in any way.
A weakness has been identified in dayrui XunRuiCMS up to 4.7.1. The impacted element is the function dr_show_error/dr_exit_msg of the file /dayrui/Fcms/Init.php of the component JSONP Callback Handler. This manipulation of the argument callback causes cross site scripting. The attack can be initiated remotely. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.
A security flaw has been discovered in EyouCMS up to 1.7.6. The affected element is an unknown function of the file /application/admin/logic/FilemanagerLogic.php of the component Backend Template Management. The manipulation of the argument content results in SQL injection. It is possible to launch the attack remotely, and the exploit has been released to the public.
A vulnerability has been found in TRENDnet TEW-822DRE versions 1.00B21 and 1.01B06. The function sub_43ACF4 in the file /boafrm/formWsc is affected by command injection via the peerPin argument. The attack can be executed remotely, and the exploit has been publicly disclosed.
A path traversal vulnerability was found in TinyFileManager up to version 2.6 in tinyfilemanager.php. Manipulation of the fullpath argument allows remote attack. The exploit has been published and the vendor did not respond.
A weakness has been identified in joey-zhou xiaozhi-esp32-server-java up to version 3.0.0. The tryAuthenticateWithCookies function in the AuthenticationInterceptor.java file of the Cookie Handler component is affected by improper authentication. The attack can be launched remotely, and the exploit is publicly available. Upgrading to version 4.0.0 fixes this issue.
A vulnerability was identified in ZSPACE Z4Pro+ version 1.0.0440024. The function zfilev2_api_CloseSafe in the file /v2/file/safe/close of the HTTP POST Request Handler component is affected by command injection. The attack can be launched remotely, and the exploit is publicly available.
A vulnerability was determined in ZSPACE Z4Pro+ 1.0.0440024. The affected element is the function zfilev2_api_open of the file /v2/file/safe/open of the component HTTP POST Request Handler. This manipulation causes command injection. It is possible to initiate the attack remotely. The exploit has been publicly disclosed and may be utilized.
A vulnerability was found in ZSPACE Z4Pro+ 1.0.0440024. Impacted is the function zfilev2_api_SafeStatus of the file /v2/file/safe/status of the component HTTP POST Request Handler. The manipulation results in command injection. The attack may be performed from remote. The exploit has been made public and could be used.
A vulnerability has been found in shanyu SyCms up to a242ef2d194e8bb249dc175e7c49f2c1673ec921. This issue affects the addPost function of the file Application/Admin/Controller/FileManageController.class.php of the Administrative Panel component. The manipulation leads to code injection. The attack is possible to be carried out remotely. The exploit has been disclosed to the public and may be used. This product adopts a rolling release strategy and the project has not responded to the issue report. This vulnerability only affects products that are no longer supported by the maintainer.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

