CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-69024
Medium

The BizPrint plugin for WooCommerce contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. The issue affects versions up to and including 4.6.7.

CVE-2025-69023
Medium

A missing authorization vulnerability in the Discussion Board plugin (versions up to and including 2.5.7) allows exploitation of incorrectly configured access control security levels. An unauthorized user can perform actions requiring permissions.

CVE-2025-69022
Medium

A missing authorization vulnerability in the HR Management Lite plugin (versions up to and including 3.6) allows exploitation of incorrectly configured access control security levels. An unauthorized user can perform actions requiring permissions.

CVE-2025-69021
Medium

Cross-Site Request Forgery (CSRF) vulnerability in Popup box (WordPress plugin) allows an attacker to force a logged-in user to perform unwanted actions. Affects versions up to and including 6.0.7.

CVE-2025-69020
Medium

A Stored Cross-site Scripting vulnerability in the Newsletters plugin (versions up to and including 4.12) arises from improper neutralization of input during web page generation. An attacker can persistently inject a malicious script that executes for other users.

CVE-2025-69019
Medium

A DOM-Based Cross-Site Scripting (XSS) vulnerability in the FlippingBook plugin (flippingbook) up to version 2.0.1. It allows an attacker to inject a malicious script into the page, which executes in the victim's browser.

CVE-2025-69018
Medium

A DOM-Based Cross-site Scripting vulnerability in the Web Directory Free plugin (versions up to and including 1.7.12) arises from improper neutralization of input during web page generation. An attacker can inject a malicious script that executes in the user's browser.

CVE-2025-69017
Medium

Stored XSS vulnerability in RestroPress (WordPress plugin) allows an attacker to inject malicious script into the page, which executes in the user's browser. Affects versions up to and including 3.2.8.6.

CVE-2025-69016
Medium

Missing Authorization vulnerability in Averta LTD Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Shortcodes and extra features for Phlox theme from n/a through 2.17.22.

CVE-2025-69014
Medium

A Server-Side Request Forgery (SSRF) vulnerability in the Youzify plugin (youzify) up to version 1.3.7. It allows an attacker to send requests from the server to internal resources, potentially leading to unauthorized access to data or services.

CVE-2025-69013
Medium

The Stratum WordPress plugin contains a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels. The issue affects versions up to and including 1.6.1.

CVE-2025-69012
Medium

The Event Organiser WordPress plugin contains a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels. The issue affects versions up to and including 3.12.8.

CVE-2025-69010
Medium

The Themebeez Toolkit WordPress plugin contains a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels. The issue affects versions up to and including 1.3.5.

CVE-2025-69009
Medium

The Medicalequipment WordPress plugin (kamleshyadav) up to and including version 1.0.9 has a Missing Authorization vulnerability that allows exploiting incorrectly configured access control security levels.

CVE-2025-69008
Medium

The Inboxify Sign Up Form WordPress plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions up to and including 1.0.4.

CVE-2025-69007
Medium

The Popping Sidebars and Widgets Light WordPress plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions up to and including 1.27.

CVE-2025-69006
Medium

The AM Events WordPress plugin contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions up to and including 1.13.1.

CVE-2025-68998
Medium

Cross-Site Request Forgery (CSRF) vulnerability in Heateor Support Heateor Social Login heateor-social-login allows Cross Site Request Forgery.This issue affects Heateor Social Login: from n/a through <= 1.1.39.

CVE-2025-68997
Medium

Authorization Bypass Through User-Controlled Key vulnerability in AdvancedCoding wpDiscuz (up to 7.6.43) allows exploiting incorrectly configured access control security levels.

CVE-2025-68995
Medium

The My Sticky Elements WordPress plugin (Premio) up to and including version 2.3.3 has a Missing Authorization vulnerability that allows exploiting incorrectly configured access control security levels.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS