CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-68273
MediumEPSS 56%

Signal K Server prior to version 2.19.0 has an unauthenticated information disclosure vulnerability allowing any user to retrieve sensitive system information, including the full SignalK data schema, connected serial devices, and installed analyzer tools. Version 2.19.0 patches the issue.

CVE-2025-48768
MediumEPSS 55%

A release of invalid pointer or reference vulnerability was discovered in the fs/inode/fs_inoderemove code of Apache NuttX RTOS, affecting versions from 10.0.0 before 12.10.0. It can lead to a debug assert trigger (disabled by default), NULL pointer dereference, or generally a Denial of Service. Users of filesystem-based services with write access exposed over the network (e.g., FTP) are affected.

CVE-2025-15406
Medium

A flaw was found in PHPGurukul Online Course Registration up to 3.1 affecting an unknown function, causing missing authorization. Remote exploitation is possible, and the exploit has been published.

CVE-2025-15405
Medium

A vulnerability was detected in PHPEMS up to 11.0. The impacted element is an unknown function. The manipulation results in cross-site request forgery. The attack may be launched remotely.

CVE-2025-15404
Medium

A security vulnerability has been detected in campcodes School File Management System 1.0. The affected element is an unknown function of the file /save_file.php. The manipulation of the argument File leads to unrestricted upload. The attack may be initiated remotely. The exploit has been disclosed publicly and may be used.

CVE-2025-69413
Medium

In Gitea before 1.25.2, /api/v1/user has different responses for failed authentication depending on whether a username exists.

CVE-2025-67711
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67710
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67709
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67708
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67707
Medium

ArcGIS Server versions 11.5 and earlier on Windows and Linux do not sufficiently validate uploaded files, enabling a remote unauthenticated attacker to upload arbitrary files to the server's designated upload directories. However, the server's architecture restricts uploaded files to non-executable storage locations and prevents modification or replacement of existing components, so the impact is low.

CVE-2025-67706
Medium

ArcGIS Server versions 11.5 and earlier on Windows and Linux do not sufficiently validate uploaded files, enabling a remote unauthenticated attacker to upload arbitrary files to the server's designated upload directories. However, the server's architecture restricts uploaded files to non-executable storage locations and prevents modification or replacement of existing components, so the impact is low.

CVE-2025-67705
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67704
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2025-67703
Medium

There is a stored cross site scripting issue in Esri ArcGIS Server 11.4 and earlier on Windows and Linux. In some configurations it allows a remote unauthenticated attacker to store files that contain malicious code that may execute in the context of a victim's browser.

CVE-2023-7331
Medium

A vulnerability was detected in PKrystian Full-Stack-Bank up to bf73a0179e3ff07c0d7dc35297cea0be0e5b1317. The vulnerability affects unknown code of the User Handler component and allows SQL injection. The attack can be initiated remotely, and the patch is named 25c9965a872c704f3a9475488dc5d3196902199a.

CVE-2025-66148
Medium

The Conformer for Elementor plugin up to version 1.0.7 contains a missing authorization vulnerability. It allows exploiting incorrectly configured access control security levels.

CVE-2025-66146
Medium

The Logger for Elementor plugin up to version 1.0.9 contains a missing authorization vulnerability. It allows exploiting incorrectly configured access control security levels.

CVE-2025-66145
Medium

The Worker for WPBakery plugin up to version 1.1.1 contains a missing authorization vulnerability. It allows exploiting incorrectly configured access control security levels.

CVE-2025-66144
Medium

The Worker for Elementor plugin up to version 1.0.10 contains a missing authorization vulnerability. It allows exploiting incorrectly configured access control security levels.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS