CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Wishlist for WooCommerce plugin is vulnerable to Stored XSS due to improper neutralization of input during web page generation. This issue affects versions from n/a through 3.3.0.
The Theater for WordPress plugin (versions up to and including 0.19) contains a Missing Authorization vulnerability due to incorrectly configured access control security levels. This allows exploitation of improperly configured authorization mechanisms.
Missing Authorization vulnerability in magepeopleteam Car Rental Manager allows exploiting incorrectly configured access control security levels. This issue affects Car Rental Manager from n/a through <= 1.0.9.
Lack of output escaping leads to a XSS vector in the pagebreak plugin.
Lack of input filtering leads to an XSS vector in the HTML filter code related to data URLs in img tags.
Dell Secure Connect Gateway (SCG) 5.0 Appliance and Application, versions 5.26 to 5.30, contain an Execution with Unnecessary Privileges vulnerability. A high privileged attacker with local access could exploit this vulnerability to elevate privileges.
The Quiz and Survey Master (QSM) plugin for WordPress is vulnerable to unauthorized access and modification of data due to missing capability and status checks on multiple functions in all versions up to and including 10.3.1. This allows unauthenticated attackers to view details of unpublished, private, or password-protected quizzes, as well as submit file responses to questions from those quizzes, which allow file upload.
The Quiz and Survey Master (QSM) – Easy Quiz and Survey Maker plugin for WordPress is vulnerable to time-based SQL Injection via the ‘is_linking’ parameter in all versions up to, and including, 10.3.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Subscriber-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
The Quiz and Survey Master (QSM) – Easy Quiz and Survey Maker plugin for WordPress is vulnerable to unauthorized data loss due to a missing capability check on the qsm_dashboard_delete_result function. This affects all versions up to and including 10.3.1.
The Appointment Booking and Scheduling Calendar Plugin – WP Timetics plugin for WordPress is vulnerable to unauthorized access and modification of data due to a missing capability check on the update and register_routes functions in all versions up to, and including, 1.0.36. This makes it possible for unauthenticated attackers to view and modify booking details.
The Phlox theme for WordPress (all versions up to and including 2.17.7) is vulnerable to Stored Cross-Site Scripting via the `data-caption` HTML attribute due to insufficient input sanitization and output escaping. An authenticated attacker with Contributor-level access or above can inject arbitrary web scripts into pages that execute whenever a user accesses the injected page.
In dpe, there is a possible out of bounds write due to an integer overflow. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.
In dpe, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation.
In dpe, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation.
In the dpe component, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is needed for exploitation.
In dpe, there is a possible memory corruption due to an integer overflow. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is needed for exploitation.
In the geniezone component, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation.
In Modem, there is a possible system crash due to incorrect error handling. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation.
In the display component, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained System privilege. User interaction is not needed for exploitation.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

