CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Adobe Experience Manager versions 6.5.23 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field.
Adobe Experience Manager versions 6.5.23 and earlier are affected by a stored XSS vulnerability. An attacker can inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field.
Adobe Experience Manager versions 6.5.23 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Adobe Experience Manager versions 6.5.23 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field.
Adobe Experience Manager versions 6.5.23 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Illustrator versions 29.8.4, 30.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive information stored in memory. Exploitation requires user interaction – the victim must open a malicious file.
Illustrator versions 29.8.4, 30.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive information stored in memory. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
pypdf before 6.8.0 allows an attacker to craft a PDF that causes excessive memory usage. This requires parsing a content stream with a very large /Length value regardless of the actual data length.
A vulnerability in Quinn before version 0.11.14 allows a remote, unauthenticated attacker to trigger a denial of service (DoS) by sending a crafted QUIC Initial packet with malformed transport parameters. The flaw is due to the use of unwrap() when decoding varints, causing a panic on truncated encoding.
An Improper Certificate Validation vulnerability in Acrobat Reader versions 24.001.30307, 24.001.30308, 25.001.21265 and earlier could result in a Security feature bypass. An attacker could leverage this to spoof the identity of a signer. Exploitation requires user interaction.
Craft CMS before versions 4.17.3 and 5.9.7 has a CSRF issue in the preview token endpoint at /actions/preview/create-token. An attacker can force a logged-in editor to mint a preview token, which can then be used to access unpublished content.
Giflib contains a double-free vulnerability resulting from a shallow copy in GifMakeSavedImage and improper error handling. The conditions to trigger this vulnerability are difficult but possible.
DNG SDK versions 1.7.1 2471 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to cause the application to crash or become unresponsive. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Substance3D - Painter versions 11.1.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive information stored in memory. Exploitation requires user interaction – the victim must open a malicious file.
Substance3D - Painter versions 11.1.2 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to crash the application, causing disruption to services. Exploitation requires user interaction – the victim must open a malicious file.
Substance3D - Painter versions 11.1.2 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to crash the application, causing disruption to its availability. Exploitation requires user interaction – the victim must open a malicious file.
Substance3D - Painter versions 11.1.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive information stored in memory. Exploitation requires user interaction – the victim must open a malicious file.
A NULL Pointer Dereference vulnerability in Substance3D Painter versions 11.1.2 and earlier could lead to application denial-of-service. An attacker could exploit this to crash the application, disrupting its availability. Exploitation requires user interaction – the victim must open a malicious file.
A NULL Pointer Dereference vulnerability in Substance3D Painter versions 11.1.2 and earlier could lead to application denial-of-service. An attacker could exploit this to crash the application, disrupting services. Exploitation requires user interaction – the victim must open a malicious file.
Substance3D - Painter versions 11.1.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive information stored in memory. Exploitation requires user interaction – the victim must open a malicious file.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

