CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A non-default configuration in Sage DPW 2025_06_004 allows unauthenticated access to diagnostic endpoints in the Database Monitor feature, exposing sensitive information such as hashes and table names. The feature is disabled by default, never available in Sage DPW Cloud, and was forcibly disabled again in version 2025_06_003.
Multiple stored cross-site scripting (XSS) vulnerabilities were discovered in the submit_add_user.asp endpoint of DDSN Interactive Acora CMS v10.7.1. Attackers can inject malicious JavaScript or HTML payloads into the First Name and Last Name parameters, leading to script execution in other users' browsers.
The King Addons for Elementor plugin for WordPress is vulnerable to multiple Contributor+ DOM-Based Stored Cross-Site Scripting vulnerabilities in all versions up to, and including, 51.1.38. This is due to insufficient input sanitization and output escaping across multiple widgets and features. The plugin uses esc_attr() and esc_url() within JavaScript inline event handlers (onclick attributes), which allows HTML entities to be decoded by the DOM, enabling attackers to break out of the JavaScript context. Additionally, several JavaScript files use unsafe DOM manipulation methods (template literals, .html(), and window.location.href with unvalidated URLs) with user-controlled data. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts via Elementor widget settings that execute when a user accesses the injected page or when an administrator previews the page in Elementor's editor. The vulnerability was partially patched in version 5.1.51.
A reflected cross-site scripting (XSS) vulnerability exists in the dashboard search functionality of VertiGIS FM. An attacker can craft a malicious URL that, when visited by an authenticated victim, executes arbitrary JavaScript in the victim's context.
OpenViking versions 0.2.5 through 0.2.13 contain a missing authentication vulnerability in the bot proxy router that allows remote unauthenticated attackers to access protected bot proxy functionality by sending requests to the POST /bot/v1/chat and POST /bot/v1/chat/stream endpoints. Attackers can bypass authentication checks and interact directly with the upstream bot backend through the OpenViking proxy without providing valid credentials.
A hardcoded cryptographic key was identified in the Mx.Web.ComponentModel.dll component of MEPIS RM by Metronik. When the option to store domain passwords was enabled, this key was used to encrypt user passwords before storing them in the application's database.
Lack of output escaping for article titles leads to XSS vectors in various locations.
Lack of output escaping leads to an XSS vector in the multilingual associations component. User-supplied data is not properly encoded before being rendered.
Harvard University IQSS Dataverse up to 6.8 has an unrestricted upload vulnerability in an unknown function of /ThemeAndWidgets.xhtml in the Theme Customization component via manipulation of the uploadLogo argument. Remote exploitation is possible, the exploit is public, and upgrading to 6.10 mitigates the issue.
Ultimate Addons for WPBakery Page Builder before version 3.21.4 contains a Cross-site Scripting (DOM-Based XSS) vulnerability due to improper neutralization of input during web page generation.
In the Linux kernel KVM subsystem for x86, a vulnerability was found where an existing shadow-present SPTE is not dropped before installing an emulated MMIO SPTE. This can cause a warning and potential misbehavior when host userspace modifies guest memory.
A Server-Side Request Forgery (SSRF) vulnerability was determined in AutohomeCorp frostmourne up to version 1.0, affecting the Alarm Preview component in AlarmController.java. Input manipulation can lead to server-side request forgery. The attack may be performed remotely, and the exploit has been publicly disclosed.
PowerStore contains a Path Traversal vulnerability in the Service user. A low privileged attacker with local access could potentially exploit this vulnerability, leading to modification of arbitrary system files.
Dell Secure Connect Gateway (SCG) 5.0 Appliance and Application versions 5.28.00.xx to 5.32.00.xx contain an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A high privileged attacker within the management network could potentially exploit this vulnerability, leading to remote execution.
A vulnerability was detected in code-projects Simple Laundry System 1.0. It affects an unknown part of the file /delstaffinfo.php of the Parameter Handler component. Manipulation of the userid argument results in cross site scripting.
Google Chrome prior to version 146.0.7680.178 has an inappropriate implementation in WebGL, allowing a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page. Chromium security severity is Medium.
Inappropriate implementation in ANGLE in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
Google Chrome prior to version 146.0.7680.178 has insufficient policy enforcement in WebUSB, allowing a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page. Chromium security severity is High.
Wykorzystanie po zwolnieniu pamięci w CSS w Google Chrome przed wersją 146.0.7680.178 umożliwia zdalnemu atakującemu wykonanie dowolnego kodu wewnątrz piaskownicy za pomocą spreparowanej strony HTML.
Buffer Over-read vulnerability in RTI Connext Professional (Core Libraries) allows Overread Buffers. This issue affects Connext Professional: from 7.4.0 before 7.7.0, from 7.0.0 before 7.3.1.1, from 6.1.0 before 6.1.2.34, from 6.0.0 before 6.0.*, from 5.3.0 before 5.3.*, from 5.2.0 before 5.2.*, from 4.3x before 5.1.*.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

