CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The WPSchoolPress plugin for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects versions up to and including 2.2.35.
The Getty Images plugin for WordPress is vulnerable to SSRF. An attacker can force the server to send requests to internal network resources.
The WordPress theme Uminex (uminex) by kutethemes has a basic XSS vulnerability due to improper neutralization of script-related HTML tags. This allows code injection and affects versions up to and including 1.0.9.
The DukaMarket theme by kutethemes up to version 1.3.0 has a basic XSS vulnerability, allowing code injection due to improper neutralization of script-related HTML tags.
Missing Authorization vulnerability in wproyal Ashe allows exploiting incorrectly configured access control security levels. This issue affects Ashe from n/a through <= 2.266.
The Armania theme for WordPress has a basic XSS vulnerability due to improper neutralization of script-related HTML tags. This affects versions up to and including 1.4.8.
The WordPress theme TechOne (techone) by kutethemes has a basic XSS vulnerability due to improper neutralization of script-related HTML tags. This allows code injection and affects versions up to and including 3.0.3.
The Biolife WordPress theme has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 3.2.3.
The Education Base theme for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 3.0.8.
The NewsExo theme (themearile) contains a Cross-Site Request Forgery (CSRF) vulnerability. An attacker can trick an administrator into performing unwanted actions.
The Download Attachments plugin for WordPress has an authorization bypass vulnerability through a user-controlled key, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 1.4.0.
The Download Manager plugin for WordPress is vulnerable to Stored XSS. An attacker can inject a malicious script that executes in other users' browsers.
The JW Player for WordPress plugin lacks authorization, allowing an attacker to exploit incorrectly configured access control security levels.
The KuteShop WordPress theme has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 4.2.9.
The WpXmas-Snow plugin for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 1.1.
The Wava Payment WordPress plugin has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 0.3.7.
The iPOSpays Gateways WC plugin for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 1.3.7.
The Filter Plus plugin for WordPress lacks authorization, allowing an attacker to exploit incorrectly configured access control security levels.
The BizReview theme for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 1.5.13.
The Super Custom Login WordPress plugin has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects versions up to and including 1.1.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

