CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-44070
Low

Unbounded memory reallocation in the charset conversion code in Netatalk 2.0.0 through 4.4.2 allows a remote authenticated attacker to cause a minor denial of service via crafted character conversion requests.

CVE-2026-44069
Low

An integer underflow vulnerability exists in the volxlate function of Netatalk versions 3.0.0 through 4.4.2. It allows a local privileged user to obtain limited information, modify limited data, or cause a minor service disruption via crafted volume translation input.

CVE-2026-47782
Low

The Android app RoboForm Password Manager by Siber Systems handles Android intents without proper URL validation, allowing silent file downloads from malicious sites without user consent.

CVE-2026-47068
Low

PhoenixStorybook before version 1.1.0 has an authorization bypass vulnerability via a user-controlled key, allowing cross-session PubSub topic injection through a URL parameter. An attacker can hijack communication between LiveView views and iframes.

CVE-2025-31985
Low

Missing or insecure X-Content-Type-Options header in HCL BigFix Service Management (SM) allows browsers to perform MIME-type sniffing. This could cause malicious content to be interpreted and executed incorrectly.

CVE-2026-25602
Low

The vulnerability in the feedback function of the MEONA system allows a user with an administrative role to modify the client request so that the server sends a message from the server-configured sender address to any chosen recipient. The message can be used for social engineering attacks because it appears to originate from an internal hospital system. It requires an account with an administrative role and access to the hospital's internal network.

CVE-2026-45232
Low

Rsync versions before 3.4.3 have an off-by-one stack write vulnerability in establish_proxy_connection(). A network attacker can corrupt stack memory by sending a malformed HTTP proxy response, writing a null byte out of bounds.

CVE-2026-8492
Low

A Modification of Assumed-Immutable Data (MAID) vulnerability in Drupal Translate Drupal with GTranslate before version 3.0.5 allows Resource Location Spoofing.

CVE-2026-8491
Low

The Node View Permissions plugin for Drupal contains an improper check for unusual or exceptional conditions vulnerability, allowing forceful browsing and unauthorized access to resources. Affected versions are before 1.7.0 and from 2.0.0 before 2.0.1.

CVE-2026-5511
Low

In the web management interface of Archer AX72 (SG) v1, the network diagnostic feature improperly handles user input, exposing diagnostic command syntax information.

CVE-2025-14575
Low

An Uncontrolled Search Path Element vulnerability in the OpenSSL TLS backend of Qt Network (qtbase) in Qt Framework (Unix) allows a local attacker to load a rogue CA certificate as a trusted system authority via a crafted certificate file placed in the application's working directory.

CVE-2026-7860
Low

The Vaadin Maven plugin and Vaadin Gradle plugin expose the full set of environment variables in build logs whenever the frontend build process exits with a non-zero status. Because the build environment may contain credentials supplied as secrets, any failed frontend build can expose those secrets in clear text in CI logs and archived build artifacts.

CVE-2026-33565
Low

Vulnerability in OpenHarmony version 6.0 and earlier. A local attacker can cause a denial of service (DOS).

CVE-2026-28751
Low

Vulnerability in OpenHarmony version 6.0 and earlier allows a local attacker to cause denial of service (DoS).

CVE-2026-27781
Low

A local attacker can cause a denial of service (DoS) in OpenHarmony v6.0 and prior versions.

CVE-2026-25110
Low

A vulnerability in OpenHarmony v6.0 and prior versions allows a local attacker to cause a denial of service (DoS).

CVE-2026-27964
Low

FacturaScripts up to version 2025.7 has a Reflected XSS vulnerability via the fsNick cookie parameter. The cookie value is reflected in HTML without sanitization, allowing script execution before redirect. Fixed in version 2025.8.

CVE-2026-47091
Low

Claude HUD through version 0.0.12 contains a path traversal vulnerability that allows attackers to read arbitrary files by supplying an unvalidated transcript_path value via stdin JSON. File metadata is written to a persistent cache file with insufficient permissions, creating a forensic record of accessed paths that survives process exit.

CVE-2026-8803
Low

In opensourcepos Open Source Point of Sale up to 3.4.2, the Login function in app/Models/Employee.php (Employee Login component) uses a weak hash. Remote exploitation is possible but of high complexity; the vendor states the code remains for the upgrade path and passwords are migrated to a newer hash after login.

CVE-2026-6333
Low

Mattermost versions 11.5.x <= 11.5.1 and 10.11.x <= 10.11.13 fail to validate the Host header when constructing response URLs for custom slash commands. An authenticated attacker can redirect slash command responses to an attacker-controlled server via a spoofed Host header.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS