CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Directory traversal vulnerability in the Buckets component of Cockpit 2.13.5 and earlier. Allows authenticated attackers to write files to arbitrary locations within the uploads directory or overwrite assets with malicious versions.
Netskope was notified about a potential gap in the Endpoint DLP Module for Netskope Client on Windows systems. Successful exploitation can allow an unprivileged user to trigger an out-of-bounds read within a driver, leading to a Blue-Screen-of-Death (BSOD). Exploitation requires the Endpoint DLP module to be enabled in the client configuration and can result in a denial-of-service for the local machine.
A stored cross-site scripting (XSS) vulnerability in opennebula v6.10.0.1 and fixed in v.7.0 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the virtual network template parameter.
A stored cross-site scripting (XSS) vulnerability in opennebula v6.10.0.1 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the user information parameter.
A cross-site scripting (XSS) vulnerability in opennebula v6.10.0.1 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the zone attribute parameter.
A cross-site scripting (XSS) vulnerability in the custom authenticator driver of opennebula v6.10.0.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload.
Local privilege escalation due to a DLL hijacking vulnerability. The following products are affected: Acronis DeviceLock DLP (Windows) before build 9.0.93212.
Jenkins Microsoft Entra ID (previously Azure AD) Plugin 666.v6060de32f87d and earlier does not restrict the redirect URL after login, allowing attackers to perform phishing attacks.
Jenkins GitHub Branch Source Plugin 1967.vdea_d580c1a_b_a_ and earlier lacks a permission check. Attackers with Overall/Read permission can connect to an attacker-specified URL using attacker-specified GitHub App credentials.
Jenkins Matrix Authorization Strategy Plugin versions 2.0-beta-1 through 3.2.9 invokes parameterless constructors of classes specified in configuration when deserializing inheritance strategies, without restricting classes. Attackers with Item/Configure permission can instantiate arbitrary types, potentially leading to information disclosure or other impacts.
Jenkins Script Security Plugin 1399.ve6a_66547f6e1 and earlier lacks a permission check. Attackers with Overall/Read permission can enumerate pending and approved Script Security classpaths.
Missing Authorization vulnerability in Brainstorm Force Spectra ultimate-addons-for-gutenberg allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Spectra through version 2.19.22.
The Barcode Scanner with Inventory & Order Manager plugin (barcode-scanner-lite-pos-to-manage-products-inventory-and-orders) by Dmitry V. contains a Cross-Site Request Forgery (CSRF) vulnerability. This issue affects versions up to and including 1.11.0.
The BetterDocs plugin for WordPress in versions up to and including 4.3.10 exposes sensitive system information to an unauthorized control sphere, allowing retrieval of embedded sensitive data.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in StellarWP Image Widget allows Stored XSS. This issue affects Image Widget through version 4.4.11.
The GiveWP plugin by StellarWP contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects GiveWP versions up to and including 4.14.5.
Server-Side Request Forgery (SSRF) vulnerability in ILLID Share This Image plugin affects versions up to and including 2.14, allowing server-side requests to resources the attacker should not access.
Spring MVC and WebFlux applications are vulnerable to Denial of Service attacks when resolving static resources. The vulnerability occurs when the application uses Spring MVC or WebFlux, serves static resources from the file system, and runs on Windows. An attacker can send malicious requests that are slow to resolve and keep HTTP connections in use.
A WebFlux server application that processes multipart requests creates temp files for parts larger than 10 K. Under some circumstances, temp files may remain undeleted after the request is fully processed, allowing an attacker to consume available disk space.
Missing Authorization vulnerability in weDevs WP User Frontend allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects WP User Frontend through 4.3.1.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

