CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Permission control vulnerability in service notifications. Successful exploitation may affect availability.
Vulnerability in Custom Block Builder WordPress plugin before 4.3.0 allows administrators on multisite (or with DISALLOW_UNFILTERED_HTML) to inject arbitrary JavaScript that executes for visitors of pages with the affected block.
A vulnerability in Spring Expression Language (SpEL) evaluation logic allows for arbitrary zero-argument method invocation, even within restricted contexts, which may allow an attacker to invoke unintended application logic.
Applications using AntPathMatcher in Spring Framework are vulnerable to ReDoS if an attacker can supply a pattern to match(), matchStart(), or extractUriTemplateVariables(). Affects Spring Framework 7.0.0-7.0.7, 6.2.0-6.2.18, 6.1.0-6.1.27, and 5.3.0-5.3.48.
Under certain conditions, when an unauthorized attacker accesses a specific endpoint, SAP Business Objects leaks sensitive information. The impact on data confidentiality is low, with no impact on integrity or availability.
Insufficient validation of untrusted input in the New Tab Page in Google Chrome prior to 149.0.7827.103 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)
Insufficient validation of untrusted input in the Dawn component in Google Chrome on macOS prior to 149.0.7827.103 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page.
Insufficient policy enforcement in the Network component in Google Chrome prior to 149.0.7827.103 allowed a remote attacker who had compromised the utility process to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)
Google Chrome prior to version 149.0.7827.103 has an out-of-bounds read vulnerability in Skia, allowing a remote attacker who has compromised the renderer process to leak cross-origin data via a crafted HTML page. Severity: High.
In typo3/html-sanitizer before version 2.3.2, when ALLOW_INSECURE_RAW_TEXT is enabled, whitespace-variant closing tags are not recognized by the sanitizer but accepted by browsers, allowing XSS bypass.
In D-Link DGS-1100-08PD version 1.00.006, the Web Interface component's /etc/boa.conf file has a least privilege violation.
A cross-site scripting vulnerability was found in the imvks786 student management system in the /add.php file. Manipulation of the name/address/fname arguments allows remote script injection. The exploit is publicly available.
The Req library (Elixir) versions 0.5.3 through 0.6.0 have a CRLF injection vulnerability. An attacker can manipulate multipart part metadata (e.g., filename) to inject headers and smuggle additional parts into the request sent to the downstream server.
phpMyFAQ prior to version 4.1.4 uses SHA-1 for hashing attachment passwords. SHA-1 is cryptographically broken and vulnerable to collision attacks since 2017.
A cross-site scripting vulnerability was found in SourceCodester Inventory System 1.0 in the header.php file. Manipulation of unknown functionality allows remote attack. The exploit is publicly available.
In Bolt CMS up to version 3.7.5, in the TextType.php file of the HTML Attribute Handler component, manipulation of the style argument leads to HTML injection. The attack is remote, exploit is public. The GitHub repository is archived and read-only, and the product is no longer supported.
An open redirect vulnerability was found in JeecgBoot up to version 3.9.2 in the Third-Party Login component. The attack requires social engineering and is difficult to exploit.
A stored XSS vulnerability was found in CodeAstro Human Resource Management System 1.0 in the Notice Board Management function. Manipulating the 'Notice Title' argument via POST with JavaScript code leads to script execution in the victim's browser.
Vulnerability in grepai up to 0.35.0. The PostgresStore.LookupByContentHash function in indexer/chunker.go (Postgres Embedding Cache component) uses a weak hash for the content_hash argument. Attack requires local access and high complexity. Exploit is publicly available.
A flaw in kokke tiny-regex-c up to commit f2632c6d9ed25272987471cdb8b70395c2460bdb. The matchstar function in re.c (Pattern Handler component) causes inefficient regular expression complexity. The attack requires local access. The exploit has been published.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

